Page 22 of 29 FirstFirst ... 12 20 21 22 23 24 ... LastLast
Results 211 to 220 of 288

Thread: AI Suite 3

  1. #211
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardTUF Z270 MARK 1
    Processori7-7700K
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15D-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardStrix Soar
    MonitorASUS V32AQ (2560X1440) DELL S2309W (1920x1080)
    Storage #1Samsung SSD 960 EVO 250GB
    Storage #2SAMSUNG SSD EVO 850 500GB
    CPU CoolerNoctua DH 15
    CaseZalman H1
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Cerberus V2
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    36

    Quote Originally Posted by Bahz View Post
    For those who are having issues with IOMap64.sys (this is a graphics process), our software team provided a version without this process. You can download it at the link below to see if it resolves the issue for you:
    https://drive.google.com/file/d/0Byt...ew?usp=sharing

    This version is mainly to target the BSOD issue that's occurring for some people.

    Please do share your results with us.
    I wanted to report that this version was installed on W10 insider preview for me and works. The version on my MB support site would not even install after a clean install of OS.. Thank you Bahz, I can control my fans again!!!

  2. #212
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    6

    First of all, thanks for your help, i really appreciate.

    DIP5 is the whole folder, including the setup.exe for AI Suite 3. And yes, i installed AI Suite 3.



    Once the full install done:


  3. #213
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,494

    for the z270 hero ix the only one that I have is a very old from January Version V1.01.56 2017/01/05 I see many new versions here! there is something newer than mine? Even the z270 formula has Version 1.01.74 2017/06/09.!! I am sad!

  4. #214
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Firedrops View Post
    I'm running a fresh R5 1600 system on C6H with Win 10 Education 64-bit. Bios version 1403 (It happened back on 1401, 1403 didn't fix it).
    Have tried an Nvidia MSI 560 TI, as well as AMD XFX 7850, with the latest drivers (within the past few days).

    Initial installation pretty much went without issues. However, the program itself will not run.

    On start-up/attempt to run AI Suite 3, I will get one of a few different errors, the most common by far being this:

    Access Violation at address 10000003 in module 'AssistFunc.dll'. Write of address 04B08FAC.

    EDIT: I also get this 'dip4.dll' error quite often

    I've tried looking around, but most posts are from many years ago that got fixed by updates. I also did not have any "block"s to unblock.

    Also tried re-installing (un-installing was a huge hassle, had to boot to Safe Mode and use BC Uninstaller to finally get rid of it), still the same.

    Contacted Asus support, but I just got a canned response telling me to read the AI Suite FAQ (which I have), then no response since.

    Any help would be greatly appreciated
    Hey guys, sorry I've been away for a bit. Scrolled through the few pages since and didn't notice any follow-up. Is there anything I can do/provide to help you help me?
    Last edited by Firedrops; 08-26-2017 at 06:21 AM.

  5. #215
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Dude1070 View Post
    I wanted to report that this version was installed on W10 insider preview for me and works. The version on my MB support site would not even install after a clean install of OS.. Thank you Bahz, I can control my fans again!!!
    Thanks for testing this and I'm glad it resolved your problem.

  6. #216
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Mydriaze View Post
    First of all, thanks for your help, i really appreciate.

    DIP5 is the whole folder, including the setup.exe for AI Suite 3. And yes, i installed AI Suite 3.
    I'll check this issue with our software team to see if they received any similar reports.

  7. #217
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Itzycharles View Post
    for the z270 hero ix the only one that I have is a very old from January Version V1.01.56 2017/01/05 I see many new versions here! there is something newer than mine? Even the z270 formula has Version 1.01.74 2017/06/09.!! I am sad!
    Maybe give this version a try?
    https://drive.google.com/file/d/0Byt...ew?usp=sharing

  8. #218
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Firedrops View Post
    Hey guys, sorry I've been away for a bit. Scrolled through the few pages since and didn't notice any follow-up. Is there anything I can do/provide to help you help me?
    I see dip4.dll, what are your full system specs and which version of Ai Suite 3 do you have installed? Also share your OS version as well. Thanks.

  9. #219
    ROG Member Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Bahz View Post
    Is it safe to use for daily ?

  10. #220
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,494

    i test the AI Suite 3 version 10.1.56 from my hero ix (the only one) it did install perfect. also install java. was stable program until i start using it. crash at 4.6. i know that also there are some tweak here and there. but never even that i make some adjustment always crash at 4.6 i do not know is a windows thing or a 6700k related or part of my unknown cbad note in spd. but i make a normal xmp oc to 4.6 and is stable. at lest pass realbench with low scores but ok. I know in fact many z270 lines as recive updates on the program. aside of that using all latest drivers and 1009 is working and install perfect. I will order a 7700k these week to revisit the AISUITE again and post back. in 4 weeks since take 2 week to get the CPU and testing with clean installation since i know that it needed. i can not RMA my board since by the eyes of the store i get it is working. Thanks to Nate for the help

Page 22 of 29 FirstFirst ... 12 20 21 22 23 24 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •