Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    17

    Question Computer Shut Down & RAM Issue (ROG Connect BIOS Flashback?)

    ASUS Crosshair V Formula
    Phenom II x6 1100T (Closed Loop Solution)
    G.Skill 32GB RAM (4x8)
    M Silent Pro 1000w PSU


    Recently, I've been experiencing constant computer shut downs and freezes. About a month ago there was a power outage and after that my computer would boot up for around 10-20 seconds before shutting off. I got into Windows once before it shut off. If I tried to immediately turn the computer back on after being shut off, I would get no display. I would have to wait about 10-20 minutes for it to show a display, or pull the CMOS for a few seconds. It took pulling the CMOS battery for an hour to get Windows to come up and stay up.

    About a month later there was another power outage. I was leaving on vacation so the computer rested for about a week. When I came back the computer had the same issue. At one point I ended up going into the BIOS and waiting an hour, then into Safe Mode for 30 minutes, followed by finally booting up into Windows. For the time, it worked.

    I had noticed that Windows was only recognizing 16GB but stated 32GB available (16GB in the BIOS). After turning off the computer, the problems began again, but now it would either boot into Windows for a short period before turning itself off, or freeze within a short period of time. It took a while but I realized that if I had 24GB of RAM in the first 3 DIMMs, that would be recognized correctly in the BIOS. However, leaving only the 3rd DIMM empty with 24GB of RAM would cause the BIOS to state only 8GB of RAM installed! If I just had 16GB of RAM in the first two DIMMs, it would be seen as 16GB in the BIOS...

    Before I start replacing parts to narrow down the problem I would like to try any other options available. I have already tried unplugging all USB items to no avail. I have tried pulling the CMOS battery for 1.5 days with the same results. I have monitored the CPU temps from the BIOS, but they were fine. I would like to reflash the BIOS with the latest build, but the problem is that it freezes before I can even select the ROM to flash in EZ Flash Utility...

    Does anyone know if ROG Connect has the USB BIOS flashback on this board? I believe the "Z" revision does, but this model does not have any buttons that would indicate it could?

    Of course, any other suggestions are welcome and needed. Thank you!

  2. #2
    ROG Guru: Orange Belt Array TheNerdBench's Avatar
    Join Date
    Dec 2013
    Reputation
    34
    Posts
    434

    I think you are dealing with maybe two different issues. With that said do you have a spare PSU laying around that you could try...seeming you had some power outages I would start with that first.

    I am also thinking there may be some memory issues. Maybe try just running one memory module in DIIMM_A2 to see how things go. If the memory isn't being reported in the BIOS correctly there is something up. Also download and create a bootable copy of Memtest86 from www.passmark.com to test your memory.

    I would hold off on BIOS Flashing as I really don't think that is the issue right now. Report back your findings if you would please.


    For trouble-shooting tips see my blog at:



    http://thenerdbench.blogspot.com/p/bench-testing.html



    MB: Crosshair V Formula-Z • CPU: FX-8350 • GPU: Asus Matrix R9 280x • RAM: 8GB of Crucial Ballistix Tactical Tracer (1866)• PSU: Thermaltake DPS Thoughpower 750 Watt • CPU Cooler: Thermaltake Frio Advanced • Keyboard: TT Sports Challanger Ultimate • Mouse: TT Sports Black Element • Case: Thermaltake GT Level 10


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •