Results 1 to 8 of 8

Thread: GSYNC always on

  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    55

    GSYNC always on

    Hey, for the last couple days GSYNC mode has been stuck on 100% of the time when the refresh rate is 120 or 144hz. This includes when I'm on the desktop. Which I didn't even think was possible? Anyone have any ideas? I've disabled/re-enabled GSYNC in the drivers, unplugged the monitor, etc.

  2. #2
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    180

    It's a bug with the nVidia software, that's causing the little red light to be on all the time. Even though g-sync isn't happening when you are in desktop mode. It got introduced a couple patches ago. I wouldn't worry about it.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    55

    Ok, thanks.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    55

    I am still annoyed by this issue, however, as it makes it impossible to actually tell when GSYNC is on or not.

  5. #5
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    17

    They fixed that in the latest driver.
    Go to nvcp > Manage 3D Settings > Monitor Technology >Set it to ULMB. Apply
    Now deactivate ulmb on the monitor itself, unless you want it on desktop.
    Do the same thing for all your games but instead select G-sync on Monitor technology.
    All your game will run G-sync except desktop.

  6. #6
    ROG Guru: Yellow Belt Array Kronvict PC Specs
    Kronvict PC Specs
    Laptop (Model)MSI GT72 2QD Dominator
    MotherboardASUS ROG CROSSHAIR VII HERO (WI-FI)
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)16GB G.Skill Ripjaws X DDR4
    Graphics Card #1EVGA GTX 1080 FE
    Sound CardCreative Sound Blaster ZxR
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung EVO 500GB
    Storage #2WD Black 4TB
    CPU CoolerAsus ROG RYUO
    CaseCooler Master Cosmos II Ultra Tower
    Power SupplyCougar CMX 1000W
    Keyboard Corsair Vengence K70
    Mouse ASUS ROG GX1000
    Headset Beyerdynamic DT 990 Pro
    Mouse Pad Corsair Aluminum
    Headset/Speakers Corsair SP2500
    OS Windows 10 Pro X64
    Network RouterASUS RT-AC87U
    Kronvict's Avatar
    Join Date
    Oct 2011
    Reputation
    14
    Posts
    223

    Seems more like a workaround than a fix compared to how it used to work by properly changing automatically so that we know when it's working properly.

  7. #7
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    I have same problem now... Asus monitor PG279Q and asus 1080 Ti driver 398.82 and also newest 398.98 not working. Must manually turn on and turn of g-sync.

    Really dont need if i surfing on net. I want only automatically runs when i run game, when i quit game then stop g-sync. Thats all.

    I am with contact with nVidia and created this issue today.

  8. #8
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    HEYY STTOP SPAMING - Here is thread about not working G-sync and not about which monitor i should buy GO create your own thread!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •