Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 39 of 39
  1. #31
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    11
    Posts
    25

    Thanks Unclewebb for the info. For now, I'm going to stay as is, this seems to be working.

    Throttlestop seems to have proven what I suspected all along was the issue with my laptop, namely, the cpu idle process.

    My opinion is there is a conflict on laptops between the C-state technology, how it is implemented by manufacturers, and possibly by the driver set on any given computer. Or maybe it is just bad intel chips.

    Either way, it would be nice for Intel and manufacturers such as Asus to investigate this problem, this affects many brands, and is apparently related to these C-states. The fact I am about day 6 w/o a single issue having used TS to disable these C-states is pretty convincing evidence. Another chap on notebook review forum has had the same issues, and is using the same solution, with the same positive result.

    nuke

  2. #32
    ROG Guru: Yellow Belt Array
    Join Date
    May 2011
    Reputation
    22
    Posts
    140

    It's great to hear that ThrottleStop is making a difference for you with this annoying problem. If you find any links for other laptop models that have this issue can you post some links? I have been working mostly with the Dells and many of them lock this ThrottleStop feature in the bios so you can not disable the deeper C States for the CPU package.

    EnergyStar compliance might be one reason why some manufacturers are getting carried away with minimizing power consumption at the expense of stability. Maintaining compliance is a must if you are selling to large corporations that are only allowed to purchase laptops that meet the latest EnergyStar requirements.

  3. #33
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    11
    Posts
    25

    And that is why I still use incandescent light bulbs...........more POWER!!!

    Regarding links to other manufacturers:

    http://h30434.www3.hp.com/t5/Noteboo...de/td-p/412311

    http://answers.microsoft.com/en-us/w...b-b1785246bdd9

    http://www.w7forums.com/windows-7-64...top-t3649.html

    Links with similar issues for other laptop types. Not to say the C-states is their issue too, but the symptoms are very similar.

  4. #34
    New ROGer Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    2

    voltage issue

    It makes sense that this is a voltage issue. My crashes happen at night, probably when my power company mandatorily reduces electricity to the house per the electric plan my landlord set up (my landlord pays my electric). I have 16 electronic components including the laptop and a 1500 watt space heater plugged in and running off the same circuit. The components are powered through a Furman Elite 20PFi power conditioner, while the space heater is plugged into a different plug, but they're all on the same circuit. The Furman is supposed to keep some power in reserve for brownouts, but maybe it's not enough or not the right sensitivity. Oddly, I am two days now with no crashes by playing songs in iTunes in the background. I haven't been able to go that long before. Since my computer has crashed so many times, I plan to RMA and get a new hard drive as mine is probably damaged. I haven't used Throttlestop yet because I am a beginner. I need to read a tutorial or see a youtube on it first. Thanks to all and Merry Christmas / Happy Holidays.

  5. #35
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    11
    Posts
    25

    I don't think the issue is voltage. I think the issue is how Asus has implemented the C-state technology on their motherboards.

    RMAing won't help, if your issue is the same as mine. I RMAed twice, got new cpu, mobo, and other parts, to no effect. Only TS has worked, and it is painless to use. I can actually enjoy my laptop after almost a whole year of random freezes/reboots/BSODs after being left idle.

    TS 3.0 is really easy to use. I could send you a screenshot of my settings, and a brief How-to if you like. It really IS simple to use and install, and like I said, if your problem is the same as mine, TS should fix it.

    Unclewebb might be able to help too if he stops by this thread again.

    Let me know.

    nuke

  6. #36
    New ROGer Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    1

    Thumbs up Operatins System Problem

    Hello,
    I bought G74SX-DH73-3D model loptop 17.October.2011
    Win7 64 Home permium was installed on it. Version 203 upgraded bios.
    No antivirus installed. Because I do enter internet just for microsoft site and no game installed too.
    it was working well, I have upgrade all the drivers than ask me about re-run the windows performance.
    When I work with office or it was is freezing no respond at all.
    I check memory test beginning no problem it passed.
    When it comes operating system it does not open. I tried all possibilities.
    Than I installed new Win7 64 ultimate version. I installed the office and some other programs.
    Upgraded Explorer to version 9 and other windows defender etc.
    After sometimes samething happened and I shifted the hard disk places (I have been checked error for HDD's no error).
    I could not open again operating system again formatted (my previous operating system Win7 32 bit but there is no driver for 32 bit for Graphic card, Bluetooth and etc. All my programs required 32 bit version.
    I am tired about that. It was never happen all other my loptops and other computer like this.
    At least I needed to get solution. I installed the a few program which same program what I am using 32 bit but all of them gone again due to operating system problem and format.

    Please help me. I regret to buy this high end computer.
    Thanks a lot in advance.
    Ayhan

  7. #37
    ROG Guru: Black Belt Array
    Join Date
    Oct 2011
    Reputation
    31
    Posts
    2,916

    I can understand why you're frustrated....it sounds like you've had nothing but trouble so far.

    All of the G74s I've seen came with a 64-bit operating system. Are you sure the original was 32-bit Home Premium?

    If you still have the recovery partition (or made recovery disks), have you tried a factory restore to get it back to its original state?

  8. #38
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    9

    hey im having these random Bsods called kernal power event 41



    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 2

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000000000000002

    - TimeCreated

    [ SystemTime] 2012-01-25T16:45:12.652421400Z

    EventRecordID 6799

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer Ryan-PC

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 122
    BugcheckParameter1 0x20
    BugcheckParameter2 0xffffffffc000009d
    BugcheckParameter3 0xfffffa800a04b7c8
    BugcheckParameter4 0x0
    SleepInProgress false
    PowerButtonTimestamp 0








    i already restored my Hard drive to factory settings by following the asus manual but still getting the BSOD
    also ran ChkDsk came back clean and SPC/SCANNOW that was clean too
    can you help me with it please? im pretty crap with computers
    Last edited by ryanbeckey0; 01-25-2012 at 05:49 PM.

  9. #39
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    @aygedik and @ryanbeckey0 - each of you are reporting BSOD issues. This thread is for system lockups or a BSOD with a specific USB Bug Check Code that occur when the laptop sits idle for a time. I recommend you each start a new thread and describe as exact as possible when the BSOD occurs and what you have done to try and resolve the issue.

    Check out this page: http://answers.microsoft.com/en-us/w...8-722361cec249 It describes various procedures to troubleshoot BSOD issues. You have already performed some of these diagnostic tests. I recommend you obtain the BlueScreenView tool from Nirsoft as referenced in the article and post that information as well.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Page 4 of 4 FirstFirst ... 2 3 4

Similar Threads

  1. R3E BE Reboot Failure
    By Opp47 in forum Other Series Motherboards
    Replies: 14
    Last Post: 11-08-2011, 10:19 PM
  2. My Maximus4 eXtreme-Z always reboot.
    By Bigou in forum Other Series Motherboards
    Replies: 3
    Last Post: 08-05-2011, 06:36 PM
  3. Crosshair V - Issues with BSOD, very weird reasons
    By Carloshell in forum Other Series Motherboards
    Replies: 8
    Last Post: 07-13-2011, 10:14 AM
  4. bsod and random freeze with loud noise
    By imdapro in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 03-01-2011, 04:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •