Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 87
  1. #21
    New ROGer Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    1

    Quote Originally Posted by KILLFIREX View Post
    I have the Asus Maximus IV Extreme-z (Z68) and I have having the exact same issues, I followed what ROG1 stated, and the issue was resolved for me, quick and easy fix!
    I tried that fix, it does not work for everyone. I have finally found the culprit and the solution to this. Your USB3.0 port will fail to work whenever the device you connected to is drawing too much power (eg. you are using it as multiple hub connecting to more than one USB device)
    You need to download the lastest Renesa USB3.0 driver 2.1.28.0 which would inform you to reset the USB 3.0 port for it to continue working or u will get the unknown device error.

    If installing the new driver does not work for you, then you need to perform the below:
    1) Connect your keyboard and mouse to a USB 2.0 port (should be your front port or your optional port)
    2) Remove all devices connected to your USB 3.0 ports
    3) Uninstall the USB 3.0 driver but do not delete it
    4) Shut down your PC and press the Clear CMOS button for 10 sec at the back of your mother board
    5) Restart your PC and your USB 3.0 drivers should install itself at startup
    6) Make sure that you do not over exceed the USB 3.0 port supported power supply, but if you do driver 2.1.28.0 will inform you
    7) Let me know if it works for you

    Thanks

  2. #22
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    5

    I found in some forum (link here) that the problem could be solved, besides installing the latest drivers, flashing the uPD720200 firmware.

    I don´t even know what a uPD720200 is and when I tried to update the firware i got an error message as posted on post #17 of that thread.

    My question in : Is it possible to upgrade that firmware in the Maximus IV extreme???

    thanks

  3. #23
    ROG Guru: Yellow Belt Array puma99dk| PC Specs
    puma99dk| PC Specs
    MotherboardAsus Z170I Pro Gaming
    ProcessorIntel Core i7-6700K
    Memory (part number)Crucial Balistix 16gb @ 2400mhz
    Graphics Card #1Galax GTX 970 OC ITX
    Sound CardAsus Thunder FX
    MonitorYamakasi Catleap Q270 @ 120hz
    Storage #1Samsung 850 Evo 250gb
    Storage #2Intel 530 480GB
    CPU CoolerThermalright True
    CaseFractal Design Core 500
    Power SupplySeaSonic X-760 80PLUS Gold
    Headset/Speakers Audio-Technica ATH-M50 Red
    OS Windows 10 Pro x64
    Network RouterAsus Dark Knight AC
    puma99dk|'s Avatar
    Join Date
    Feb 2011
    Reputation
    15
    Posts
    192

    uPD720200 is this little feller:

    Click image for larger version. 

Name:	renesas_upd720200a_usb_3.0_news.jpg 
Views:	42 
Size:	30.4 KB 
ID:	6153

    ur NEC USB 3.0 chip.

    i think u got 2 atleast two of them on ur MIVE board ^^

    yap u got 2 of them position here:

    Click image for larger version. 

Name:	153mqzm.jpg 
Views:	44 
Size:	939.0 KB 
ID:	6154
    Last edited by puma99dk|; 02-19-2012 at 12:11 PM.

  4. #24
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    5

    assedre should

    Quote Originally Posted by puma99dk| View Post
    uPD720200 is this little feller:

    Click image for larger version. 

Name:	renesas_upd720200a_usb_3.0_news.jpg 
Views:	42 
Size:	30.4 KB 
ID:	6153

    ur NEC USB 3.0 chip.

    i think u got 2 atleast two of them on ur MIVE board ^^

    yap u got 2 of them position here:

    Click image for larger version. 

Name:	153mqzm.jpg 
Views:	44 
Size:	939.0 KB 
ID:	6154
    And how can we update their firmware?

    Apparently that would solve the fading USB ports problems

  5. #25
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    Quote Originally Posted by jcenzano View Post
    And how can we update their firmware?

    Apparently that would solve the fading USB ports problems
    I really think this is our problem with UBS 3.0 issues.
    Updating the firmware of the 2 devices NEC μPD720200 possibly eliminate all the problems about USB 3.0.
    Now, as I have been reading these firmware updates only work when you have aonly one μPD720200, in our case we have 2 and we can not disable them individually.
    Please, we need more light on the subject since (at least to my knowledge) ASUS has not commented on this serious problem. I have tried to find other ways to update the firmware but none has a solution.
    Maybe we should get in touch with ASUS to study this problem and give a feasible solution.
    * Sorry for my English.
    Best Regards.
    JM
    SilverStone Fortress FT02 LimitedEdition Red
    Asus Maximux IV Extreme P67 B3, i7 2600K "3101A359" @ 4.80Ghz ; Corsair HydroSeries H80 + 2x Nidec GT 1850rpm
    G.Skill DDR3 2x4Gb RipJawsX 2133 (9-11-9-28 T1; 1,65v)
    SLi 2x eVGA GeForce GTX570 SC+ Backplate
    SilverStone Strider Gold 1200W
    SSD: OCZ RevoDrive 3 X2 PCIe 240Gb; HDD: Western Digital VelociRaptor 300Gb Sata300; Seagate Barracuda Green ST2000DL003 5900rpm 2TB Sata600 ; Raid1: 2x Seagate ST31000524AS 1 TB Sata600

  6. #26
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    Found out from RD this morning: It's a known issue with the NEC USB 3.0 that if your recipient device uses JMicron generally have poor compatibility, but it also largely depends on the design of the recipient device too (i.e. not everyone is made equally).

    They also ask to check the cables (I've had a faulty cable USB3 just last week!) and obviously where possible the latest drivers too.

  7. #27
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    5

    FORMAL REQUEST TO ASUS:

    Is there anyway to include a firmware update for those little uPD720200 (which are giving us so many problems) in the next BIOS firmware upgrade???

    OR

    Can they release som kind of hotfix that allows us to update the firmware in both our uPD720200s?

    They need to do somethnig. Otherwise I think I will get an RMA two day before the warranty expires. Thats what ASUS deserves if they continue ignoring this problem.

  8. #28
    ROG Guru: Yellow Belt Array puma99dk| PC Specs
    puma99dk| PC Specs
    MotherboardAsus Z170I Pro Gaming
    ProcessorIntel Core i7-6700K
    Memory (part number)Crucial Balistix 16gb @ 2400mhz
    Graphics Card #1Galax GTX 970 OC ITX
    Sound CardAsus Thunder FX
    MonitorYamakasi Catleap Q270 @ 120hz
    Storage #1Samsung 850 Evo 250gb
    Storage #2Intel 530 480GB
    CPU CoolerThermalright True
    CaseFractal Design Core 500
    Power SupplySeaSonic X-760 80PLUS Gold
    Headset/Speakers Audio-Technica ATH-M50 Red
    OS Windows 10 Pro x64
    Network RouterAsus Dark Knight AC
    puma99dk|'s Avatar
    Join Date
    Feb 2011
    Reputation
    15
    Posts
    192

    jcenzano it's not Asus making the firmware updates for the NEC uPD720200 (USB 3.0) Chips it's NEC but aparently Asus should had maybe an options in the bios so u should disable one to be able to update the firmware since NEC's problem can't do it with 2 chips on the same device.

  9. #29
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    Quote Originally Posted by jcenzano View Post
    FORMAL REQUEST TO ASUS:

    Is there anyway to include a firmware update for those little uPD720200 (which are giving us so many problems) in the next BIOS firmware upgrade???

    OR

    Can they release som kind of hotfix that allows us to update the firmware in both our uPD720200s?

    They need to do somethnig. Otherwise I think I will get an RMA two day before the warranty expires. Thats what ASUS deserves if they continue ignoring this problem.
    Hello,
    As I said, this is a serious problem that asus should think an effective solution.
    I think both sounds good, but either way you should tell Asus that this is not an isolated problem, we are more concerned we are trying a solution failed, as they can read in the official forum.
    I think Asus study and will devote time to this request, otherwise we should organize a shipment of joint complaints.
    Please let us know of your movements and response from Asus. We will antentos.
    Thank you very much,
    JM
    SilverStone Fortress FT02 LimitedEdition Red
    Asus Maximux IV Extreme P67 B3, i7 2600K "3101A359" @ 4.80Ghz ; Corsair HydroSeries H80 + 2x Nidec GT 1850rpm
    G.Skill DDR3 2x4Gb RipJawsX 2133 (9-11-9-28 T1; 1,65v)
    SLi 2x eVGA GeForce GTX570 SC+ Backplate
    SilverStone Strider Gold 1200W
    SSD: OCZ RevoDrive 3 X2 PCIe 240Gb; HDD: Western Digital VelociRaptor 300Gb Sata300; Seagate Barracuda Green ST2000DL003 5900rpm 2TB Sata600 ; Raid1: 2x Seagate ST31000524AS 1 TB Sata600

  10. #30
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    Quote Originally Posted by puma99dk| View Post
    jcenzano it's not Asus making the firmware updates for the NEC uPD720200 (USB 3.0) Chips it's NEC but aparently Asus should had maybe an options in the bios so u should disable one to be able to update the firmware since NEC's problem can't do it with 2 chips on the same device.
    Asus does not make these firmwares, but must be Asus who assume this bug in USB 3.0 series on their motherboards. We have bought the Asus product, therefore it must be who we are headed.
    SilverStone Fortress FT02 LimitedEdition Red
    Asus Maximux IV Extreme P67 B3, i7 2600K "3101A359" @ 4.80Ghz ; Corsair HydroSeries H80 + 2x Nidec GT 1850rpm
    G.Skill DDR3 2x4Gb RipJawsX 2133 (9-11-9-28 T1; 1,65v)
    SLi 2x eVGA GeForce GTX570 SC+ Backplate
    SilverStone Strider Gold 1200W
    SSD: OCZ RevoDrive 3 X2 PCIe 240Gb; HDD: Western Digital VelociRaptor 300Gb Sata300; Seagate Barracuda Green ST2000DL003 5900rpm 2TB Sata600 ; Raid1: 2x Seagate ST31000524AS 1 TB Sata600

Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast

Similar Threads

  1. G74SX USB ports not working
    By cam602 in forum G Series Gaming Notebooks
    Replies: 14
    Last Post: 10-08-2013, 11:15 PM
  2. Asus IV Extreme USB Ports Problem
    By Chronus in forum Other Series Motherboards
    Replies: 6
    Last Post: 01-21-2012, 07:34 AM
  3. Maximus IV Ext-Z - Max 6GB ports for RAID?
    By ZoinksS2k in forum Other Series Motherboards
    Replies: 1
    Last Post: 11-14-2011, 09:29 PM
  4. Maximus Gene-Z Sata-Ports
    By knuF in forum Other Series Motherboards
    Replies: 0
    Last Post: 06-30-2011, 05:05 AM
  5. maximus 4 not working?
    By siriusclown in forum Other Series Motherboards
    Replies: 4
    Last Post: 06-11-2011, 03:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •