Page 9 of 9 FirstFirst ... 7 8 9
Results 81 to 87 of 87
  1. #81
    ROG Enthusiast Array SentineL_VDXi PC Specs
    SentineL_VDXi PC Specs
    Laptop (Model)Dell Precision M7510
    MotherboardMaximus X Formula
    ProcessorIntel i7 8086K @5Ghz
    Memory (part number)Corsair Domi. Plat. 4x8GB (CMD16GX4M2B3200C16)
    Graphics Card #1EVGA 2080 FTW3 Elite Gaming
    Sound CardSupreme FX S1220a
    MonitorDell S2409W
    Storage #1Samsung 970 Pro 512GB
    Storage #22x256GB SSD RAID0
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Mirror Black
    Power SupplyCorsair AX1200i
    Keyboard Corsair K95 Platinum
    Mouse Cyborg R.A.T. Pro X
    Headset Corsair VOID RGB
    Mouse Pad Razer Destructor 2
    Headset/Speakers Edifier R451
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC88U
    Accessory #1 QNAP TS-251+

    Join Date
    Jul 2012
    Reputation
    10
    Posts
    63

    In my case I solved by doing this:

    1. Attach your keyboard mouse to the USB ports on the face of the board (i.e. the place where you plug in your case’s front usb ports, attach your stuff there. Also you can use the extension that comes with the board).
    2. Uninstall your 3.0 USB software. Do this by going into device manager, scrolling to the bottom and expanding the tree labeled Universal Serial Bus controllers. right click and disable then uninstall each driver labeled USB 3.0
    3. Shutdown
    4. Unplug everything from rear panel USB, have nothing attached to the rear panel USB ports.
    5. Press and hold the CMOS button on the rear panel for 10 seconds to reset the BIOS (your computer should be off)
    6. Power on the computer with a fresh BIOS (you can go into the BIOS to save the fresh one if you want)
    7. Start up everything (no USB on rear panel yet)
    8. Install the software FROM THE ASUS SITE
    9. After installation you can now plug things into the rear panel
    10. Setup your BIOS as you wish back again.

  2. #82
    New ROGer Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    1

    So I called Asus Motherboard support on this issue, and had them read through this thread. Asus believes this is a power instability issue, something that cannot be fixed by drivers or settings in the bios. So, if you are suffering from intermittant USB support, call ASUS and RMA your board. Don't waste anymore time trying to fix something that can't be fixed.

  3. #83
    ROG Member Array Holypriest PC Specs
    Holypriest PC Specs
    MotherboardAsus Maximus Hero X wifi
    Processori9 9900k
    Memory (part number)G.Skill Trident Z RGB LED DDR4 3200MHz 4x8GB
    Graphics Card #1Colorful 1080 ti Vulkan AD
    Graphics Card #2Colorful 1080 ti Vulkan AD
    MonitorAcer Predator x34 @100 Hz
    Storage #1Samsung 960 Evo M2 500 Gb
    Storage #2Intel 660p M2 2 Tb
    CPU CoolerEK Waterblocks EK-FB ASUS M9H Monoblock
    CaseCorsair 460 X
    Power SupplyCorsair RM 850x
    Keyboard Ducky one erefic
    Mouse G 903
    Headset Hyper X Cloud flight
    Mouse Pad Logitech Powerplay
    OS win 10 / Mint 19
    Holypriest's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    17

    I am a great beleiver in waking up old sleeping threads, and also because I Have the same problem

    I have done the firmware flash to 4.0.21 worked like a charm to flash them
    and installed the latest renesas drivers 2.1.39, easy enough
    shut off in power management as recommended
    changed to NEC in the bios

    BUT

    Still cannot get them to work at 3.0 speeds.
    any IDEAS anyone out there, im going crazy

    I hope its NOT what the poster before me says, about the power issue
    Im hoping someone somewhere out there has solved it, and ive just not found it yet..

    I subscribe to the thread, so any answer, will hit my email directly.

    thank you

  4. #84
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    1

    Started having the same problem. Is Asus at work?

  5. #85
    ROG Member Array Holypriest PC Specs
    Holypriest PC Specs
    MotherboardAsus Maximus Hero X wifi
    Processori9 9900k
    Memory (part number)G.Skill Trident Z RGB LED DDR4 3200MHz 4x8GB
    Graphics Card #1Colorful 1080 ti Vulkan AD
    Graphics Card #2Colorful 1080 ti Vulkan AD
    MonitorAcer Predator x34 @100 Hz
    Storage #1Samsung 960 Evo M2 500 Gb
    Storage #2Intel 660p M2 2 Tb
    CPU CoolerEK Waterblocks EK-FB ASUS M9H Monoblock
    CaseCorsair 460 X
    Power SupplyCorsair RM 850x
    Keyboard Ducky one erefic
    Mouse G 903
    Headset Hyper X Cloud flight
    Mouse Pad Logitech Powerplay
    OS win 10 / Mint 19
    Holypriest's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Bob Goodwin View Post
    Started having the same problem. Is Asus at work?
    Hi
    All my issues were solved after installing Win 8.1
    All USB 3.0 ports work fine since then, that was over a year ago
    also remember i had done the Flash before
    hope that helps

    DS/

  6. #86
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    still cant get my usb 3.0 ports working

  7. #87
    New ROGer Array Jansenzoon PC Specs
    Jansenzoon PC Specs
    MotherboardAsus Maximus IV Extreme P67 B3 Rev.
    ProcessorIntel i7-2600k @ 3.4 GHz
    Memory (part number)Kingston HyperX 8GB DDR3 @ 1333 MHz
    Graphics Card #1EVGA Geforce GTX 560 2048MB SC
    MonitorIiyama TFT Monitor E2409HDS-1 24", DVI/HDMI
    Storage #1OCZ Vertex 2 120GB
    Storage #2WD Caviar Blue WD10EALX 1TB
    CPU CoolerGelid Solutions Tranquillo Rev. 2
    CaseCooler Master HAF X
    Power SupplyAntec HCP-1200
    Keyboard Razer Blackwidow Ultimate
    Mouse Razer Naga Molten Edition
    Headset Logitech G930
    Mouse Pad Razer Goliathus
    Headset/Speakers Logitech Z506
    OS Windows 7 x64
    Network RouterFRITZ!Box 7360
    Accessory #1 Trust Spotlight Pro

    Join Date
    Jul 2015
    Reputation
    10
    Posts
    1

    Any official advice yet? It's scandalous that a high-end motherboard has this kinds of problems on such a large scale. I've read multiple threads about this problem and have yet to see an official response.

Page 9 of 9 FirstFirst ... 7 8 9

Similar Threads

  1. G74SX USB ports not working
    By cam602 in forum G Series Gaming Notebooks
    Replies: 14
    Last Post: 10-08-2013, 11:15 PM
  2. Asus IV Extreme USB Ports Problem
    By Chronus in forum Other Series Motherboards
    Replies: 6
    Last Post: 01-21-2012, 07:34 AM
  3. Maximus IV Ext-Z - Max 6GB ports for RAID?
    By ZoinksS2k in forum Other Series Motherboards
    Replies: 1
    Last Post: 11-14-2011, 09:29 PM
  4. Maximus Gene-Z Sata-Ports
    By knuF in forum Other Series Motherboards
    Replies: 0
    Last Post: 06-30-2011, 05:05 AM
  5. maximus 4 not working?
    By siriusclown in forum Other Series Motherboards
    Replies: 4
    Last Post: 06-11-2011, 03:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •