Results 1 to 3 of 3
  1. #1
    ROG Member Array eva2000's Avatar
    Join Date
    Aug 2010
    Reputation
    10
    Posts
    14

    Unhappy No luck installing ROG Connect Plus or AI Suite on Maximus IV Gene-Z ?

    Flash Asus Maximus IV Gene-Z to 0902 official bios for new board first time use.

    Downloaded latest versions for all software from Asus product download page but having no luck install either on WinXP 32bit ??

    get faulting application setup.exe, faulting module kernel32.dll messages

    any ideas ?

    2600K - H50-1
    0902 bios
    2x2GB Kingston 2000C8 Elpida Hyper
    80GB X25-M
    i4memory.com
    • Core i5 3570K L208B104
    • Maximus IV Gene-Z 3402

  2. #2
    ROG Guru: Orange Belt Array Spathi PC Specs
    Spathi PC Specs
    MotherboardMaximus IV Gene-Z
    Processori7 2600k
    Memory (part number)16G Sniper F3-12800CL9D-8GBSR2 1.25V
    Graphics Card #1Galax GTX 980 V2
    Monitor2x AOC 2795e MVA
    Storage #16x M4 500Gig
    CPU CoolerMini NinJa Passive
    CaseAntec NSK2480B - Black Micro ATX
    Power SupplyAntec EarthWatts EA-380D
    Keyboard SteelKeys 7G
    Headset x-box headset
    OS Windows 7
    Network RouterNF3ADV
    Accessory #1 2x ENERMAX T.B SILENCE
    Accessory #2 CyberPower BRICs LCD 650 VA / 390 Watts UPS

    Join Date
    Jul 2011
    Reputation
    16
    Posts
    392

    Just grab Win7-Pro 64 (about $140 or $150 OEM), you will never look back. If you don't get it with the new machine you pay a lot more later.

    Has winxp virtual machine inside it as well, which is handy. If you image your old box with "Image for Windows" you can also run it inside win7.

  3. #3
    ROG Member Array eva2000's Avatar
    Join Date
    Aug 2010
    Reputation
    10
    Posts
    14

    already have win7, just winxp for 2d benching i.e. super pi

    anyway was missing the Management Engine Interface driver from the cd-rom - installed it and working now
    i4memory.com
    • Core i5 3570K L208B104
    • Maximus IV Gene-Z 3402

Similar Threads

  1. LAN on gene Z doesn't work - can't connect to internet
    By jbear76 in forum Other Series Motherboards
    Replies: 14
    Last Post: 01-04-2012, 09:02 AM
  2. Need Help on Gene Z ~! : Chasis Fan at MAX & AI Suite not installing
    By booest in forum Other Series Motherboards
    Replies: 2
    Last Post: 11-20-2011, 08:23 AM
  3. ASUS MAXIMUS IV GENE-Z WILL NOT LOAD AL SUITE II
    By major53 in forum Other Series Motherboards
    Replies: 3
    Last Post: 11-05-2011, 02:28 AM
  4. Asus Maximus IV Gene-Z probs with USB3.0 and AI Suite
    By Harambasha in forum Other Series Motherboards
    Replies: 8
    Last Post: 11-04-2011, 12:01 PM
  5. AI suite not installing in CH V Formula
    By sumonpathak in forum Other Series Motherboards
    Replies: 1
    Last Post: 10-09-2011, 07:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •