Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    17

    Exclamation No Audio from Mobo (Crosshair V Formula-Z)

    I recently upgraded to this motherboard because I wanted to have what I consider the best. Yesterday, I plugged in my 3.5mm headphones and couldn't hear anything. I checked the Playback devices from within Windows 7, and it did show that audio was being created when tested.

    However, I did notice the option for Realtek speakers was not available. Mind you, the previous mobo was a Crosshair V Formula. I went into Device Manager and uninstalled the Realtek audio driver, and then had it reinstalled automatically from the computer. This gave the option for the Realtek device in the Playback devices area. Although testing showed it getting sound, I could still not hear anything.

    I then went ahead and started uninstalling and reinstalling the drivers for Realtek. I even went so far as to download the latest from Realtek. Neither helped. I lost the option of a Realtek Playback device by reinstalling the drivers. I could only seem to get it to show if I went into the Realtek Manager under the Control Panel and selected AC'97 instead of HD.

    I checked that the HD header was properly plugged in on the motherboard, and it was. The BIOS also had HD audio enabled. I attempted switching the header to AC'97, as well as the BIOS setting, but got the same result.

    Since I had been using only the front panel of my case, I decided to plug in directly to the I/O panel on the back. This too did not work. I have checked with two pairs of working headphones, and I even tried a USB sound device with stereo jacks that allows sound to come through perfectly.

    Is there any other fixes I could try?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •