Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Keon91
    Guest

    Asus K53sv hdd in optical drivebay caddy problem

    Hello I have a problem with my k53sv laptop with a i5 2430m.

    I installed a hdd optical drive caddy because I wanted to install an ssd and ssd.

    But now my laptop doesn't shutdown reboot or goes in to sleep.

    It hangs black screen, I think it has something to do with the bios.

    It coldboots just fine and two hdds are found by my bios (ssd and normal hdd).

    In windows the two hdds show up.

    Something interesing is that in the bios update changelog from 306 it mentions a patch to stop the odd tray from tray out.

    This patch ****s up the shut down and sleep and reboot.

    I downgraded the bios to 300 and the problem was gone, this bios was before the patch but not ideal because id doesn't clock down the cpu. it always runs on 2,8 ghz wich makes the laptop very hot and the fan becomes noisy.

    My question is: can the patch be removed in bios update 315? or maybe the next bios update?

    more and more people install a optical drive caddy for hdd so more people will have this problem in the future!

    I cant downgrade tot bios 210 because then the new i5 2430m will not be supported!!

  2. #2
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    I also have this problem.

    I've tried contacting ASUS (Spanish branch) several times now to no avail. I've specifically pointed out that this bug was introduced in version 306. At least 7 month have passed and ASUS (Spanish division) did NOTHING.

    I tried in the other ASUS forum and they directed me to here, apparently this is the forum for laptops.

    This is my last attempt to solve this problem before going Rambo.

  3. #3
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    878

    Hi and Welcome TistaVRW

    Which SSD have you installed on your notebook?
    Have you upated the SSD to it's latest firmware?
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  4. #4
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by fuzon1337 View Post
    Hi and Welcome TistaVRW

    Which SSD have you installed on your notebook?
    Have you upated the SSD to it's latest firmware?
    It's an OCZ Vertex 3. But... let me very clear about this.

    The source of this problem has been identified, independently, by different users with different SSDs. It is a bug that was introduced in BIOS version 306.

    The problem did NOT exist prior to version 306. Unfortunately, previous versions had other bugs.

    By the way, the bug being introduced in version 306 is not surprising, as the description of version 6 is: Patch some ODD will tray out when S4 aging.

    Here is another report: You have to translate it from dutch:

    http://gathering.tweakers.net/forum/...ssages/1481974

  5. #5
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    By the way, pardon be by my lack of manners, I'm not usually like this... The thing is, I've had way more than enough from ASUS and their complete absence of response, and as I said, I'm on the verge of going Rambo, only I don't use metal, I use ink and paper.

    Thanks for trying to help.

  6. #6
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    Update:

    I made a final attempt with ASUS about one week ago. They said they have asked their central if they could solve this problem. I'll believe it when I see it. So far, so bad.

    In the mean time, I've already asked for their legal details in my country, and so far nothing. Not a problem, if I don't get this solved now, I will get them one way or another. And this will also be sorted out, one way or another.

    I'll also make a full description of all this case and spread it throughout the net, which can be summarized as... more than 6 months passed and nothing. I haven't even been contacted once to know more details about the bug. People should be aware of this. I was a loyal customer of ASUS for over 10 years, only I had never had a problem...

    Considering there weren't any more replies here, I suppose nobody around can give me a hand on this.
    Thank you anyway.

  7. #7
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    878

    I'm sorry that I haven't respond on this topic lately.

    I can see that you have some annoying issues, so what you can try to do is to pm @MarshallR and ask him if he knows about a solution to that issue

    I know that Asus is very slow on fixing things, many with the G53/73/74 are waiting for a BIOS that fixes the throttle issue on the CPU, and the G74 also waiting for a fix for the num lock key (numeric pad) to work as it should.

    But many prayers are prayed at the same time and the issues we have won't be fixed it looks like unfortunately
    (I pray every day for a fix on the throttle issue tho) =/

    I really hope that you get some answers by pm @MarshallR about this!
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  8. #8
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    2

    Same problem

    I have the same problem.

    At least I dont have to spend more time trying to solve it. Now I just have to decide which bug suits me best until asus gets it fat ass off the couch and deals with it, which apparently can take a while.

  9. #9
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    2

    Its a funny thing though, it shuts down just fine if I boot in safe mode. And on rare occasions for reasons I dont understand, It shuts down fine in normal mode as well. Do yours also do that?

    because of this I suspect there might be a software solution to the problem.

    Anyone know what it does different when it shuts down in safe mode, or do you think its because theres some stuff that hasnt been loaded?

  10. #10
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ASUS K53sv View Post
    Its a funny thing though, it shuts down just fine if I boot in safe mode. And on rare occasions for reasons I dont understand, It shuts down fine in normal mode as well. Do yours also do that?

    because of this I suspect there might be a software solution to the problem.

    Anyone know what it does different when it shuts down in safe mode, or do you think its because theres some stuff that hasnt been loaded?
    Indeed, on safe mode the probability of a clean shutdown is much higher, but it doesn't always happen like that. Try 10 in a row.

    There "might" be a software fix to this or not, I don't know. The bottom line is that before version 306 this behavior was not present and after version 306 it is, so it was definitely a BUG that was introduced by ASUS. I can easily prove this by going back to version 300, which unfortunately has another bug (cpu throttle). Unfortunately, I cannot go back to version 215, which was my original version, because it is not online! There is version 210 online, but that one doesn't support my CPU

    Anyway, time's up for ASUS and it's time for some legal advice. Fortunately, it's not the first time a go against a "big" company.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. G73 2nd HDD/SSD caddy?
    By MattL in forum ROG Gaming Notebooks
    Replies: 25
    Last Post: 01-22-2015, 09:41 PM
  2. ASUS G74 2nd Hard Drive Caddy and Cable
    By CodePhotog in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 06-19-2013, 08:55 PM
  3. Asus g74sx key arrows and optical drive problem
    By koroshikeiv in forum ROG Gaming Notebooks
    Replies: 2
    Last Post: 09-26-2011, 01:13 AM
  4. Asus G53JW 2nd Hard Drive Caddy Screws
    By Koolguy11 in forum ROG Gaming Notebooks
    Replies: 2
    Last Post: 09-23-2011, 07:50 PM
  5. K53SV - Boot from SD card?
    By Carlo90 in forum TUF / Other Gaming Notebooks
    Replies: 1
    Last Post: 06-02-2011, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •