Page 7 of 7 FirstFirst ... 5 6 7
Results 61 to 65 of 65
  1. #61
    ROG Guru: White Belt Array abb1's Avatar
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    77

    I did everything and it did say it was paired and connected, however the program still gives the error message that it is unable to connect, whether it be with wifi or Bluetooth.

  2. #62
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    45

    Just for other people having the same problems as me, updated ROG iDirect to 10.0.20 (finally appeared in app store, i suppose it lasted so long because of apple), and all is working flawlessly under iOS 5

    No crashes because too many sensors, bluetooth connection working...

    Many thanks for the quick fix on your part, keep on with the great job.

    Regards.
    Last edited by Igb; 02-27-2012 at 06:25 PM.

  3. #63
    New ROGer Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    1

    Hello
    I just installed windows 7 64bit last week and grabbed the app from Apple and when I connect thru wifi it says you must upgrade to Mobilink version 1.01.07 or more.

    but when I go to Asus's download page for the Rampage 4 board and go to utilities and select the download link for mobilink it says it downloaded mobilink but when you go to install it. its installing inetwork instead.

    I was wondering if I grab the mobilink version from this thread is it this version or higher?

  4. #64
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    45

    Quote Originally Posted by Arametheus View Post
    Hello
    I just installed windows 7 64bit last week and grabbed the app from Apple and when I connect thru wifi it says you must upgrade to Mobilink version 1.01.07 or more.

    but when I go to Asus's download page for the Rampage 4 board and go to utilities and select the download link for mobilink it says it downloaded mobilink but when you go to install it. its installing inetwork instead.

    I was wondering if I grab the mobilink version from this thread is it this version or higher?
    The version that shamino posted in this thread fixed that issue in my case, you might already have a newer version, but this corrects the bug you mentioned from happening, it's in the page 2, but i will avoid you the search :P http://www.mediafire.com/?pc56s5zz8la1j8n

    Regards

  5. #65
    ROG Guru: Yellow Belt Array broken pixel's Avatar
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    157

    Tethering option costs 20 buck from verizon to get the tether slider on the phone.

    I have a Verizon iPhone 4 with the latest iOS. The problem is Verizon charges 20.00 a month to enable tethering for the device. The tethering option will only show up if its added to my account. So I guess I'm SOL because I'm not adding tethering for 20 bucks to talk to my rampage IV. Is there any other way to get this to work with out tethering?
    R4BE BIOS 0701 3930K @ 4.7GHz +0.005 XSPC Raystorm H20 block 16GB Corsair Dominator GT @ 2133MHz 9-11-10-27-1N SuperNOVA 1600 G2 XFX 290x XFX 290x 2x CL4100 240GB Intel RAID 0 Revo3 240GB XFI Win10 Enterprise TM HOTAS Warthog Slaw device BF-109 pedals TrackIR 5X270OC @ 2560x1440 @ 100Hz



Page 7 of 7 FirstFirst ... 5 6 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •