Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array andlaw PC Specs
    andlaw PC Specs
    MotherboardRAMPAGE V EDITION 10
    ProcessorIntel® Core™ i7-6850K @ 4.5GHz 1.38v
    Memory (part number)CORSAIR Dominator Platinum 32GB (CMD32GX4M4B2400C10)
    Graphics Card #1EVGA GeForce GTX 1080 FTW HydroCopper
    Graphics Card #2EVGA GeForce GTX 1080 FTW HydroCopper
    MonitorASUS VG248QE 24" 144Hz
    Storage #1CORSAIR Force Series GT 2x120GB [OS | RAID0]
    Storage #2Intel® 750 series NVME 400GB | SAMSUNG 850 PRO 512GB | WD BLACK 3TB [WD3003FZEX]
    CPU CoolerCustom Water Loop [Alphacool/ EKWB]
    CaseCORSAIR Obsidian Series® 900D
    Power SupplyCORSAIR AX1200i Platinum
    Keyboard Logitech G910 Orion Spark
    Mouse Razer DeathAdder Black Edition
    Headset Audio-Technica M50X Professional
    Mouse Pad SteelSeries 63008SS QcK heavy
    Headset/Speakers Samsung H551 soundbar
    OS Windows 10
    Network RouterLinksys WRT1900ACS
    Accessory #1 Mayflower Objective2 w/ ODAC - Rev. B Combo
    andlaw's Avatar
    Join Date
    Jun 2015
    Reputation
    20
    Posts
    56

    overclocking i7-4930k on Rampage IV BE

    Hey guys, was hoping to find some help and suggestions for the best possible OC. my current setup is the i7-4930k, Asus Rampage IV Black Edition, Corsair Dominator Platinum DDR3 2133mhz (8-10-10-27).

    I initially ran the Asus UI suite 3, 4-Way optimization.. selecting the 4.5G level up. After its done, I have the system running at 4.5ghz with 1.408 vcore idle and 1.420 under load. memory frequency was changed back to 1333, so I change that back to 2133. timings and everything is at it should be, and the system is stable while running prime95 blend and small fft, cinebench r15 (score 1141). I went ahead and tried something different. I changed the BCLK to 125, and frequency to 36.. which is what my target was, 4.5ghz. Memory jumped up to like 2666 so i lower it to 2000, and set the timings as they would be running the XMP profile, 8-10-10-27-2T. Everything is stable running prime95 and cinebench (score 1204). I then went ahead and decided to see if i could squeeze a bit more out of it.. and thats where things have been wrong and cant seem to be found again lol. My vcore all the while has been set to 1.385 (which is what i ended up lowering it to and getting it stable while running prime95). My final settings that I had and was completely stable, benching and gaming/ video rendering.. 4.5ghz 1.38v (36 X 125 bclk), ddr3 2000 timings 8-10-10-27-2T @ 1.65v. I have tried and tried and tried again to get these settings back in place and get my system stable, but nothing I do will now get my system stable again.... did I miss something? aside from this.. I am wondering if someone with a similar setup or high knowledge on Overclocking, I would greatly appreciate some feedback, suggestions.. anything I can do, and change within bios to get this system running stable at 4.5GHZ again with some good timings. Im not really looking for a HIGH benchmark, dont get me wrong I would atleast like to be back around the 1200 mark in cinebench, but I am just needing/wanting it to be stable so it doesnt crash while rendering videos and/or playing video games. Thanks again for the time, and thanks in advance!

    ohh, and i am using the H100i with push/pull config with SP120 HP PWM's

  2. #2
    ROG Guru: White Belt Array Radeson PC Specs
    Radeson PC Specs
    MotherboardRampage V Extreme
    ProcessorIntel I7 5960x
    Memory (part number)16 gb 4x4 Corsair Dominator Platinum 2800mhz (CMD16GX4M4A2800C16)
    Graphics Card #1Sapphire Radeon R9 290 (ref) X4
    MonitorToo many to list
    Storage #1Samsung 850 Pro 256gb X4 (RAID0)
    Storage #2Seagate 1tb 7200rpm HDD
    CPU CoolerKoolance 380i CPU Water-Block Custom Loop
    CaseRosewill Blackhawk Ultra
    Power SupplyCorsair AX1500i
    Keyboard Razer Blackwidow Ultimate Stealth
    Mouse Razer Deathadder
    Headset Razer Kraken 7.1
    Mouse Pad Razer Vespula
    OS Windows 10 Pro 64bit

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    116

    Hello,
    I am a little alarmed at how high the voltage is. i believe 1.4 or higher is too high. I might be wrong.. Also i heard running prime95 at that high of a voltage could potentially do harm to your CPU. especially if you were running small fft's. It can push upwards of 300watts through the cpu and that is way too much heat. Maybe someone else could elaborate on this. Also you should probably move this thread to the rampage IV section of the forum as you would probably get more answers....

    I hope i could help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •