Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array kaese PC Specs
    kaese PC Specs
    MotherboardX99 Rampage V Extreme
    Processor5820K

    Join Date
    Oct 2014
    Reputation
    25
    Posts
    65

    Mainboard dead? - Help please

    Hi guys,

    my RVE does not start anymore:

    When I press the start button the power-on light still turns on (among other LEDs on the Mainboard, also the HDDs start). But no case fan starts and the QCode hangs on 00 and there is no image on the screen.

    It seems, it broke while I was running a CPU-extensive task (5820K) for longer duration: Suddenly the PC turned off and never on again .

    What can I do?

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,684

    Hi kaese

    Sorry to hear that.

    First up I'd power off for a minute i.e disconnect PSU...clear cmos.

    Then maybe do same and try BIOS 2

    If that doesn't work probably best to remove all power from the board and remove the battery too overnight. Clear cmos. Then replace power and battery...clear cmos again...try BIOS 1 and 2 and see if anything improves....

  3. #3
    ROG Enthusiast Array kaese PC Specs
    kaese PC Specs
    MotherboardX99 Rampage V Extreme
    Processor5820K

    Join Date
    Oct 2014
    Reputation
    25
    Posts
    65

    Thanks for the answer, anyway no boot yet.

    I tried:

    - cleared CMOS (removed battery & and all power cords - not for one night though but still for 20 min)
    - switched BIOS (the LED indicating the active BIOS still works and switches)
    - removed all RAM modules, except for one
    - removed all external plugs & devices


    As the fans do not start up and the BIOS doesnt even seem to load (Qcode indicator remains on "00"), it "feels" to me like a broken VRM...? -

    But if I have to RMA the board I cant wait 6 weeks for a replacement to arrive, therefore I would have to order a second board for the replacement time. Can I be sure enough it is the board and not the CPU?

  4. #4
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,684

    Well, the fans not starting up do point more towards the board but in the end the only way to be sure is substituting one or the other. If you have access to another MB or another CPU you could test...if not you'd have to RMA the board and try the CPU in the new board.

    But do leave the CPU out overnight and power off and battery out.....I have seen one 3960X miraculously recover from 00 after a night and a clear cmos...outside chance but worth a try....

    If you have a spare PSU of course try that there is a chance it is a power issue

  5. #5
    ROG Enthusiast Array kaese PC Specs
    kaese PC Specs
    MotherboardX99 Rampage V Extreme
    Processor5820K

    Join Date
    Oct 2014
    Reputation
    25
    Posts
    65

    Oh, one more information:

    The CPU fan does start up only the case fans stay stopped (I havent seen the CPU fan before as it is usually not connected (water cooled)).
    Does this point to the CPU again then?

    (I will check the PSU (a bequiet Dark Power Pro P10 850W is currently installed) but I guess its failure is unlikely)

    --> So CPU or Board? <--

  6. #6
    ROG Enthusiast Array kaese PC Specs
    kaese PC Specs
    MotherboardX99 Rampage V Extreme
    Processor5820K

    Join Date
    Oct 2014
    Reputation
    25
    Posts
    65

    ...it has come back to life - sporadically. Somewhere there must be a bad contact: mechanical bending can let the PC boot ! Still I am not sure if it is the CPU or the Board...

  7. #7
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,684

    Hmm I would try another PSU if you have one....check all cables for contacts...have a look inside contacts to make sure there are no short pins or anything like that.

    I would be tempted to remove the board from the case and set it up on it's box see if it is the mounting that is the problem in the case or something like that.

    I would take the opportunity to check that the cooler on the CPU is not displacing the CPU etc.

  8. #8
    ROG Enthusiast Array kaese PC Specs
    kaese PC Specs
    MotherboardX99 Rampage V Extreme
    Processor5820K

    Join Date
    Oct 2014
    Reputation
    25
    Posts
    65

    What a wonder, it is running again (lets see how long...)

    What I did: complete disassembly of parts & cleaning of contacts (isopropyalcohol, pressurized air).
    While reinstalling single components (such as GPU or CPU) in a systematic manner hadnt yield any success.
    So I am still not sure what caused the problems but the freeze also occurred also with the board taken out of the case.

    Thanks for your help Arne

  9. #9
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,684

    OK nice one!....keep an eye on it...but if it works it works...sometimes things unscramble with everything pulled apart or no power for a decent amount of time...CMOS clears properly...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •