Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    1

    ASUS G751JM clone HDD to SSD help

    Hi there! I am having some problems with my transition from the stock HDD to a Samsung 850 Pro 256GB SSD. This is my first time working with an SSD and I would appreciate any help that can be provided. I've read a few of the forum posts here about cloning to SSD's, and I've followed the steps to do it, but it still seems to take forever for my computer to start up (by forever, I mean about 50-60 seconds). My stock HDD took 71 seconds to load (not a big difference, hence me being here.

    ASUS G751JM-BHI7t25 (only upgrade I have made to the machine was adding 16GB of RAM (2x 8GB Crucial BLQL.9J) putting me at 24GB RAM. No issues when using HDD.

    This is what I did...

    Step 1: Install Samsung Data Migration using provided CD
    Step 2: Plug in Samsung 850 Pro 256GB SSD using USB 3.0 to SATA III connector (Brand: Apricorn; Purchased from Best Buy)
    Step 3: Run Data Migration
    Step 4: Safely removed SSD, shut down laptop, removed HDD and placed SSD where the HDD was.
    Step 5: Turned laptop back on (1 minute wait)

    *NOTE* With my HDD, as soon as the computer is booted to the start menu, I could start typing the name of a program and it would immediately populate the list on the right side of the screen. With the SSD, when I get to the start menu from a fresh boot and start typing the name of a program, the computer seems to lock up for almost a minute and then the right side of the screen starts populating search results.

    Step 6: Install Samsung Magician and run program. Magician shows Drive Health: Good. I set OS Optimization to
    Maximum Performance, turned on RAPID Mode, rebooted computer, still takes around 1 minute to get to start menu.

    Am I missing something? Magician says I am connected to SATA III, but I'm not seeing the expected blazing fast boot times that I've read about.

    And I apologize for the wall of text.. Please let me know if I need to provide any additional information and I will get to it as soon as I am able. AND THANK YOU IN ADVANCE

  2. #2
    New ROGer Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    2

    Hopefully you have resolved this by now. If so, please let me know what you did. I was going to suggest you simply check your bios. BIOS often needs to be reset or customized after a hardware change. That's what it does.. hardware.. so if you enter BIOS and then go through the option, do a reset first and save, your lag may disappear.

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,857

    Is sata mode in the bios set to AHCI? Have you set the SSD to rapid mode?
    I just replaced my 1TB HDD with a Samsung 850 pro 512GB. I used Acronis true image to clone the drive then Acronis disk director to can the restore partitions. This was the very first thing I did after just buying this PC was to update to windows 10, run all updates on drivers and install Acronis then cone the drive to an ssd and put the original drive in the box where it will forever stay unless I need it to recover. Not only is my boot time blazing fast, read and write speeds exceed the specifications.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •