Results 1 to 3 of 3
  1. #1
    zeeshan_mcse
    Guest

    Question Overclocking Failed ASUS RAMPAGE III Extreme

    I have the following configurion:

    Motherboard:Aus Rampage III extreme
    Processor: Intel Core i7-940
    Memory: Kingston KHX1800C9D3T1K3/6GX
    6GB (2GB 256M x 64-Bit x 3 pcs.) DDR3-1800MHz
    @ 9-9-9-27 at 1.65V
    GPU: EVGA GTX 275
    Cpu Cooler: Thermaltake frio
    PSU: Coolermaster silent Pro 80Plus Bronze 1000W

    In my motherboard i had set the AI Overclock tuner to XMP mode since i have the above ram classified as XMP memory. Currently set the cpu multiplier to 22 and bclk to 150 therefore running at 3.51 GHz. Also ran the prime95 blendtest for 8 hours and found no errors.
    Ran intel burn test at maximum and system was stable with temps 70C.

    After the above i shutdown the system, when i try to start next day i see the following error during bios post:

    "Overclocking failed". why is this happening ?
    The bios version is 1005
    Is the problem with bios or PSU or overclock settings.
    Repeated the same scenario next day and again on the coming day found the same problem.
    why the problem not appearing during restarts after overclocked settings?
    I mean to say the problem arises only when i shutdown the system for atleast 12hours.
    After 12 hours if i start the system then i recieved overclocking failed message?
    please help.

  2. #2
    MIA ROG Guru Array
    Join Date
    May 2010
    Reputation
    14
    Posts
    1,039

    That is a good question?? I have that problem also. But here's a worse senario for u I benched my i7 965 to 3.91ghz and my 3 gtx 480s at 842/1150mhz and I ran vantage without a hitch. The next day would not boot kept saying bios corrupt so I had to do bios switch. Thanks to dual bios I am back up. But why bios corrupt from stable oc??????
    "I would rather be gaming!" Grunts-clan.com

    http://Pcjunkiemods.com
    http://c2cmods.com

  3. #3
    zeeshan_mcse
    Guest
    I cannot come to a conclustion that why bios corrupt from stable oc why i recived overclocking failed message.
    This happens only on the next day when i power on my system.
    cant understand what is happening.
    shall i repeat and download again and flash the latest bios ?
    this problem with motherboard or PSU

Similar Threads

  1. ASUS Rampage II Extreme Extreme Core i7 LN2 OverClocking
    By V2-V3 in forum Other Series Motherboards
    Replies: 4
    Last Post: 01-26-2011, 07:39 PM
  2. overclocking failed bios message
    By zeeshan_mcse in forum Other Series Motherboards
    Replies: 9
    Last Post: 12-09-2010, 05:48 AM
  3. LiveStream V2-V3 Overclocking ASUS Rampage Extreme: Going for 8GHz
    By V2-V3 in forum Overclocking & Tweaking
    Replies: 6
    Last Post: 10-25-2010, 06:45 PM
  4. Replies: 9
    Last Post: 08-31-2010, 03:02 AM
  5. ASUS Rampage Extreme X48 Overclocking at Infernal LAN 2008
    By V2-V3 in forum Overclocking & Tweaking
    Replies: 0
    Last Post: 06-16-2010, 05:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •