Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Exclamation G752VS-KBL: problem with hibernate state - solved

    Before I put the notebook in hibernation without problems on restart, but over time other problems were born. Taking advantage of the exit of the 1809 buid of win10 I decided to do a clean installation.
    After formatting the notebook, I installed windows 10 build 1809 directly and updated all the asus drivers. Everything appears to work fine, some mistakes as usual in the event log.
    The problem, for me serious, is that it seems to normally go into hibernation, but when the notebook wakes up a black screen appears for about 5 secs, then the notebook restarts loading normally the system.
    In the event log, at the time, these are the problems encountered:

    Code:
    Nome registro: System
    Origine:       Microsoft-Windows-Kernel-Boot
    Data:          16/11/2018 21:23:31
    ID evento:     16
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: (8796093022208)
    Utente:        SYSTEM
    Computer:      DESKTOP-VTAI8A4
    Descrizione:
    Impossibile riprendere Windows dalla modalità di ibernazione con stato di errore 0xC0000001.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Boot" Guid="{15ca44ff-4d7a-4baa-bba5-0998955e531e}" />
        <EventID>16</EventID>
        <Version>1</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000080000000000</Keywords>
        <TimeCreated SystemTime="2018-11-16T20:23:31.912350100Z" />
        <EventRecordID>7453</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>DESKTOP-VTAI8A4</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="FailureStatus">3221225473</Data>
        <Data Name="FailureMsg">Errore irreversibile durante l'elaborazione dei dati di ripristino.
    </Data>
      </EventData>
    </Event>
    Code:
    Nome registro: System
    Origine:       Microsoft-Windows-Kernel-Power
    Data:          16/11/2018 21:23:35
    ID evento:     41
    Categoria attività:(63)
    Livello:       Critico
    Parole chiave: (70368744177664),(2)
    Utente:        SYSTEM
    Computer:      DESKTOP-VTAI8A4
    Descrizione:
    Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
        <EventID>41</EventID>
        <Version>6</Version>
        <Level>1</Level>
        <Task>63</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000400000000002</Keywords>
        <TimeCreated SystemTime="2018-11-16T20:23:35.777440700Z" />
        <EventRecordID>7475</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>DESKTOP-VTAI8A4</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BugcheckCode">160</Data>
        <Data Name="BugcheckParameter1">0x608</Data>
        <Data Name="BugcheckParameter2">0xffffde06b593c598</Data>
        <Data Name="BugcheckParameter3">0x0</Data>
        <Data Name="BugcheckParameter4">0x0</Data>
        <Data Name="SleepInProgress">5</Data>
        <Data Name="PowerButtonTimestamp">0</Data>
        <Data Name="BootAppStatus">3221225473</Data>
        <Data Name="Checkpoint">9</Data>
        <Data Name="ConnectedStandbyInProgress">false</Data>
        <Data Name="SystemSleepTransitionsToOn">1</Data>
        <Data Name="CsEntryScenarioInstanceId">0</Data>
        <Data Name="BugcheckInfoFromEFI">false</Data>
        <Data Name="CheckpointStatus">0</Data>
      </EventData>
    </Event>
    Quando il notebook si riavvia:

    Code:
    Nome registro: Security
    Origine:       Microsoft-Windows-Eventlog
    Data:          16/11/2018 21:23:42
    ID evento:     1101
    Categoria attività:Elaborazione eventi
    Livello:       Errore
    Parole chiave: Controllo riuscito
    Utente:        N/D
    Computer:      DESKTOP-VTAI8A4
    Descrizione:
    Eventi di controllo non elaborati dal trasporto. 0.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Eventlog" Guid="{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}" />
        <EventID>1101</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>101</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4020000000000000</Keywords>
        <TimeCreated SystemTime="2018-11-16T20:23:42.646602200Z" />
        <EventRecordID>20529</EventRecordID>
        <Correlation />
        <Execution ProcessID="1668" ThreadID="2524" />
        <Channel>Security</Channel>
        <Computer>DESKTOP-VTAI8A4</Computer>
        <Security />
      </System>
      <UserData>
        <AuditEventsDropped xmlns="http://manifests.microsoft.com/win/2004/08/windows/eventlog">
          <Reason>0</Reason>
        </AuditEventsDropped>
      </UserData>
    </Event>
    Code:
    Nome registro: System
    Origine:       Microsoft-Windows-WER-SystemErrorReporting
    Data:          16/11/2018 21:23:43
    ID evento:     1001
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      DESKTOP-VTAI8A4
    Descrizione:
    Il computer è stato riavviato da un controllo errori. Controllo errori: 0x000000a0 (0x0000000000000608, 0xffffde06b593c598, 0x0000000000000000, 0x0000000000000000). I dettagli sono stati salvati in: C:\Windows\MEMORY.DMP. ID segnalazione: 5b62dd36-b9c8-42df-972c-58928f35701e.
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
        <EventID Qualifiers="16384">1001</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2018-11-16T20:23:43.866956600Z" />
        <EventRecordID>7512</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>DESKTOP-VTAI8A4</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">0x000000a0 (0x0000000000000608, 0xffffde06b593c598, 0x0000000000000000, 0x0000000000000000)</Data>
        <Data Name="param2">C:\Windows\MEMORY.DMP</Data>
        <Data Name="param3">5b62dd36-b9c8-42df-972c-58928f35701e</Data>
      </EventData>
    </Event>
    This is the Memory DUMP :
    Attachment 77037Attachment 77038Attachment 77039Attachment 77040Attachment 77041

    I have tried all the reliable solutions on the internet (powercfg command also increasing the available memory, removed the check from 'Activate Quick Start', etc. etc.). I have reinstalled 3 times windows but without finding the solution.
    I begin to think of some incompatibility with the current bios 304 or some frivolity that escapes me.
    I would be grateful if someone could solve this problem.
    Last edited by PopsLutor; 11-16-2018 at 10:35 PM. Reason: dump images

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,717

    Until these is resolve. Disable in windows the Sleep funtion and hypernation. Is a bug that has being there since 1802 and they still has not resolve that. there are so many issues even with 1803. in my case is the nvme. I can not get 1809 on normal ways. And I am starting to get sick for it! nvidia drivers are trash

  3. #3
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    784

    Quote Originally Posted by PopsLutor View Post
    Before I put the notebook in hibernation without problems on restart, but over time other problems were born. Taking advantage of the exit of the 1809 buid of win10 I decided to do a clean installation.
    After formatting the notebook, I installed windows 10 build 1809 directly and updated all the asus drivers. Everything appears to work fine, some mistakes as usual in the event log.
    The problem, for me serious, is that it seems to normally go into hibernation, but when the notebook wakes up a black screen appears for about 5 secs, then the notebook restarts loading normally the system.
    In the event log, at the time, these are the problems encountered:
    Please use DDU to remove any GPU driver ( nvidia/ati/intel) -> reboot -> install LATEST from the GPU manufacturer site ( NOT ASUS !!!)
    Also, make sure you've got ATK driver package from ASUS installed.
    I also suggest using reduced hybernation by running in admin cmd:
    Code:
    powercfg /h /type reduced
    Quote Originally Posted by Itzycharles View Post
    I can not get 1809 on normal ways
    eh ? what is normal with relation to MS anyways ? lol...
    goto HERE, pick FINAL -> 1809 (SR5) 17763.107 -> 10 -> english x64.
    download that iso -> mount it in explorer then run the exe in the root of the new "drive" that you've created -> perform upgrade, MAKE SURE to select to leave all your files & apps INTACT.
    also, make sure that windows update service is running BEFORE MAKING THAT UPGRADE, as many ppl nowadays block it, due to forced auto-updates with win10.

  4. #4
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Gps3dx View Post
    Please use DDU to remove any GPU driver ( nvidia/ati/intel) -> reboot -> install LATEST from the GPU manufacturer site ( NOT ASUS !!!)
    Also, make sure you've got ATK driver package from ASUS installed.
    I also suggest using reduced hybernation by running in admin cmd:
    Code:
    powercfg /h /type reduced

    eh ? what is normal with relation to MS anyways ? lol...
    goto HERE, pick FINAL -> 1809 (SR5) 17763.107 -> 10 -> english x64.
    download that iso -> mount it in explorer then run the exe in the root of the new "drive" that you've created -> perform upgrade, MAKE SURE to select to leave all your files & apps INTACT.
    also, make sure that windows update service is running BEFORE MAKING THAT UPGRADE, as many ppl nowadays block it, due to forced auto-updates with win10.
    Done all step by step but the problem with hibernate state still here.
    Anyway thanks for the solution attempt.

  5. #5
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    784

    Quote Originally Posted by PopsLutor View Post
    Done all step by step but the problem with hibernate state still here.
    Anyway thanks for the solution attempt.
    OK, it was reported in the forum already... searching solves most of the issues...
    look in THIS THREAD, posts #10 and #14.... it most probably the " Intel Management Engine Interface" driver that needs to be reinstalled AND/OR intel chipset driver.
    also you might need to update the BIOS, BUT I suggest you 1st reinstall the drivers mentioned above, reboot, check sleep and ONLY THEN update bios if needed.

  6. #6
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    my imei version is 11.7.0.1040, it's right? ...and I've already reinstalled it, but hibernation prob stay there.
    I think 304 is the last bios, there's a new one?

  7. #7
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    I solved my issue, it was due to the nvme samsung drivers. It was enough to uninstall them and now the lap restarts without problems.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •