Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 69
  1. #41
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    149

    Upgraded from windows 8.1 to 10 on my SSD (G75-VX) and booting up was slower.
    Even after login it took about 5-10 seconds before I saw my desktop.
    Went back to Windows 8.1..
    Install a new install on a blank SSD, and booting still sucks and still takes time before you can see the desktop.

    (all the other drivers installed, only had to install the touchpad, so I could disable it... unless there is a way to disable it in the BIOS??) since I use a mouse..

  2. #42
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    111
    Posts
    4,187

    Did you have fast boot turned on? its a little bit different in 10 you have choices. Since you are just installing it could be turned off since you will need several full complete reboots. Most of us keep it turned off so that we do get a complete full reboot every time shut down. Fast boot is Hybrid sleep. For the basic's of 10 check out the Tenforum With an SSD boot times are so fast that fast boot is not needed.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #43
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    58

    g75vx with windows 10 upgrade so far so good.
    I didn't have my window 8 key, due to the fact I had downgraded my NB to win 7 pro.
    So, I decided to run a dual boot.
    I kept win 7 , partitioned the c drive, used the public win 8.1 key to install a win 8 ISO.
    Updated, than installed win 10 home...so far so good.
    Not sure what I should be checking to see what isn't working, but I haven't crossed any problems so far.
    Only Bluetooth needed to be installed after upgrade to 10.
    I like 10, but I will be looking at shutting down some of the garbage they have put on there.

  4. #44
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    111
    Posts
    4,187

    Yes Classic Shell helps a good deal with getting rid of the metro crap. You might check you software and insure that your Association are for your desktop program not the windows Apps.

    I find edge pretty useless with out add one extensions. IE 11 seem to perform better on ten than it did on 8.1
    Last edited by Clintlgm; 08-21-2015 at 02:25 AM.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  5. #45
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2013
    Reputation
    18
    Posts
    313

    Thanks for the tip regarding Asus ATK for Windows 10.

    G55 here, unbelievably smooth upgrade process.

    Did a clean install from retail Windows 8.1 disc, then chose the upgrade to Windows 10 straight away.

    Elan trackpad auto installed too, maybe Nvidia driver auto-installed too.

    So far so good.

    Just remember to turn off all the privacy violating settings by Windows 10 etc.

    Thanks ASUS for my 3rd year of this very enjoyable laptop.

    Edit: On the Windows side probably, there is a glitch where the whole app is somewhat "blurry" (eg. iTunes). Probably a font/ scaling/ resolution issue.
    Last edited by srmojuze; 08-21-2015 at 12:33 PM.

  6. #46
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    58

    yes, I use IE, forget the Edge.
    Also, I did have to install the latest NVidia driver after upgrading to 10.
    Sound works...still crappy however, ...probably the biggest complaint I have about the NB, otherwise I've been happy with it.

  7. #47
    ROG Member Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    10

    After using Win 10 now, I am beginning to like it a lot over Win 7.

    Many things are better. Gaming works as before on Win 7 without issues.

    ((
    Also I had used this to just dust buster the dust and it made a staggering diff.

    Max CPU before was: 98C with at least one core throttling down and game running very slow (GTA V)
    Max GPU before was: 85C

    Now, with newer Win 10 drivers and cleaner mobo/fans/outlets with hot summer 90F outside with no fans.
    Max CPU is : 78C on GTA V with even higher settings
    Max GPU is : 65C on GTA V with higher settings

    So in fall and winter when it is lot more cooler it will lower max temps even more. Idle temps dropped to 35C GPU and 39-40C CPU
    from like 60C GPU and 68-70C CPU.
    ))

    Next stop is SSD for me for even more faster response from disk IO subsystem.

    Overall, Windows 10 seems to be good and I will likely not revert back in the few remaining days I have to revert it.

  8. #48
    ROG Guru: Yellow Belt Array AdelaisAer's Avatar
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    218

    Upgraded my Asus G74SX-DH72 to Win 10. Most things work fine, but the audio is suffering (no loudness equalization, which makes things very difficult for me). I made a post here. If anyone can help me, it'd be appreciated.
    Asus G74SX-DH72 [203]

    • 16GB RAM
    • nVidia GeForce GTX 560M 3GB VRAM
    • Intel Core i7-2670QM 2.20GHz
    • Windows 10 64-bit
    • Intel 520 SSD - 180GB
    • 700GB 7200rpm HDD (x2 paritions, 350GB each)

  9. #49
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    1

    I also have a problem with Splendid installation. "Could not find ICM file, installer will be cancelled." Any ideas?

  10. #50
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2013
    Reputation
    18
    Posts
    313

    OK it looks like Windows 10 display settings "125% text size" is not working right for a lot of apps. Setting it to 100% is fine.

Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •