Results 1 to 9 of 9
  1. #1
    emw79
    Guest

    Matrix 5870 Platinum screen tearing

    Hello, I can not get I tracker to work propper. I get very bad screen tearing and have resulted to use just catalyst without itracker.

    My pc=RP3E mobo with an i7 980x, HX1000w corsair psu, g.skills ram. G.skills Pheonix pro SSD's

    I have downloaded all the latest drivers and software from rog.asus.com. I can not for some reason flash the bios that is available there. it comes up with an error: No valid adapter could be found.

    Any help is much appreciated. the card is only 2 days old. I run Windows 7 64 bit ultimate . I use a 32 inch HD 1080p screen as my main and a 22inch as an extended desktop.

  2. #2
    emw79
    Guest

    Thumbs up Tech support?

    I have been trying to get this card to work for days now. I do notice when I download and install Itracker 2 v1.6 it shows up as v1.5 in windows. Any ROG tech's here?

    At the moment I am thinking to return the card and go with something that actually works . This is either faulty or Asus drivers are not doing their job propperly?

    yes I can remove Itracker and it works almost ok with catalyst but thats not the point of buying this card. Very dissapointed and unless I find a fix I will be urging customers to stay away from Asus. I have emailed and posted this on a few asus forums with no answers at all.

    I have the OC station which was a fight on it's own to get working, finding the correct drivers and software for that was a nightmare. Is it the same for this card? or is it still in the development stage? and as you can proberly tell I am not happy

  3. #3
    TeamROG Folding@Home Array ottoyu34 PC Specs
    ottoyu34 PC Specs
    MotherboardMaximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)Trident Z RGB (F4-3600C16D-16GTZR)
    Graphics Card #1ROG Strix GTX1080 Ti OC
    MonitorLG IPS LED 27"
    Storage #1Samsung SSD 850 PRO 1TB
    Storage #2Crucial MX300 525GB SSD
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Ed.
    Power SupplyEVGA SuperNOVA 750 G3
    Keyboard Corsair Vengeance K65
    Mouse Logitech G502
    Mouse Pad Razer Destructor
    Headset/Speakers Logitech Z-2300 2.1
    OS Windows 10 Pro x64
    Network RouterAsus RT-N66U
    ottoyu34's Avatar
    Join Date
    Apr 2010
    Reputation
    10
    Posts
    805

    I would suggest you to return the card to the store and do an exchange.
    could be just a bad card.

  4. #4
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    Can you post a screenshot of the screen tearing and also explain more about the problem? Does it only happen when iTracker is installed or does it only happen when iTracker is open, or only when you use iTracker to OC, etc.? Also, I would suggest downloading the latest VBIOS for the 5870 from http://support.asus.com/dowload -> type 5870 in the top left model search field -> choose 5870 series -> select your operating system version -> then click 'BIOS' category. Here you will see the BIOS download for AS11&AS13. It will come with 2 files: MT.rar and MTP.rar. You need to use MTP.rar since you have the Platinum version of the card. Let us know how it goes.

  5. #5
    Brian@ASUS
    Guest
    yea we have tested the matrix here with all of our rog boards, and it works fine. could be vbios related or just a bad card... but the card is a badass card, once it works, im sure youll enjoy it

  6. #6
    G30 St1GmA X1X2
    Guest
    I have a problem also with this card. have no clue what it can be. Just runs laggy in EQ2 and it shouldnt. in CCC, it says its running as follows GPU clock 157Mhz and memory clock 300Mhz. But i have the GPU set to 890 and memory to 1200. It might be the VBIOS im not sure. I have CrossfireIV MB, and Win7 Ultimate 64-bit OS. Could someone help me, and tell me exactly the steps of how to update your VBIOS, start to finish. I have no idea how to do it. Thanks all

  7. #7
    retrogreq
    Guest
    I am having this same problem with my card. When I try to flash the BIOS on the card, it says no valid adapter could be found. When i check the stock clocks in the CCC Overdrive test, it fails within seconds. The card stays below 46c (good ambient here, 15c), and at idle is around 30c.
    http://www.youtube.com/watch?v=nWAZ4lGH_sw
    this is what it is doing in every game I try to play. I have put the card in a different computer and it does the same thing. I have also tried an MSI 5770 Hawk, which works fine in this system, along with a GTX 260.

    i5 750@ 4ghz
    4gb Gskill ripjaw 1600mhz 9-9-9-24
    60gb vertex 2
    1tb WD caviar black
    750 Antec Earthwatts PSU
    p55-ud3r

    2nd test system
    i3 540@3.7ghz
    4gb gskill ripjaw 1488mhz 7-7-7-20
    1tb Seagate Barracuda
    650w Corsair TX
    Asrock p55a motherboard


    if a tech reads this, I have already submited an RMA request last week via your website, and I havent gotten an RMA number or a response yet.

  8. #8
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    retrogreq, did you receive a response from the RMA request yet? if not, please PM me and include serial number of the card, your name, phone number, e-mail address, and mailing address and i will help to issue you an RMA.

  9. #9
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    Quote Originally Posted by G30 St1GmA X1X2 View Post
    I have a problem also with this card. have no clue what it can be. Just runs laggy in EQ2 and it shouldnt. in CCC, it says its running as follows GPU clock 157Mhz and memory clock 300Mhz. But i have the GPU set to 890 and memory to 1200. It might be the VBIOS im not sure. I have CrossfireIV MB, and Win7 Ultimate 64-bit OS. Could someone help me, and tell me exactly the steps of how to update your VBIOS, start to finish. I have no idea how to do it. Thanks all
    This is normal for the card to run at 157MHz/300MHz when idle. If the card remains at that speed when under a load, then that's a different story. The easiest way to test this is to install GPU-Z and use the option to log the GPU and memory clock speeds.

    To update the VBIOS, first you need to download the appropriate VBIOS update from our support site per my earlier post in this thread. The VBIOS update will come with 2 .rar files (a rar file is a compressed file so it is one file that has other files inside it). You can download and install WinRar to be able to open up the rar and get the files that are contained inside. So the VBIOS update AS11&AS13 comes with MT.rar and MTP.rar if you have the platinum version of this graphics card then you will open the MTP.rar and extract all of the files to a folder on your PC and ignore the MT.rar. If you do not have the platinum version of this card then extract all the files from MT.rar and you can ignore MTP.rar. When you've extracted the rar file, you will have an executable (.exe) file. Double click on the .exe file to run the auto-update and it will pretty much do everything else for you and will ask you to restart once the VBIOS update is complete.

Similar Threads

  1. ROG MATRIX 5870 Platinum!!! Unboxing video!!!
    By Brian@ASUS in forum AMD Graphics Cards
    Replies: 2
    Last Post: 07-18-2010, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •