Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    11

    G550JK / Sonic Master + Audio Wizard not working after Windows10 Update

    the sound from that comes out from the sonic master external woofer is very quiet and the audio wizzard softwear is not working anymore....

    anyone have the same issues here ?
    Miniatura de Adjuntos Miniatura de Adjuntos rog asus 2015.JPG  


  2. #2
    ROG Enthusiast Array sevymar's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    56

    I have the same issue, the sound is very flat and no bass at all...
    Didn't find a fix yet

  3. #3
    ROG Enthusiast Array sevymar's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    56

    After deleting the realtek driver in device manager the sound got better.. i guess i have to do it like that for now.

  4. #4
    ROG Enthusiast Array sevymar's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    56

    Quote Originally Posted by sevymar View Post
    After deleting the realtek driver in device manager the sound got better.. i guess i have to do it like that for now.
    Actually, this isn't even working, Realtek keeps installing itself. lol

  5. #5
    New ROGer Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    1

    i had the same problem. had to install the original drivers.
    http://www.notebook-driver.com/asus/...vers-software/

    it'S perfect now!!!

  6. #6
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    I had the same problem... and sound was awful after upgrading to win10, because like with all realtek drivers for the laptops I have used, they have custom software included with the driver (in this case the maxxaudio stuff) returning to the last driver update for the g550jk solved the problem...

    The only thing I really don't like much of Asus is that they don't update all the drivers (some of them are the same when the laptop was released and never updated them and also contain custom software in some cases like this)

    GO to the support page for your PC, search on the win 8.1 drivers and download it... problem solved(at least on my case) xD

  7. #7
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    6

    guys its so simple after weeks of searching .. all u have to do just install this version http://dlcdnet.asus.com/pub/ASUS/nb/...VER6017469.zip
    and if its not working and probably not .. install driver booster fixed maxxaudio for me with dx12
    Attachment 51264

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •