Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    2

    [G751JT] windows 10: record key not working anymore :-(

    hi there, anyone else with a non working record button (top left button, left from steam button) after upgrade to windows 10 (no clean install)?

    as long as shadow play is disabled, the record button comes up with the normal info (have internet, start geforce experience, enable shadow play). but once shadow play is enabled, the button will noch start a record session:-((

    any help would be much appreciated

  2. #2
    ROG Member Array
    Join Date
    Jul 2015
    Reputation
    11
    Posts
    12

    I don't exactly know what is wrong with it because I never really tested it before upgrading to windows 10. #
    May I ask, is it suppose to record gameplay straight away? Or does it open up gforce exp. and enable it just like you said? Otherwise if its suppose to record straight away, then I would love to find a fix!

  3. #3
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    2

    once shadowplay is enabled in geforce experience (GE), the button should start/stop recording - all of it based on GE though

    did some more testings, as for now it looks like it's a bug in latest GE and/or windows 10, let's hope it'll be fixed soon

  4. #4
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    19

    The simplest thing that you can do is to look for alternate screen recorder. There are decent apps that you can find across the net. Some of which includes program like Camstudio, Bandicam, and Free Online Screen Recorder. The first two apps require installation, while the third program is a web-based free app and you can use it anytime regardless of the OS platform that you have.

  5. #5
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    7

    Must change the macro sequence of the "star/stop recording" going in ge-force experience settings.
    I made it and it works.
    Regards

  6. #6
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H (310)
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    686

    Last edited by hexaae; 01-11-2018 at 10:33 AM.

  7. #7
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    12
    Posts
    17

    Cool


  8. #8
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H (310)
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    686

    Latest known version with led working fine (after reboot) was GeForce Experience 3.7.0.81.
    I still use that version because has no big bugs introduced in next versions (currently 3.12.0.84).

    How to reinstall 3.7.0.81, for those interested:
    1. uninstall GFE from usual Windows installed apps panel or deselect it when installing new driver
    2. block "international-gfe.download.nvidia.com" in your "C:\Windows\system32\drivers\etc\hosts" file adding this line:
    Code:
    127.0.0.1 international-gfe.download.nvidia.com       #Block GFE and Nvidia drivers auto updates
    3. install 3.7.0.81
    4. configure as Record key: ALT+F20 (= the ShadowPlay record key on our G751JY)
    5. reboot

    If you're really interested to fix it for newer GFE you could investigate what's changed in the registry installing 3.7.0.81, snapshot registry, and install 3.12.x.x. It would be a useful find, but I don't have the time/will myself ATM.
    Last edited by hexaae; 05-10-2018 at 10:09 PM.

  9. #9
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    1

    You can repair the system

    Quote Originally Posted by holzbank View Post
    hi there, anyone else with a non working record button (top left button, left from steam button) after upgrade to windows 10 (no clean install)?

    as long as shadow play is disabled, the record button comes up with the normal info (have internet, start geforce experience, enable shadow play). but once shadow play is enabled, the button will noch start a record session:-((

    any help would be much appreciated

    You can repair the system, if it still doesn’t work, you can try other screen recording tools, such as OBS, free online screen recording, etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •