Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2015

    Unhappy G56 Windows 10 installation error

    I am trying to upgrade my G56JK from W8.1 to W10, however it fails every time at stage two on around 95% (Overall progress at around 73%) and restores W8.1. I have tried running the upgrade with and without the latest Nvidia drivers, and tried uninstalling Geforce experience. I have also tried deactivating Avast.

    After restoring W8.1, Windows update pops up and shows the following message: 80070004-3000D Windows update ran into a problem.

    Also during the installation, a box pops up saying the touchpad drivers are being upgraded, this I have gotten after first boot in W10 on my UX31A, not during installation of Windows. Can this have anything to do with the upgrade failing?

    I have searched all over the internet, but cannot find anyone with the exact same error.

    Thanks in advance!
    Miniatura de Adjuntos Miniatura de Adjuntos w10.jpg  

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts