Results 1 to 2 of 2

Hybrid View

  1. #1
    New ROGer Array Pandydo PC Specs
    Pandydo PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD fx8350
    Memory (part number)Corsair Vengence
    Graphics Card #1ASUS R9 290x
    Graphics Card #2ASUS R9 290x
    MonitorASUS IPS 24"
    Storage #1Corsair SSD 120GB
    CPU CoolerNZXT Kracken
    CaseNZXT Phantom 410
    Mouse Logitech G600
    Headset Steelseries Siberia V2 Frost
    Headset/Speakers Logitech X51
    OS Windows 10

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    Angry Crosshair V Formula Z Error Code 42

    I have recently installed windows 10 and every time I start up my computer I get the error code 42 and have no idea what this is. I had also tried to install windows 8 with the same error code coming up. To get rid of the 42 error code I need to restart my computer, but this is just getting annoying. I previously had windows 7 install and it never came up with this error code.

    Any ideas what this 42 error code is?

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    Hi Pandydo and Welcome to ROG

    If error code 42 is from within windows, as I suspect it is. It means Windows cannot load a device driver for a piece of hardware on your system and probably because there is a duplicate device already running on the system. This is caused by a sub-process that the system accidentally named incorrectly.

    Normally a reboot will fix it by allowing the system to clear out cache memory. As it is constantly happening, I would check in Device Manager and try to identify the culprit that is being duplicated. Do you see any yellow triangles against any drivers?
    You can delete suspect drivers and the system will reload those drivers on next reboot hopefully correctly.

    Also run "sfc /scannow" in an elevated command prompt. (without quotation marks) If you have any corrupted files, Windows will attempt to fix the problem or warn you it can't.

    If you have changed or recently added a device or peripheral, then that device or peripheral would be suspect.

    Hope this helps.
    Last edited by MeanMachine; 08-04-2015 at 12:02 PM. Reason: Added info
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •