Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    2

    I can hear my own microphone

    So, after installing windows 10 I've had some issues with my drivers and such, and have then had to resort to reinstalling an phoebus driver in win7 compitability mode, which made my headset (tiamat 7.1) sound like it should again.
    There is one slight issue though, I can hear my own microphone through my headset, and the soundsettings for it says that the option to hear myself is off, and turning it on only makes me hear it twice. I've looked through the settings in phoebus controlpanel, and I
    can't seem to find anything that should have that effect.
    I have tried fiddling around with the various settings for playback and recording there like Magic voice, SingFX, and all the settings for surround in the speakers incase that should have anything to do with it, but I can't seem to find anything that stops it.
    I have also checked atleast 5 times, and yes, my headset is plugged in correctly.

    I've looked around on google for a while now, I can't find anything that works, and I'm getting really tired of this not working, if
    anyone knows what this could be, please help, I'll give you virtual nachos.


    (just FYI, I'm as blind as a bat so there may be settings I've missed, if you know any that could cause this, please shout at me)

  2. #2
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Do you have a software option for turning down mic sensitivity? Windows might have a sneaky little setting hidden somewhere in the control panels which overrides your Phoebus driver with "hear yourself talk" enabled by default.

    In Windows 7 - right-click on the Sound Icon in the Systray/Notification area, select Recording Devices, select Headset Microphone or External Microphone (or whatever you got), then Properties, then the Listen Tab, the "Listen to this device" (hear your own voice) option was enabled by default (overriding my audio drivers) on my system, perhaps also on yours. There are also many other little settings behind that icon which might help.

    Or there might be a hardware issue. As in, are your audio cables all bundled up together and causing some sort of inductive signal crosstalk?

    If all else fails, you could try installing a foamy noise-canceller onto the mic, it might at least partially reduce input noise.

    Good luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •