Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 44
  1. #21
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Tzuky View Post
    Things got better

    I updated Bios from 206 to 210
    And i got answer from asus support,to unninstall all my nvidia drivers,then reinstall in "specific order" drivers from asus website
    Chipset,IMEI,Intel® Collaborative Processor Performance Control DriveR,ATKPackage,Intel Graphics Driver,nVidia Graphics Driver.

    Now all my games runs better,fps drops very rare,in 3dmark i still can see those numbers going down,but result is much better.

    I think i will format and reinstall Win 8.1,and check that.ATM i am on W10.
    happy to hear it. when youre done, plz give us guide of all the steps you tookso that ppl with same issues can solve them. thanks

  2. #22
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    Angry

    Quote Originally Posted by Warulf View Post
    happy to hear it. when youre done, plz give us guide of all the steps you tookso that ppl with same issues can solve them. thanks
    I paid almost 1000 Euros and i so so sorry...
    I wasted 1 week,after coming from work,trying to tweak this "ROG BEAST".
    No 100% fix.Just little better.

    The result in 3DMARK shows clear what my 3d apps use :

    http://www.3dmark.com/3dm/9614442 (GTX960)

    Graphic card and Second graphic card.
    A friend of mine has another version of ROG and his result looks way different,ONLY 1 graphic card :

    http://www.3dmark.com/3dm/9614677 (GTX970)

    I must find a way to set as default or disable the Intel...

    I will post here news.Or in January i send it in service

  3. #23
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    Windows 8.1 installed Uefi Mode.
    Drivers from asus support page ( including vga intel and vga nvidia) - did not updated Nvidia yet. (347.52 version )
    Plugged in + Battery

    Improved 3D MARK to > 11315 < http://www.3dmark.com/3dm/9630941?

  4. #24
    ROG Guru: White Belt Array cuniac PC Specs
    cuniac PC Specs
    Laptop (Model)G751JY-WH71(WX)
    MotherboardZenith Extreme X399
    Processor1950X Threadripper
    Memory (part number)Corsair Dominator 2x8GB 3000Mzh
    Graphics Card #1EVGA 780Ti SC
    Graphics Card #2EVGA 780Ti SC
    MonitorASUS VG248QE
    Storage #1256GB 850 Evo
    Storage #23TB Seagate Desktop
    CPU CoolerNoctua NH-U14S
    CaseThermaltake V71
    Power SupplyCorsair AX860
    Keyboard Razer Chroma Blackwidow
    Mouse Razer Chroma DeathAdder
    Headset Playstation Gold Headphones
    OS Windows 10 Pro
    Network RouterNetgear R9000
    Accessory #1 Arris TM3402
    Accessory #2 940dn/40up Cable Net

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    Quote Originally Posted by persiu20@wp.pl View Post
    I Discovered that my g771jw runs better with power adapter but if i disconnect it then i have lags in my games. How to change it ? I have high performance in power options.
    This is normal and there is not really anyway to change this. This is done on purpose for a few different reasons.

    1. Heat; These computers run high end GPUs and CPU's that are overclocked dynamically. If you were able to run them at full speed on battery it would generate a lot of heat. Now combine that heat with the high temperature of a quickly discharging battery and its going to be to much for it to handle.

    2. Battery Health; These computers use high end GPU's and CPUs that take a lot of power to run. If they ran at full power it would cause the battery to drain to quickly than it could damage it.

    3. Battery Life (Time); As noted previously these laptops use parts that take a lot of power to run. If they ran at full speed on battery, you would not get that much time. When playing a game on battery with throttled speeds, you only get about an hour for demanding titles. If they ran at full speed your talking 40min maybe.

  5. #25
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    17

    Quote Originally Posted by cuniac View Post
    This is normal and there is not really anyway to change this. This is done on purpose for a few different reasons.

    1. Heat; These computers run high end GPUs and CPU's that are overclocked dynamically. If you were able to run them at full speed on battery it would generate a lot of heat. Now combine that heat with the high temperature of a quickly discharging battery and its going to be to much for it to handle.

    2. Battery Health; These computers use high end GPU's and CPUs that take a lot of power to run. If they ran at full power it would cause the battery to drain to quickly than it could damage it.

    3. Battery Life (Time); As noted previously these laptops use parts that take a lot of power to run. If they ran at full speed on battery, you would not get that much time. When playing a game on battery with throttled speeds, you only get about an hour for demanding titles. If they ran at full speed your talking 40min maybe.
    the problem isnt that. the problem is the random stutters i get even with the battery plugged in. you go from 200 fps to 80 by no aparent reason on every game. btw i have an gl771jw, not an g771, but the graphics card is the same, and im not the only one with this issue.

  6. #26
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    i can't explain how this guy had luck :
    https://www.youtube.com/watch?v=ad3UjL7HgzU

  7. #27
    ROG Guru: White Belt Array cuniac PC Specs
    cuniac PC Specs
    Laptop (Model)G751JY-WH71(WX)
    MotherboardZenith Extreme X399
    Processor1950X Threadripper
    Memory (part number)Corsair Dominator 2x8GB 3000Mzh
    Graphics Card #1EVGA 780Ti SC
    Graphics Card #2EVGA 780Ti SC
    MonitorASUS VG248QE
    Storage #1256GB 850 Evo
    Storage #23TB Seagate Desktop
    CPU CoolerNoctua NH-U14S
    CaseThermaltake V71
    Power SupplyCorsair AX860
    Keyboard Razer Chroma Blackwidow
    Mouse Razer Chroma DeathAdder
    Headset Playstation Gold Headphones
    OS Windows 10 Pro
    Network RouterNetgear R9000
    Accessory #1 Arris TM3402
    Accessory #2 940dn/40up Cable Net

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    Quote Originally Posted by Warulf View Post
    the problem isnt that. the problem is the random stutters i get even with the battery plugged in. you go from 200 fps to 80 by no aparent reason on every game. btw i have an gl771jw, not an g771, but the graphics card is the same, and im not the only one with this issue.
    Are you running any other apps in the back ground. I was playing RE5 with a friend last night on my g751JY and was getting jumps from 75 to 40 just for a moment then it would go right back to 75. They were powerful jumps and I could feel the jump in game, it was very jerky. I was running fraps at the time to see my FPS. When I turned it off that issue went away.

  8. #28
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    17

    no, we arent

  9. #29
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    i found the answer.
    it's the Optimus from Nvidia.
    I solved all my fps drops by going to nvidia control panel and do these :

    1. Set PhysX to Nvidia GPU
    2.Manage 3d settings -> Global Settings -> select high perf nvidia
    3.go next to program settings,and add all your games .EXE ,and select nvidia for them.
    Working 100%.It's the only way to trick the Optimus Tehnology.

    Tell me if didnt worked.

  10. #30
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Tzuky View Post
    i found the answer.
    it's the Optimus from Nvidia.
    I solved all my fps drops by going to nvidia control panel and do these :

    1. Set PhysX to Nvidia GPU
    2.Manage 3d settings -> Global Settings -> select high perf nvidia
    3.go next to program settings,and add all your games .EXE ,and select nvidia for them.
    Working 100%.It's the only way to trick the Optimus Tehnology.

    Tell me if didnt worked.
    tryed that, doesnt work

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •