Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 46 of 46
  1. #41
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Edward05 View Post
    Got it working by using the Asus EZ Installer I burned a copy of my ISO image to a Dual Layer Disc and ran asus ez installer

    HMMMM this is strange

    You took a Win 7 DVD .iso and used the Asus EZ installer to burn a CD instead of a USB ? I only have a USB or ISO option on the Asus EZ installer ?

    Any help would be greatly appreciated.

  2. #42
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    5

    So, I was using the ASUS EZ INSTALLER off of the damned disc that came in the box. It actually failed to install windows all the way using the old DVDs software. Giving the error of windows cannot be install due to unsupported HW.

    I have downloaded the ASUS EZ INSTALLER , from the ASUS Driver page under utilities for this MOBO. Which is dated as new of AUGUST 2015.

    it works.... it takes longer to load but, USB works, moved over the LAN drivers on a USB and now I am cooking.... 4PM to 11PM .... stupid

  3. #43
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    1

    Solution us DVD

    SOLUTION:

    The solution for me was just to burn a DVD and use a SATA DVD drive to install Windows 7.

    The issue is clearly Asus BIOS not having proper legacy emulation support for windows 7 USB drivers. A frustrating and insufferable experience that ruined an otherwise happy new computer build.

    Once in Windows Keyboard and Mouse worked fine but no USB Flash Drives would work lol. So had to burn a disk with the USB drivers and the LAN drivers from another computer off the website (as I didn't have the original disk)

    Perhaps Asus will install a BIOS patch to fix it.

  4. #44
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    22

    I updated BIOS and noticed there is a PS/2 emulation option now:

    Last edited by Desmond86; 11-11-2015 at 07:38 PM.

  5. #45
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    2

    Hi all,

    Just wanted to thank Desmond86, its trick (updating boot.wim) worked for me. I did not have to use any DVD, I simply used Rufus to create a USB Key from the updated ISO.

    Before that, I tried this tip from "HowToGeek":
    http://www.howtogeek.com/255540/the-...nience-rollup/

    However, it did not work for my Z170 machine. Still, HowToGeek gives good indications on how to slipstream a Windows7 Install ISO.

    Cheers!

    Serge
    www.skydelsolutions.com

  6. #46
    ROG Enthusiast Array Dave500 PC Specs
    Dave500 PC Specs
    MotherboardMaximus viii hero
    Processor6700k
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1Gigabyte 980ti exreme
    MonitorVS278H
    Storage #1850 Pro 256GB SSD
    Storage #2WD RE 1tb HDD
    CPU CoolerNoctua NH-U14S
    CaseThermalTake Core X31 Mid Towe
    Power SupplyCorsair AX760
    Mouse steelseries sensei
    OS WIN7 SP1 Ultimate
    Network RouterBillion 7800

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    50

    I installed Win7 using a stata ODD , then changed the bios settings so i had mouse on legacy usb, installed usb3 drivers from dvd and after a few times of not working it sorted it's self out , because i did not have access to a pc running W7 or newer os, i couldn't at the time try the ufi method

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •