Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array Wulff PC Specs
    Wulff PC Specs
    MotherboardASUS Z170-A
    ProcessorIntel Core i5-6600K
    Memory (part number)4x4GB G.Skill TridentZ 3000MHZ DDR4
    Graphics Card #1Asus Matrix GTX 980Ti
    Sound CardCreative X-Fi HD
    MonitorSamsung U28D590 UHD
    Storage #1Samsung 850 EVO 500GB (OS)
    Storage #22x256GB SanDisk SD6SP1M256G1102
    CPU CoolerNoctua D15s
    CaseSilent Base 800
    Power SupplyCorsair Rm850x
    Mouse Steelseries Kana
    Headset/Speakers KRK Rokit5
    OS Windows 10 Pro
    Network RouterD-Link Dir-868L
    Accessory #2 WD Elements 5TB
    Accessory #3 Seagate Expansion Desk 4TB

    Join Date
    Jul 2014
    Reputation
    13
    Posts
    190

    Windows 10 Speed of LAN card limited to 100mbit, WIFI gets full speed of 200mbit

    Since i installed windows 10 my wired connection seems to be limited to 100mbit. i already tried the following things to solve it but without any succes:

    tried the windows driver and the asus driver for the card
    tried to set it to 1Gbit full duplex
    used various firmwares for my asus rt_n66u router
    reset the router using the 30 30 30 method and used firmware recovery to totally reset it

    Do any of you guys have the same problem, would find it weird it is the router causing this since it worked fine on windows 8.1

    thanx in advance for any help

    Kind regards
    Last edited by Wulff; 08-18-2015 at 02:27 PM. Reason: changed title

  2. #2
    ROG Guru: Yellow Belt Array Wulff PC Specs
    Wulff PC Specs
    MotherboardASUS Z170-A
    ProcessorIntel Core i5-6600K
    Memory (part number)4x4GB G.Skill TridentZ 3000MHZ DDR4
    Graphics Card #1Asus Matrix GTX 980Ti
    Sound CardCreative X-Fi HD
    MonitorSamsung U28D590 UHD
    Storage #1Samsung 850 EVO 500GB (OS)
    Storage #22x256GB SanDisk SD6SP1M256G1102
    CPU CoolerNoctua D15s
    CaseSilent Base 800
    Power SupplyCorsair Rm850x
    Mouse Steelseries Kana
    Headset/Speakers KRK Rokit5
    OS Windows 10 Pro
    Network RouterD-Link Dir-868L
    Accessory #2 WD Elements 5TB
    Accessory #3 Seagate Expansion Desk 4TB

    Join Date
    Jul 2014
    Reputation
    13
    Posts
    190

    hmm, i tried to optimise the settings of my connection with auslogics boostspeed 8 and now i do get the full speed. must be some built in new "feature" in windows 10 :S Glad there are some scripts available to disable most of the, for me, crappy new things in windows 10 like destroy the data collection by microsoft

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •