Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    4

    Question P8Z68 Sleep Mode Screensaver Windows 10

    Greetings, I ran into an issue with my P8Z68 Motherboard and Windows 10.

    My pc will not go into sleep mode nor will will it use the screensaver in windows.

    Troubleshooting steps.

    • Ran the powercfg /requests (turned up empty, nothing requesting)
    • Deleted the home group - Disabled all Media Streaming options to my pc.
    • Power Options (PC is set to Balanced) - While Sharing Media - Allow Computer to Sleep
    • Looked over this thread. https://rog.asus.com/forum/showthrea...ter-post/page2 - (it resolved the 40 qcode I was receiving and my pc now boots into A0)
    • Disabled Photos App


    If I boot my pc and leave it at a login prompt and have sleep configured to turn off the monitor after so many minutes the monitor will shut off.

    Thinking it was some piece of software causing this problem, I ran msconfig and disabled everything non microsoft from startup, as I have several apps that auto start (Chrome, Skype, Steam,, Bnet)

    Just asking this forum to see if anybody else has experienced this issue so far. Its very frustrating.

    Thanks!

  2. #2
    ROG Guru: White Belt Array Melkor PC Specs
    Melkor PC Specs
    MotherboardMaximus VI Formula
    ProcessorIntel i7 4790K 4.7Ghz/1.28V
    Memory (part number)G.Skill TridentX 2x8GB 2400Mhz
    Graphics Card #1Asus ROG Matrix 780Ti
    Graphics Card #2Asus ROG Matrix 780Ti
    MonitorAsus VG278HE
    Storage #1Samsung EVO 850 1TB
    CPU CoolerEK Supremacy EVO
    CaseNZXT Phantom 630
    Power SupplyCorsair AX1200i
    Keyboard Razer Deathstalker Ultimate
    Mouse Razer Ouroboros
    Mouse Pad Razer Manticor
    OS Windows 8.1 64
    Network RouterAsus RT-AC66U
    Accessory #1 2x EK-FC780 GTX Ti Matrix - Nickel
    Accessory #2 2x EK-FC780 GTX Ti Matrix Backplate - Black
    Melkor's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    94

    Hello,

    Same issue here on Maximus VI Formula, on fresh install everything worked fine for sure - I did clean install 2 times because of this issue. I'm not sure if it does happen after specific driver install or after Windows Update package.

  3. #3
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    4

    Glad to know I am not the only one experiencing this issue. I've exhausted my know how in order to troubleshoot and I don't want to have to go through another clean install to figure it all out.

  4. #4
    ROG Guru: White Belt Array Melkor PC Specs
    Melkor PC Specs
    MotherboardMaximus VI Formula
    ProcessorIntel i7 4790K 4.7Ghz/1.28V
    Memory (part number)G.Skill TridentX 2x8GB 2400Mhz
    Graphics Card #1Asus ROG Matrix 780Ti
    Graphics Card #2Asus ROG Matrix 780Ti
    MonitorAsus VG278HE
    Storage #1Samsung EVO 850 1TB
    CPU CoolerEK Supremacy EVO
    CaseNZXT Phantom 630
    Power SupplyCorsair AX1200i
    Keyboard Razer Deathstalker Ultimate
    Mouse Razer Ouroboros
    Mouse Pad Razer Manticor
    OS Windows 8.1 64
    Network RouterAsus RT-AC66U
    Accessory #1 2x EK-FC780 GTX Ti Matrix - Nickel
    Accessory #2 2x EK-FC780 GTX Ti Matrix Backplate - Black
    Melkor's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    94

    Just a small update, in my case Razer Synapse software was responsible for not letting my PC sleep or turn off display, after uninstall everything is fine. I'll try to reinstall later and do additional tweaking because I need Synapse to configure my keyboard and mice.

  5. #5
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    4

    Melkor, here is a solution to the Razer issue and it resolved my Windows 10 sleep mode issue. http://answers.microsoft.com/en-us/w...=1441634514479

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •