Results 1 to 3 of 3

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    Asus PG278Q G-Sync causing mayor lag

    Hello.

    Wondering if anyone else got this issue and if someone from Asus could acknowledge this.

    Since I upgraded to Windows 10 I've been having mayor lags in all games when G-Sync is enabled.
    I've only seen one person having the same problem and it's a streamer. Here is a VOD of him playing showing exactly what is happening. http://www.twitch.tv/lirik/v/10391963?t=31m40s

    Both of us got the issue when we upgraded to Windows 10

    What I've tried:
    Clean install Windows 10
    DDU and clean install Nvidia drivers

    Anyone know what's up?

    EDIT:
    This seems to be happening because of having global V-Sync OFF. Guess that "dynamic G-Sync feature" isn't quite working properly in Windows 10 yet. I'll just have to wait for Nvidia to get their **** together.

    It's weird how not more people are experiencing this though which makes me worried.
    Last edited by poppe; 08-21-2015 at 06:38 PM.

  2. #2
    ROG Enthusiast Array matrixleader PC Specs
    matrixleader PC Specs
    Laptop (Model)EUROCOM Sky X9
    MotherboardIntel Sunrise Point Z170
    ProcessorIntel Skylake i7-6700K @ 4.2 GHz
    Memory (part number)Samsung 64GB DDR4 RAM @ 2400 MHz
    Graphics Card #1GeForce GTX 980 8.0GB GDDR5 (Desktop Version)
    Sound CardSound Blaster 3D Audio
    MonitorLG LP173WF4-SPD1 17.3" 1920x1080 IPS FHD (16:9) LED Antiglare Matte Screen with G-SYNC Technology
    Storage #12 x Samsung 950 Pro 512GB M.2 NVMe PCIe x4 SSD (RAID 0)
    Storage #22x Samsung Spinpoint M9T ST2000LM003 5400 RPM 32MB Cache 2TB HDD (RAID 0)
    CPU CoolerIC Diamong Thermal Paste
    Power Supply660W AC Power Adapter
    Mouse Logitech G602
    Mouse Pad Razer Manticor
    Headset/Speakers Onkyo Speakers
    OS Windows 10 Pro
    Network RouterRT-AC68U
    matrixleader's Avatar
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    73

    I have flickering all the time when G-SYNC is enabled and noone cares to even reply to my post, see this:

    http://rog.asus.com/forum/showthread...-on-the-PG278Q

    I don't know if this is an nVIDIA Driver issue or is this one of the worst and most overpriced screens in history! I regret buying it so much

  3. #3
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    11
    Posts
    8

    I've had this also recently after installing Windows 10.

    I got my PG278Q in August 2014 just when they started to appear. At that time, lots of others had major lag with gsync enabled. If you installed the drivers again fresh, without re-booting then gsync would work. Also, turning off gsync, rebooting, and then turning gsync back on would fix it sometimes. Then new drivers came out that fixed it for good. Now it seems the same issue is happening again for some people with Win 10 drivers. I had been playing Witcher III and I must have messed up the Nvidia 3D settings for Witcher III because I set it to default in the control panel and the problem went away and I've not had the issue for about a week now. Having Vsync on or off should not matter in any way with fixing gsync lag as gsync ignores vsync.

    <Edit>

    I went and found my original post right after I got the monitor and I had the gsync lag/stutter right out of the box. It did not like my dedicated physx card so I removed it and gsync worked. Then every few days it would break again, I would install drivers fresh without rebooting to fix it until new drivers came out. In my opinion, its not the monitor, its the driver, video card, or display cable. I remember also getting a high quality display port cable and for a year I've never run my monitor above 120hz since 144hz keeps my GPU clocks up high all the time.

    Good Luck and I hope you get it fixed.
    Last edited by b00gjuice; 09-11-2015 at 11:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •