Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Member Array
    Join Date
    Nov 2015

    Quote Originally Posted by CRAZEH247 View Post
    Update: came back from work and still using the MG279Q cable. turned PC on and the 1440p@144Hz monitor started up at 60Hz.

    So I've swapped the cable to my new StarTech cable I mentioned earlier. Will spend a few more days running this and seeing if another issue pops up.
    Update: The issue is solved by purchasing a certified StarTech DisplayPort Cable.

    What in the name of hell is wrong with ASUS? I paid so much for this monitor and they can't even provide a proper cable to make sure I can use the monitor as intended? Are they stupid? Anyone know how I can complain to them? Because this has really made me angry.

    You'd expect the products that came in the box to be working with each other like they should. I have the ASUS R9Fury X, Asus Sabertooth 990FX mobo, Asus MG279Q monitor and what the **** even... This was just plain ridiculous how it'd have issues with the cable that THEY provided.

    The issue is fixed by changing to a not so **** cable, meaning I had to spend more money just to get my product to work like it should.

    As you can see I am really annoyed by this.

  2. #12
    ROG Guru: White Belt Array
    Join Date
    Feb 2013

    I too had this issue from time to time as well as a horizontal line flicker issue that didn't consume the whole screen, but just a small bit on the left side of the monitor from top to bottom. Both were fixed and have gone away since I switched out to a 'beefier' cable and all is good now. I agree it does suck and seem ridiculous that the cable included is not enough for the hardware but to be honest I have come to expect that from most companies.

  3. #13
    ROG Junior Member Array
    Join Date
    Feb 2013

    I'm getting this issue on unreal 4 engine games. Changing the cable didn't help.

    I think i've had this issue over 3 different MG279Q monitors.

  4. #14
    Ex-employee Array
    Join Date
    Jun 2020

    Sorry to hear that you guys are having this issue, I will report this issue to our display team. If you guys can PM me your full name and contact details and I will forward this over to the correct service teams.

  5. #15
    New ROGer Array
    Join Date
    Jan 2016

    I'm not getting this exact issue, I think?, but I am getting an issue with Unreal Engine 4 games and this monitor. No other games do it, not sure what causes it, but changing resolution back and forth can sometimes remedy it, usually unsuccessfully.

    I am using the DP cable that came with the monitor hooked up to an R9 290 with the latest drivers (this has been doing it on every version of Catalyst and Crimson that I have tested.

    Seeing as it only happens with UE4 games (all of them), I'm thinking there's an issue there to do with how it handles resolution changes. Running in borderless windowed or windowed fixes the issue, but then Freesync doesn't work.

    Here are an imgur album link so you can see an example of the problem:

    Hopefully this helps and you can forward this on to Epic Games, AMD, or yourselves to find a solution.
    Last edited by Noodlefu; 01-19-2016 at 05:20 AM.

  6. #16
    ROG Enthusiast Array
    Join Date
    Feb 2013

    These issues are usually caused due to 4 things which you can look into.

    1) Most common issue, check your "Control Panel - Power Options", make sure you have power settings changed to "High Performance" as "Balanced" can cause display port issues.
    2) Graphics card driver issues, if you have the latest version when this is occurring, you will need to uninstall the drivers and re-install.
    3) Monitor firmware requires an update.
    4) Display cable or monitor port hardware issues have also been known to occur, first try using the cable which came with the monitor before purchasing a higher quality Display port cable.

  7. #17
    New ROGer Array PantZerman PC Specs
    PantZerman PC Specs
    MotherboardAsus Maximus VIII Ranger
    Graphics Card #1Asus R9-290X DCUII OC
    MonitorAsus MG279Q and Benq G2420HD
    Storage #1Samsung PRO 250GB and EVO 500GB
    Storage #24x Western Digital Green 2TB

    Join Date
    Aug 2013

    I recieved my MG279Q a couple months ago and have been looking for a 3meter/10foot cable since.

    I contacted Asus but they wouldnt recommend any other cable then the one that came in the box... (after several mails and wanting me to test different hw)

    The cable that came with the monitor (1.8m?) works fine, but I needed 3 meter/10 foot for where I have the monitor (room without much ventilation, so computer is in next room with cables through the wall).

    So far I have tried:
    Hama (DP to DP) which refused anything above 1920x1080 at 60hz without becoming all blurry (bought at local Lefdal/Elkjøp store in Norway).
    Noname (DP to DP) cable from ebay. This would show full resolution (2560x1440) but only at 60hz. ~90hz Freesync would give DP error in a short time.
    DELTACO (DP to DP) from (norwegian webshop). Pretty much same problem as previous cable.

    The only cable I have found working so far is this Startech MDP2DPMM10 (mini dp to dp) which I recieved today from ebay
    It might be to early to celebrate, but so far it has lasted far longer then the previous cables I have tried without showing any signs of issues.

    I realize this is the only Mini DP- DP cable I have tried except for the cable that came with the monitor. And they both work. So could the problem be the DP port in the monitor?

    Btw, I am using an Asus R9 290X DCUII OC (HDMI, DVI and Displayport).

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts