Results 1 to 10 of 10
  1. #1
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Angry * Help!* Samsung SM951 M.2 windows 7 install Rampage V extreme

    I feel like I've read every post on google on this matter and still have had no success at loading windows 7 UEFI on a usb stick to the SM951. Any help or ideas would be greatly apperciated! Here are some of the steps I have tried so far:

    The Motherboard came out of the box with BIOS 1103 and the SM951 showed up after I plugged it in. After no success at installing windows 7 in UEFI I updated the bios to 1401, 1502 and 1601 after that the SM951 can no longer be seen in the bios. When I try to install Windows the SM951 is listed but its says windows cannot be installed to this drive due to bios settings. I have formatted the drive created partitions and still no luck.

    I've tried many different settings in the bios as listed in the forum posts I have read (ide, raid, Secure boot,CSM switching from auto to M.2 in the pch configuration, clearing cmos) I have tried many different bios releases and the drive still doesn't show up in bios but if I try to go back to 1103 that was downloaded from the Asus site it won't load and says it's not a compatible bios.

    I also removed and reinstalled the SM951 before and after updating the bios that also didn't change anything.

    I did install windows to my Samsung 850 SSD and the SM951 shows up in my computer and I can transfer data to it so I don't believe it's a hardware issue. But I didn't purchase the SM951 for storage it's useless to me if I can't run my OS off it.

    Should I try removing 1 or 2 of the video cards or installing windows 8.1 instead?

    I can't help but wonder if I'm missing something simple here. Thanks for any help or ideas!
    Last edited by Angry_Pirate; 08-23-2015 at 07:18 AM.

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Is your SM951 an AHCI or Nvme version? If it is the Nvme version you may need bios 1502 or 1601. Do you have a CD/DVD drive? There several guides to install windows on a USB drive for UEFI install around the web and on these forums here. I have installed both Win 7 and 8.1 on my SM951 AHCI drive on the RVE without changing anything in the bios from a USB stick and from a USB CD/DVD drive. You don't have a Video card in the bottom pcie slot do you? You can only have a 4xpcie card in the bottom slot as it shares lanes with the M.2 slot. You don't need to remove Video cards as you can switch them off with the pcie lane switch on the upper right hand corner of the motherboard. If you have the option to boot your USB drive as UEFI you should be good to install from it, otherwise you can install from a CD/DVD drive in UEFI
    Last edited by Menthol; 08-23-2015 at 11:19 AM.

  3. #3
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013
    Reputation
    20
    Posts
    1,456

    Yes need to change some settings and to format USB before that with rufus. (MBR Partition Scheme for BIOS or UEFI CSM.
    But SM951 must be visible in BIOS before installation OS. I had problem before installation OS from USB to SSD too.
    And need to change some options in Boot Device - UEFI Only.


  4. #4
    ROG Guru: Yellow Belt Array skypine27 PC Specs
    skypine27 PC Specs
    MotherboardRampage V Extreme
    Processor5960x
    Graphics Card #1Titan X
    Graphics Card #2Titan X
    skypine27's Avatar
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    173

    Sorry OP, I cant help you exactly because I originally installed Windows 8.1 (never used Win 7) onto the Samsung XP941 (also an m2 drive, the predecessor to the SM951). When I got my SM951, I made a drive image of the XP941 using free backup software, and then I booted from a USB recovery drive and copied the XP image over to the new SM951. Worked fine and windows 8.1 booted like a champ.

    But this is the install guide I used originally for installing Win 8.1 onto the XP941:
    https://rog.asus.com/forum/showthrea...stallation-FAQ

    This was the important part:
    Should I install Windows in UEFI mode or legacy mode?
    For Plextor M6e owners, you can go with either install. Nevertheless a UEFI installation would be ideal since you get faster boot up times, better integration with hardware and a few extra features.

    For Samsung XP941 owners, you're stucked with UEFI. Since the UEFI driver is embedded into the firmware itself, you will have no problems installing in this mode. The problem arises when you want to do a legacy installation because it requires a driver to be loaded during the installation process. With the XP941 being an OEM product, there are no drivers available to install in legacy mode.


    How do I install Windows in UEFI mode?
    As soon as the ASUS logo pops up during post, spam the F8 key. You will then be presented with a window to choose your boot device. Select your installation media that has the UEFI prefix.

    Once I did that, I had no problems. You should try that out. Also, forget win 7. If its giving you problems, step up to win 8.1 or 10
    *CPU: Intel 7980XE @ 4.4ghz (by Core usage) w/ EK monoblock
    *Mobo: Asus Rampage VIE
    *RAM: 64GB DDR4 3000 G.Skill TridentZ
    *Graphics: Titan Xp w/EK block+backplate
    *Monitor: Dell Alienware AW3418DW @ 120hz
    *Storage OS: Samsung SM961 Pro (1TB) Windows 10
    *Storage Games Internal: 4TB 850 EVO RAID0
    *Storage Extermal: 32TB Raid0 (External USB 3.1 Box)
    *Case/PSU: Thermaltake V71 TG/RGB + 3 Rads (120mm, 360mm, 420mm) + Corsair AX1200i PSU

  5. #5
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Menthol View Post
    Is your SM951 an AHCI or Nvme version? If it is the Nvme version you may need bios 1502 or 1601. Do you have a CD/DVD drive? There several guides to install windows on a USB drive for UEFI install around the web and on these forums here. I have installed both Win 7 and 8.1 on my SM951 AHCI drive on the RVE without changing anything in the bios from a USB stick and from a USB CD/DVD drive. You don't have a Video card in the bottom pcie slot do you? You can only have a 4xpcie card in the bottom slot as it shares lanes with the M.2 slot. You don't need to remove Video cards as you can switch them off with the pcie lane switch on the upper right hand corner of the motherboard. If you have the option to boot your USB drive as UEFI you should be good to install from it, otherwise you can install from a CD/DVD drive in UEFI
    Thanks for your reply, My Sm951 is the ACHI version. I do have a DVD/CD drive and have tried installing that route and unplugging it completly.

    I used Chino's guide to to try to install and have tried to install on a formatted FAT32 USB stick in UEFI mode but couldn't get my DVD drive to show up as UEFI.

    No video card in the bottom PCI slot it's empty. I should've known that abou the PCI lane switch :-).

    I can get to the install of windows but it lists the drive and tells me I cannot install windows on this drive due to the bios settings. I have tried multiple bios settings with no results. But since it doesn't show in the bios after I updated the bios I think that may have something to do with it. I'll keep working away at it

  6. #6
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    I will try with Rufus I haven't tried that yet. I did change the boot to UEFI only but I had other settings changed also so I will try to just chage that setting. Thanks!

  7. #7
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Thank you! This is the guide I used to install but I've tried several since so I'll give this one a shot again. I'll try Windows 8.1 and see if the results are different.

    I feel like if I could roll back to BIOS 1103 when the bios originally saw the SM951in the bot list I could get this to go btu I've downloaded it twice and both times I try to rollback and flash the bios it syas it's not a useable bios. I will try to search for BIOS 1103 from another source or go even older to see if the 951 shows back up.

    Dumb question: If I pull the battery out of the Mobo wil it restore the bios to the original? At this point I'm willing to stand on my head if it helps. I've been battling this since Wednesday.

    Thanks!

    Thanks!
    Last edited by Angry_Pirate; 08-23-2015 at 09:45 PM.

  8. #8
    ROG Guru: Green Belt Array GoNz0- PC Specs
    GoNz0- PC Specs
    Laptop (Model)Dell XPS 9530
    MotherboardRampage V Extreme
    Processor5930
    Memory (part number)[Ripjaws 4] F4-2666C15Q-16GRR
    Graphics Card #1Asus Strix GTX980
    CPU CoolerEk Evo Supremacy
    CaseCorsair 800D
    Power SupplyEnermax 1250w revolution 85
    Keyboard Logitech 710+
    Mouse Razer Mamba 2012
    Headset Sennheiser PC350
    OS Windows 8.1 Pro
    Network RouterAsus AC68u

    Join Date
    Aug 2012
    Reputation
    24
    Posts
    568

    Quote Originally Posted by Angry_Pirate View Post
    Thank you! This is the guide I used to install but I've tried several since so I'll give this one a shot again. I'll try Windows 8.1 and see if the results are different.

    I feel like if I could roll back to BIOS 1103 when the bios originally saw the SM951in the bot list I could get this to go btu I've downloaded it twice and both times I try to rollback and flash the bios it syas it's not a useable bios. I will try to search for BIOS 1103 from another source or go even older to see if the 951 shows back up.

    Dumb question: If I pull the battery out of the Mobo wil it restore the bios to the original? At this point I'm willing to stand on my head if it helps. I've been battling this since Wednesday.

    Thanks!

    Thanks!
    swap BIOS to BIOS2, that will be original unless you changed it.

  9. #9
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Quote Originally Posted by GoNz0- View Post
    swap BIOS to BIOS2, that will be original unless you changed it.
    Alright I switched to bios 2 now the sm951 is showing back up in the bios. I created a UEFI Bootable usb with windows 7 and set it as primary boot. Now when I reset it goes straight to the bios. I changed on board devices to m 2 from auto, changed csm boot to pci to uefi drivers first, and tried secure boot in both Windows uefi and other os.

    I'm going to go back through Chino's guide and try it again to make sure I didn't miss any steps.

    If that doesn't work I'm going to try windows 8.1 next.

  10. #10
    ROG Member Array Angry_Pirate PC Specs
    Angry_Pirate PC Specs
    MotherboardRamage V Extreme 3.1
    ProcessorIntel I7 5960X
    Memory (part number)G.SKILL Ripjaws DDR4 2133 64GB
    Graphics Card #1ASUS GeForce GTX 970 STRIX
    Graphics Card #2ASUS GeForce GTX 970 STRIX
    Graphics Card #3ASUS GeForce GTX 970 STRIX
    Sound CardSound Blaster ZX
    MonitorSamsung 27" led
    Storage #1Samsung SM951 512GB
    Storage #2Samsung SSD EVO 850 500GB
    CPU CoolerCooler Master Nepton 140XL
    CaseCooler Master Cosmos II
    Power SupplySeaSonic Platinum-1200(
    Keyboard Razer Lycosa
    Mouse Razer Mamba
    Headset Plantronics Gamecom
    Mouse Pad Razer Exactmat
    OS Winodws 7 64 bit

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Windows 8.1 did it thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •