Results 1 to 4 of 4
  1. #1
    ROG Member Array Edward05's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    20

    Mouse lagg when running stress test

    so i have the asus rog g750js laptop i can run the stresstest fine no mouse lagg,

    On my new system with 6600k the mouse is very very laggy can hardly move it even at stock settings

    OS on laptop is W8 Desktop W7

    Should the mouse movement be laggy?

  2. #2
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    Hi
    I have exactly the same. But I wouldn't call it an issue or anything to worry about. Real Bench is a stress test . Depending on what system you have and what settings your stress test is running at, I guess, would affect the amount of mouse lag. And as to it being different on different systems, would most likely be because of different specs and processor speed/ability. For example a higher performing i7 running at a higher clock may have less or no mouse lag compared to lower clocked i7 or a lesser performing system.

  3. #3
    ROG Enthusiast Array Piers PC Specs
    Piers PC Specs
    MotherboardAsus ROG Maximum VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)Kingston Fury DDR4 2666 @2800
    Graphics Card #1EVGA GTX 1080 FTW
    Sound CardOnboard
    MonitorAOC 32" U3277 @3840x2160
    Storage #1SSD: 1x Samsung Evo 500GB | 1x OCZ ARC100 480GB
    Storage #25x WD RED 4TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Obsidian 750D
    Power SupplyCorsair RM850X
    Keyboard CM Storm: Octane
    Mouse CM Storm: Octane
    Headset/Speakers Logitech Z506 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6250
    Accessory #1 Additional 3 AOC 23" 1080p monitors, using 1

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    40

    I know this is a few months old, but I also experience this. Hardware in signature.

    I also get this when using LinX. So, from what I understand, a 'proper' stresstest will consume 100% of the CPU, meaning some lag is normal.

    I also experience this in:
    - IntelBurnTest (very minor and hardly noticeable)
    - x264 FHD Benchmark
    - LinX

    x264 FHD Benchmark and LinX have similar threads with different hardware - the general consensus is that it's down to the way the software stresses the CPU - it's supposedly a good sign that the maximum amount of usage is being utilized.

    I don't get this when using:
    - Cinebench
    - AIDA64 Stresstest
    Intel Core-i7 6700K@ 4.7GHz (1.332v)
    ASUS Maximus VIII Hero (BIOS 1902)
    Corsair H110i GT AIO Cooler
    16GB Kingston Fury 2667MHz CL15 @ 2800MHz (1.2v, CL15)
    EVGA GTX 1080 FTW @ 2133 MHz
    SSD: Samsung 850 EVO 500GB | OCZ ARC100 480GB
    HDD: 4x WD RED 4TB 5400 RPM 64MB Cache | 1x Samsung 3TB 7200 RPM 32MB Cache
    Corsair RM850X
    Corsair Obsidian 750D
    Microsoft Windows 10 Pro x64
    AOC 32" U3277@ 3840x2160|60Hz

  4. #4
    ROG Enthusiast Array Piers PC Specs
    Piers PC Specs
    MotherboardAsus ROG Maximum VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)Kingston Fury DDR4 2666 @2800
    Graphics Card #1EVGA GTX 1080 FTW
    Sound CardOnboard
    MonitorAOC 32" U3277 @3840x2160
    Storage #1SSD: 1x Samsung Evo 500GB | 1x OCZ ARC100 480GB
    Storage #25x WD RED 4TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Obsidian 750D
    Power SupplyCorsair RM850X
    Keyboard CM Storm: Octane
    Mouse CM Storm: Octane
    Headset/Speakers Logitech Z506 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6250
    Accessory #1 Additional 3 AOC 23" 1080p monitors, using 1

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    40

    Hold up: Closing the Sonic Suite entirely removed this lag from RealBench....
    Intel Core-i7 6700K@ 4.7GHz (1.332v)
    ASUS Maximus VIII Hero (BIOS 1902)
    Corsair H110i GT AIO Cooler
    16GB Kingston Fury 2667MHz CL15 @ 2800MHz (1.2v, CL15)
    EVGA GTX 1080 FTW @ 2133 MHz
    SSD: Samsung 850 EVO 500GB | OCZ ARC100 480GB
    HDD: 4x WD RED 4TB 5400 RPM 64MB Cache | 1x Samsung 3TB 7200 RPM 32MB Cache
    Corsair RM850X
    Corsair Obsidian 750D
    Microsoft Windows 10 Pro x64
    AOC 32" U3277@ 3840x2160|60Hz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •