Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    [Windows 10] Intel I218-V LAN not working

    Hi guys,

    I was wondering if anyone has the same issue.

    When upgrading to Windows 10 from Windows 8.1, the LAN stopped working.

    Now I can only use Wifi on my x99 Motherboard, which is slow.

    This is on my ASUS x99 Rampage Extreme.

    I have downloaded ALL the latest drivers from Asus and Intel.

    Still no luck.

    is there a fix on the way?

    Click image for larger version. 

Name:	Capture.JPG 
Views:	12 
Size:	63.9 KB 
ID:	51299

    Click image for larger version. 

Name:	Capture 2.JPG 
Views:	68 
Size:	15.1 KB 
ID:	51300

    Click image for larger version. 

Name:	Capture 3.JPG 
Views:	3 
Size:	17.8 KB 
ID:	51301


    Any answers?

    Cheers,

  2. #2

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2011
    Reputation
    24
    Posts
    293

    Latest Intel LAN is 20_3 CD - at Station Drivers
    Lian-Li PC-A77F Full Tower case
    PC Power & Cooling Turbo-Cool 1200 ATX12V & EPS12V PSU
    ASUS Rampage IV Extreme LGA 2011 X79
    Intel Core i7-3960X 3.31 LGA 2011 CPU
    Intel RTS2011LC Liquid Cooling Solution
    Kingston KHX24C11T3K4/32X (quad 32Gb memory kit) 2 each
    ASUS Radeon HD7970 DirectCUII 3Gb GDDR5 PCIe 3.0 x16 Video Card (two in CrossfireX Mode)
    Western Digital Cavier Black 2Tb SATA III 6.0GB/S
    OCZ Technologies Vertex 4 SATAIII 6Gb/s 512Gb SSD

  4. #4
    ROG Member Array KingJerky PC Specs
    KingJerky PC Specs
    Laptop (Model)ASUS Zenbook UX301
    MotherboardASUS Rampage V Extreme
    ProcessorCore i7 5930k
    Memory (part number)G.Skill F4-3000c15-8GVRB (32GB)
    Graphics Card #1ASUS RoG STRIX GTX1070 oc
    Sound CardSchitt Audio Magni and Modi Stack
    MonitorDell U3415W
    Storage #1SM951 (m.2 sata ssd)
    Storage #2Samsung 850 EVO 1TB
    CPU CoolerCorsair H110i GT
    CaseCorsair Carbide 900D
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow Stealth Chroma
    Mouse Razer Naga Epic Chroma
    Headset Seinnheiser HD598 and Antlion Mod mic
    Mouse Pad Razer Firefly
    Headset/Speakers Klipsch THX
    OS Windows 10 Pro x64
    Network RouterOrbi Pro

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    7

    Had a similar issue and resolved it by turning off Energy Efficient LAN option in the adapter config. Maybe that was pure happenstance but it worked for me. Good luck.

    Cheers,
    KJ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •