Results 1 to 8 of 8

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    PG278Q G-sync mode always on?

    Noticed my Swift PG278Q light on the bottom right corner is always red sitting at the desktop screen with no games running in the background and only web browsing.

  2. #2
    ROG Enthusiast Array matrixleader PC Specs
    matrixleader PC Specs
    Laptop (Model)EUROCOM Sky X9
    MotherboardIntel Sunrise Point Z170
    ProcessorIntel Skylake i7-6700K @ 4.2 GHz
    Memory (part number)Samsung 64GB DDR4 RAM @ 2400 MHz
    Graphics Card #1GeForce GTX 980 8.0GB GDDR5 (Desktop Version)
    Sound CardSound Blaster 3D Audio
    MonitorLG LP173WF4-SPD1 17.3" 1920x1080 IPS FHD (16:9) LED Antiglare Matte Screen with G-SYNC Technology
    Storage #12 x Samsung 950 Pro 512GB M.2 NVMe PCIe x4 SSD (RAID 0)
    Storage #22x Samsung Spinpoint M9T ST2000LM003 5400 RPM 32MB Cache 2TB HDD (RAID 0)
    CPU CoolerIC Diamong Thermal Paste
    Power Supply660W AC Power Adapter
    Mouse Logitech G602
    Mouse Pad Razer Manticor
    Headset/Speakers Onkyo Speakers
    OS Windows 10 Pro
    Network RouterRT-AC68U
    matrixleader's Avatar
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    73

    Yes this is a bug in the nVIDIA Drivers or the Monitor firmware I don't know, I posted this a while back and noone helped.

    http://rog.asus.com/forum/showthread...-on-the-PG278Q

  3. #3
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by matrixleader View Post
    Yes this is a bug in the nVIDIA Drivers or the Monitor firmware I don't know, I posted this a while back and noone helped.

    http://rog.asus.com/forum/showthread...-on-the-PG278Q
    Wow, damn that sucks no one helped. Guess they will just forget about us lol...

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    91

    Quote Originally Posted by sol jah View Post
    Wow, damn that sucks no one helped. Guess they will just forget about us lol...
    g sync is supposed to be on 24/7 google it

  5. #5
    ROG Enthusiast Array matrixleader PC Specs
    matrixleader PC Specs
    Laptop (Model)EUROCOM Sky X9
    MotherboardIntel Sunrise Point Z170
    ProcessorIntel Skylake i7-6700K @ 4.2 GHz
    Memory (part number)Samsung 64GB DDR4 RAM @ 2400 MHz
    Graphics Card #1GeForce GTX 980 8.0GB GDDR5 (Desktop Version)
    Sound CardSound Blaster 3D Audio
    MonitorLG LP173WF4-SPD1 17.3" 1920x1080 IPS FHD (16:9) LED Antiglare Matte Screen with G-SYNC Technology
    Storage #12 x Samsung 950 Pro 512GB M.2 NVMe PCIe x4 SSD (RAID 0)
    Storage #22x Samsung Spinpoint M9T ST2000LM003 5400 RPM 32MB Cache 2TB HDD (RAID 0)
    CPU CoolerIC Diamong Thermal Paste
    Power Supply660W AC Power Adapter
    Mouse Logitech G602
    Mouse Pad Razer Manticor
    Headset/Speakers Onkyo Speakers
    OS Windows 10 Pro
    Network RouterRT-AC68U
    matrixleader's Avatar
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    73

    Quote Originally Posted by Boaz Beatz View Post
    g sync is supposed to be on 24/7 google it
    no, not if you set it only for full screen apps. this is a driver bug.

  6. #6
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    17

    Did you set monitor technology to fixed refresh in the global setting? (then select g-sync for specific game you want)


  7. #7
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by pr1me View Post
    Did you set monitor technology to fixed refresh in the global setting? (then select g-sync for specific game you want)
    For my Global 3D settings, under Monitor Technology, I have it set to G-Sync. So what you're saying is to set it to the option "Fixed Refresh" then under Program Settings, find select games and set their Monitor Technology to G-Sync instead? Then it should fix the G-sync is always running while sitting at desktop with no games running in the background?

  8. #8
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    Fixed it, I don't know how I did it but, apparently I just enabled G sync, and made sure all the programs in program settings used global settings and then red light at the bottom right corner changed to white again. Thanks for the help guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •