Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Talking It works!

    Quote Originally Posted by Andrij View Post
    I decided to balance the sound problem. Remove the registry branch "HKEY_LOCAL_MACHINE\SOFTWARE\Nahimic" and reinstall the driver Realtek HD.
    Andrij you are a life-saver sir!
    I don't know how or why, but your solution did seem to work miracles! I can confirm that your solution works perfectly and restores equal balance to my speakers with ANY Realtek HD Audio driver. I'm now running the latest drivers in the 80xx branch from Realtek and the sound is music to my ears, both figuratively and literally

    I have developed a habit to delete that registry key every time before I install new drivers and I haven't run into any more issues.

    Thank you so much for your help Andrij, and I hope Realtek or Asus can take note from this issue and modify their drivers accordingly.

    Cheers!

  2. #12
    ROG Member Array derektm's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by motorhead View Post
    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.
    What a BOSS! Worked perfect. Thank you!

  3. #13
    ROG Member Array derektm's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by Andrij View Post
    I decided to balance the sound problem. Remove the registry branch "HKEY_LOCAL_MACHINE\SOFTWARE\Nahimic" and reinstall the driver Realtek HD.
    This works too. Very cool thank you!

  4. #14
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    1

    its 2019 and this still helped so much

    Quote Originally Posted by motorhead View Post
    I encountered a similar problem with updated drivers. My main test was using youtube in chrome.
    Now this is a not an ideal fix but it will correct the balance problem with the correct audio configuration.
    If this consistently work, there is likely something wrong with the special effects that needs to be fixed.
    Hopefully it works for others.
    1. I used Playback devices temporarily configure as another channel output like 7.1 or quad channel. (this is key).
    2. Went into the properties of the selected audio device.
    3. Go to the enhancements tab and Check Disable all sound effects. (None of them were checked in the first place)
    4. Ok all the way out.
    5. Set it back to the correct channel/speaker configuration for your setup.
    6. Depending on what you may be testing with... you may need to refresh, relaunch or reboot to then check the result properly.
    I have a Asus Maximus Formula Vi, and had to reinstall windows . I thought it was just me and i was going crazy that the audio was louder in the left side. I went on a rampage downloading different reltek audio driver but kept getting the same out come. Then i found this thread and it changed my life forever !! Thank You so much!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •