Results 1 to 10 of 22

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Sep 2015

    Z170 Maximus VIII Ranger Memory Management BSOD Error

    Pictures of the error are attached for reference.

    I recently bought a new PC from Prime ABGB a well reputed shop in the Indian city Mumbai [Bombay]. Assembly was handled by them. It’s a skylake build, Its configuration is as follows,

    Intel Core i7 6700k
    Asus maximus z170 VIII Ranger
    G.Skill Ripjaws V F4 2133 C15D 16GVR Ram [2x8GB] [After running Windows Memory Diagnostics on standard & extended mode & Running memtest86 with all 13 tests on all 4 passes no errors were found]. [Memtest86 Results Attached].
    WD Blue 1TB Sata hdd
    Hitachi HDS5C1050CLA382 500GB HDD [from my old PC]
    Samsung 850 EVO 120GB SSD [For windows installation]
    Noctua NH-D15 CPU Cooler
    MSI GTX 970 Gaming 4G
    Seasonic M12ii 750W Evo modular PSU
    Cooler master 693 windowed cabinet
    Logitech Wireless MK270 Keyboard+mouse
    Benq RL2455HM Monitor
    5.1 Creative SBS 5.1 speakers though using only 2 along with a subwoofer [from my old PC]

    As the processor is 64-bit I am using the x64 version of windows. I have been getting a memory management BSOD on windows 7,8.1 & 10. This happen at any random occasion when I restart the PC after driver installation, sometimes returning PC into normal state from safe mode, while performing restarts through windows power options for memory management error checking I get the error randomly 1 out of 9-10 times & then the system goes into a restart loop until I see the recovery option. The error also occurs while installing apps like ms office or other heavy apps which for this case might be putting load on RAM for processing & rarely I get the error after doing a clean install of any of the above versions of windows when the screen to enter the PC Name pops up. The error does not occur if I start the system after shutting it down. I use CCleaner & one thing I observed is that after performing a few restarts this error occurred when there was 90mb of data that the cleaner cleared. But it did not occur when there was 10-20mb of data cleared.

    I rarely get kernel data inpage error BSOD followed by some more BSOD errors as the system goes into a reboot loop.

    I Have tried removing each hard drive individually, removing the graphic card & using the motherboard display but that did not solve the problem, I removed both ram sticks which were installed in slot 1 & 3 and later as recommended by Asus I tried installing one stick at a time in the 2nd slot but that didn't help in solving the problem & neither did running both in the recommended 2 & 4 slots. The system performs properly on all ram slots of the motherboard but I do get the memory management error.

    I am on win 8.1 but when I had win 10 installed the device manager showed a yellow triangle on system firmware. So on Sep 21st 2015 I have also updated the UEFI BIOS of my motherboard following the proper steps listed on Asus support page for that motherboard. In EZ mode of the Asus UEFI Bios the XMP is Disabled by default & the UEFI bios does not show the XMP option in the Advanced mode, setting RAM frequency to both auto or 2133 did not solve the errors I get.

    It’s funny Asus stated they added more DDR4 RAM support for my motherboard with a bios update released on Sep 01 2015 but as I said doing that update didn't do anything to solve my problem.

    Now what should I do, I have emailed this post's content to G.Skill, I don’t want to act hasty replace my RAM only to find out a future BIOS update fixed this issue. Also I don’t want to run the risk of replacing RAM now & get a bad pair later. I have had a bad experience here in India with my last RIG when my XFX 8800GT halfway into its warranty period died & I was given a used 8800GT as a replacement which made loud fan noises. Even playing skyrim on low settings. I as a buyer don’t feel safe with modern Replacement of components. And want to know for sure what is the solution to my headache of an issue this has turned out to be.

    Now if Asus people are reading this, I want to make one thing very clear which some might hesitate saying it to companies, for most of us buying a PC low, mid or high end, it is a huge investment of our hard earned money, we expect things to work properly. We can’t keep spending time or money on every new component that dies & thus we want quality products that at least last for a good while, we too need to focus on education & a hectic life.

    For the amount I spent on this skylake build I could have bought a PS4, an Xbox 1 & a $607 PC. Or could have gone for a good holiday to refresh myself from daily hassles of life. Instead I bought this build thinking it will serve me well for quite some time but ironically it has added to my daily hassles. Please get your act together ASUS & start providing every buyer/ potential buyer with quality products they deserve.

    Sequence of Errors is written below:

    1] Memory Managment which was followed by Kmode exception error as the system auto restarted but then froze after the second error so i had to turn off the main power to the PC thus starting the PC of a fresh start like you would get after shutting down & then it worked fine.
    2]Kernel data inpage error which was followed by System service exception, IRQL not equal or less errors as the system kept auto restarting after each error until it went into recovery options.

    Also attached a picture showing i get this error on Win 7 too, enjoy the classic style BSOD.

    Hoping this issue is resolved As soon as possible.
    Miniatura de Adjuntos Miniatura de Adjuntos Error MM.jpg  

    Error Kmode Exception.jpg  

    Error Kernel data inpage.jpg  

    Error System service exception.jpg  

    Error IRQL Not less or equal.jpg  

    Error MM Win 7.jpg  





Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts