Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    New ROGer Array cybershawngates PC Specs
    cybershawngates PC Specs
    MotherboardASUS ROG MAXIMUS VIII RANGER LGA 1151 Intel Z170
    ProcessorIntel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151
    Memory (part number)G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Intel Z170 Platform
    Graphics Card #1ASUS GeForce GTX 970 STRIX-GTX970-DC2OC-4GD5 4GB 256-Bit GDDR5 PCI Express 3.0

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    4

    I had the same problem under windows 8 and 8.1 (BSOD with memory_management errors etc) but I did a clean install from windows 10 with no issues now.

    Build:
    ASUS GeForce GTX 970 STRIX-GTX970-DC2OC-4GD5 4GB 256-Bit GDDR5 PCI Express 3.0 HDCP Ready SLI Support G-SYNC Support Video Card
    Intel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151 95W BX80662I76700K Desktop Processor Intel® HD Graphics 530
    ASUS ROG MAXIMUS VIII RANGER LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Motherboard
    G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Intel Z170 Platform / Intel X99 Platform Desktop Memory Model F4-2400C15D-16GVR

    I've updated to the 1001 BIOS but was on 0401 and didn't see any difference. So far now 4 days on Windows 10 clean install and rock stable.
    Wierd. Hopefully they get this fixed. My suspicion is a driver issue - since we have to use ASUS' support disk for the drivers since windows doesn't recognize the lan or the chipset yet


    BIOS settings are all stock.

  2. #22
    ROG Member Array GG Bois PC Specs
    GG Bois PC Specs
    MotherboardMaximus VIII Hero
    Processorintel i7 6700K
    Memory (part number)Corsair Vengeance LPX 3200 4x4GB
    Graphics Card #1Strix GTX1060 6GB OC
    MonitorLG infinity display
    Storage #1Transcend SSD
    Storage #2WD Blue
    CPU CoolerWatercooled
    CaseThermaltake Core P5
    Power SupplyCorsair RMX850i
    Mouse Logitech Proteus Core
    Headset Sades
    OS Win 10/win7
    Network RouterTPlink

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    17

    Maybe Some Help4U here...

    hi bro, A pity to fellow Z-170 user..*

    I've done crazy tries and its stable now,,

    please see my posted thread here.
    hope it helps.

    https://rog.asus.com/forum/showthrea...light=maximue*

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •