Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    Update Win10 no longer boots on SSD

    Hello !

    I'm coming here to find some help kind of as a last resort.

    My config :

    Motherboard : Maximus Hero VI
    CPU : I7 4770
    GPU : Asus GTX 770
    RAM : 2x8go
    SSD Samsung 840 Evo
    plus 2 HDDs.


    A few weeks ago, i updated my PC to Win10 (from Win7).
    As i was checking for new updates coming along with Win10 for each device (LAN, Sound, GPU, Softwares (Btw, the update for Gamefirst screwed my licence up xD) etc.) I had the worst idea ever : Updating the Bios.

    That's about where it all went wrong.

    1) I checked the current version of the bios on my computer which was the 0903.
    2) I went to the Asus site -> Motherboards -> Maximus Hero VI -> Support -> And i Downloaded the latest one available back then : 1505
    3) I opened EZupdate and browsed looking for the 1505 version.
    4) I started the update.
    5) Everything went well. The latest version of the bios got installed right.
    6) I rebooted my PC (Had some other drivers updated before the Bios update and didn't reboot before updating the bios)
    7) Grub Rescue.
    8) Tears.
    9) Had in one of my HDDs like a ghost partition remaining from an old Win 7. This partition was empty but still considered as dualboot (i never took the time to erase it ...)
    10) I unplugged all my storage devices except the SSD (with Win10 on it) to make it boot.
    11) PC's booting on BIOS. SSD not found.
    12) Tried a couple of things in the options, with the hardware (plugging it on different SATA ports). Nothing.
    13) I used my Laptop (Asus too ... lot of that going on haha) to download the former version of the bios aka 0903
    14) I put it on a USB key, renamed it properly, used the USB flashback port, pushed the button for the proper amount of seconds and thus ran the Bios flashback.
    15) Once that done, i turned the PC back on, full of hope.
    16) Boot on Bios ... BUT The flaskback actually worked. The SSD is recognized among the SATA ports but doen't appear in the boot sequence.
    17) I've tried different things since then to make it work ... With the different SATA modes, i've used every piece of knowledge i have (which isn't much) on SSDs, SATA ports, BIOS etc to make it work ... but Nothing did.


    The last solution i managed to come up with was to plug the SSD to another PC to Clean Install Win7 on it, plug it back on my PC then Update it to Win10 again.

    But honestly ... I don't see how it would work.

    Help me please ! Thank you for your attention and your replies, i hope we'll find a solution together (Other than gaming, i really need my PC to work ... I'm pretty screwed without it.)

    PS: I'm sorry if there are some mistakes with the language, English is not my native language
    Last edited by Novakim; 10-01-2015 at 12:18 AM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    27

    I had a problem where my PC will always go into bootloop. I installed windows 7 again and it worked so try and install a fresh windows OS again

  3. #3
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    Hi Novakim and Welcome to ROG

    As you have successfully updated your Bios, your problem is probably Bios settings. So clear CMOS and start afresh.

    1. Check in Bios that Fast boot is disabled.
    2. Make sure AHCI is enabled.
    3. Change/Inspect your SATA and power cables, and that connection is configured correctly. (Try switching around SATA ports)
    4. Ensure SSD is recognized and boot priority is set correctly in Bios.
    5. Do a clean install of W10 from ISO using DVD or USB.

    It should work, but if not then we will have to trouble-shoot hardware.

    Quote:
    The last solution i managed to come up with was to plug the SSD to another PC to Clean Install Win7 on it, plug it back on my PC then Update it to Win10 again. BAD IDEA.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •