Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Enthusiast Array Tygerion PC Specs
    Tygerion PC Specs
    MotherboardMaximus Hero X
    ProcessorCore i7 8700K
    Memory (part number)CMK32GX4M4B3733C17
    Graphics Card #1Palit GTX 1080 JetStream
    Graphics Card #2Asus GTX 750
    Sound CardnVidia HDAudio
    MonitorSony 65W855
    Storage #1Samsung 960 Evo
    Storage #2Samsung 840 Pro
    CPU CoolerKraken X61
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Logitech K800
    Mouse Zowie FK2
    Mouse Pad Steelseries 4HD
    OS Windows 10 Pro (x64)
    Network RouterZyxel VMG3925-B10B
    Accessory #1 Logitech G13
    Accessory #2 Thrustmaster T1000
    Tygerion's Avatar
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    49

    Try this:

    • Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Sleep -> Allow wake timers -> DISABLE (for every plan)
    • Update BIOS (or Intel ME FW) and Intel MEI
    Last edited by Tygerion; 10-20-2017 at 07:22 PM.

  2. #12
    ROG Enthusiast Array Frostie36 PC Specs
    Frostie36 PC Specs
    MotherboardCrosshair VII Hero X470 WiFi
    ProcessorRyzen 2700x
    Graphics Card #1Evga 1080TI FE
    Sound CardCreative X-Fi pcie
    MonitorAsus VG278QR
    Storage #1Samsung 840 Pro 256mb
    Storage #2Samsung 850 Evo 1TB
    CPU CoolerNoctua NH-U12S SE AM4
    CaseHAF 932 Advance
    Power SupplySilverstone Strider 1000w
    Keyboard Logitech g15 v2
    Mouse Logitech G502
    Headset/Speakers Creative Headphones
    OS Windows 10 Pro X64
    Network RouterNetgear WNDR4500

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    43

    I have everything turned off that could possibly wake my machine but occasionally it will power on by itself from sleep mode. I've double checked and triple checked that every option and setting related to allowing the machine to wake is disabled & using the -lastwake toggle for the powercfg command shows no culprit.

  3. #13
    ROG Enthusiast Array Tygerion PC Specs
    Tygerion PC Specs
    MotherboardMaximus Hero X
    ProcessorCore i7 8700K
    Memory (part number)CMK32GX4M4B3733C17
    Graphics Card #1Palit GTX 1080 JetStream
    Graphics Card #2Asus GTX 750
    Sound CardnVidia HDAudio
    MonitorSony 65W855
    Storage #1Samsung 960 Evo
    Storage #2Samsung 840 Pro
    CPU CoolerKraken X61
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Logitech K800
    Mouse Zowie FK2
    Mouse Pad Steelseries 4HD
    OS Windows 10 Pro (x64)
    Network RouterZyxel VMG3925-B10B
    Accessory #1 Logitech G13
    Accessory #2 Thrustmaster T1000
    Tygerion's Avatar
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    49

    Quote Originally Posted by Frostie36 View Post
    I have everything turned off that could possibly wake my machine but occasionally it will power on by itself from sleep mode.
    Have you carefully examined event logs to find out what Windows thinks is going on (possibly filtering the list with Event source: Power-Troubleshooter)? What about disabling network and disconnecting all USB-devices or enbaling/disabling hibernation? You do have installed latest drivers, especially for network and Intel ME, don't you? I think your best bet to solve this is to update the BIOS to 3504, which in itself might correct the problem.

    Use these to get more information:
    • CMD: powercfg -devicequery wake_armed
    • CMD: powercfg /waketimers
    • Powershell: Get-ScheduledTask | where {$_.settings.waketorun}


    Also, changing key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\PowerdownAfterShutdown to 1 may help.

  4. #14
    ROG Member Array Wheezy PC Specs
    Wheezy PC Specs
    MotherboardMaximuss viii Extreme
    Processor6700K @ 4.6
    Memory (part number)32GB GSkill Ripjaws 3600
    Graphics Card #1GTX 1080 @ 1900mhz
    MonitorPG279Q
    Storage #1950Pro
    CPU CoolerNZXT Kraken
    CaseCM Storm Stryker
    Power SupplyEVGA Supernova 850
    Keyboard Corsair
    Mouse Mamba TE
    Headset OLD School stereo - better than any gaming headset
    Mouse Pad Func Industries

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    9

    I've haven't done everything you suggested Tygerion. I will give it a go this evening. For what it's worth, it's not from "sleep" unless my understanding of it is incorrect. I am actually going to power - Shut Down. It's always about 5-15 minutes later and it turns on. I'll post my findings here either tonight or tomorrow morning. Thank you for your time and the suggestions.

  5. #15
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,855

    Quote Originally Posted by Frostie36 View Post
    I have everything turned off that could possibly wake my machine but occasionally it will power on by itself from sleep mode. I've double checked and triple checked that every option and setting related to allowing the machine to wake is disabled & using the -lastwake toggle for the powercfg command shows no culprit.
    There in lies your problem.
    All it takes is for a gnat to land on your case to trigger a start.
    Keyboards or mouse noise spike and just network traffic.

    Disable sleep and this will go away. By the title I thought it was powering up from an off state.

    Sleep is becoming more and more less reliable and more and more useless with the boot times of today's SSDs. It had its place in history, thats all over now.

  6. #16
    ROG Enthusiast Array Frostie36 PC Specs
    Frostie36 PC Specs
    MotherboardCrosshair VII Hero X470 WiFi
    ProcessorRyzen 2700x
    Graphics Card #1Evga 1080TI FE
    Sound CardCreative X-Fi pcie
    MonitorAsus VG278QR
    Storage #1Samsung 840 Pro 256mb
    Storage #2Samsung 850 Evo 1TB
    CPU CoolerNoctua NH-U12S SE AM4
    CaseHAF 932 Advance
    Power SupplySilverstone Strider 1000w
    Keyboard Logitech g15 v2
    Mouse Logitech G502
    Headset/Speakers Creative Headphones
    OS Windows 10 Pro X64
    Network RouterNetgear WNDR4500

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    43

    Quote Originally Posted by JustinThyme View Post
    There in lies your problem.
    All it takes is for a gnat to land on your case to trigger a start.
    Keyboards or mouse noise spike and just network traffic.

    Disable sleep and this will go away. By the title I thought it was powering up from an off state.

    Sleep is becoming more and more less reliable and more and more useless with the boot times of today's SSDs. It had its place in history, thats all over now.
    Mouse, keyboard or network traffic shouldn't be waking up the pc, they're all disabled from doing but the noise spikes you mention could be a reason I guess, might start disconnecting both to see. While sleep mode had more impact with old spinner hard drives even an ssd can't boot up instantly, with sleep mode by the time my monitor screen has powered up (annoying asus logo!!) I'm at the desktop and ready to go, when you add the bios post times along with windows 10 booting and whatever startup programs have loaded sleep mode still has uses even with ssd drives. Anyway I'm not sure whether the OP has sorted their problems out but it's very rare my setup will wake up by itself, hasn't happened in a few weeks now, other times it might happen once or twice in a week!, no pattern at all to it that I can see.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •