Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    1

    G20AJ Windows 10 upgrade fails to install

    I have a G20AJ. I have tried to install the windows 10 upgrade multiple times and it always fails on the final restart. I have updated the bios. Spend hours on the phone with Microsoft and ASUS. Did a restore to 8.1 default before upgrading. Tried to install with windows update and the media creation tool. Has anyone else experienced an issue that it will not install? Any tips or tricks.

    Much appreciated!
    Last edited by Rgallagher; 10-07-2015 at 03:29 PM.

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,133

    Do you see any errors during the installation, or does everything look normal until the restart (and you get a black screen?)?

    Just out of curiosity, how do you have the external monitors connected to your system and have you tried connecting to the onboard vga HDMI output after you get a black screen?

  3. #3
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    Exclamation

    Same issue before the BIOS update (i tried twice). But I haven't tried to change the HDMI to the motherboard one.

    I saved it thanks to the factory image I got on USB-key. I didn't tried to update it again. Does anyone of you did it and succesfully updated?

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    116

    I had the BIOS already updated and the Win10 upgrade went without any issues but I was sure to update the graphics drivers first since the older Nvidia drivers were causing upgrade issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •