Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    1

    asus p9x79 - does not turn on.

    hi friends
    A common problem,

    i have - p9x79 asus motherboard.
    I did OC through program ASUS AI SUITE 2
    Since beginning problem:
    the computer not start / turn on in the normal way -not start the regular button,
    And sometime I got a message:
    "overclocking failed please enter setup to reconfigure your system"

    I turn on the computer from button power unit - Power Supply
    (Behind the Computer Case)
    It is necessary to turn on and off several times faster, Only then it turn on.

    Things I've tried:

    Load default bios settings.
    CLRTC JUMPER.
    CMOS battery removal.
    Clear CMOS button – (I do not have in my motherboard)

    By the way
    Is Updating BIOS –to a lower version - would help?
    Will this affect my operating system?

    What should I do?
    Thanks in advance
    Thomas


    I have a asus motherboard - P9x79
    BIOS version - 4701
    cpu - intel core i7 -3820 cpu - 3.60GHZ
    spd - DDR3 16 g – kingston
    Operating system Windows 7-64
    Last edited by tomas.s262; 10-11-2015 at 03:43 AM.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,688

    Hi tomas.s262

    Maybe remove all power from board and then clear cmos using jumper...then take out battery and leave for a few hours.

    Or try to flash fresh BIOS using BIOS flashback

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •