Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array vmartinez007's Avatar
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    29

    Se apaga windows 10

    Hola,de nuevo por aqui,he actualizado a win 10 desde win 7,cuando arranco aparece la ventana de win 10 y se apaga el equipo,le vuelvo a dar al start y entonces arranca bien,uno dias a la primera y otros no.
    Tengo 5 discos duros 2 ssd y 3 mecanicos.
    F.Alimentacion Corsair 850W.
    Grafica: una Zotac de nvidia 580
    Placa:MAXIMUS VII Hero
    Bios:1104--del 16/07/2014
    CPU:iNTEL CORE i7 4790k,4400 Mhz
    Me ha dicho un amigo que puede ser por falta de enegia.
    En el visor de sucesos me dice que windows no se apago bien cuando pasa esto.
    No se si sera cosa de windows ,eso parece pues aparece la ventana azul y se apaga,o sera cosa de la placa.
    No se si a alguien que no ha hecho una instalacion limpia de windows 10 le pasa lo mismo.
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Hola de nuevo amigos,acabo de ver una opcion que esta desde win 8 y que no conocia,pues nunca instale ese SO,y ES EL INICIO RAPIDO,he leido por ahi que al estar activado tiene unos simtomas que a mi pc le pasan,uno es que tarda mas en apagarse que antes,cuando tenia win 7.
    Bueno ACABO DE DESACTIVARLO,ya veremos en los proximos dias,les tendre informados
    Last edited by vmartinez007; 10-09-2015 at 07:33 PM.

  2. #2
    Bolmain@ROG
    Guest
    Ya nos cuentas, los inicios rápidos en ocasiones no funcionan como deben, y si causan algún problema reinician el ordenador y lo vuelven a iniciar en modo normal. Veremos si esa era la causa del problema, si no, formatearía e instalaría Windows 10 desde cero.

    Saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •