Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 61
  1. #21
    ROG Member Array wasyl00 PC Specs
    wasyl00 PC Specs
    MotherboardMaximus VIII Hero
    Processor6700K @4.6
    Memory (part number)4 x 4GB Corsair Vengeance LPX @3000Mhz
    Graphics Card #1Asus Strix 980Ti
    MonitorROG SWIFT PG279Q
    Storage #11TB Samsung SSD 850 PRO
    CPU CoolerCustom EK Watercooling inc CPU&GPU , 700mm rad space
    CaseFractal Design Define R5
    Power SupplyCorsair RM850i
    Keyboard Corsair K70 RGB
    Mouse Razer Mamba Chroma
    Headset SteelSeries H
    OS Windows 10 Pro

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Janne-71 View Post
    I also had problems with Windows 10, blue screens with memory_management errors a lot. Also sometimes computer didnt't shut down properly, the power light was still on and i had to shut down manually. I ran memtest 86 and it didn't find any errors. Then i fiddled with Windows virtual memory/pagefile settings and increased them to recommended level. There was a Windows update recently too and also i changed power settings to Windows recommended level (balanced). I haven't exprienced any blue screens for sometime now but i don't really know which setting fixed it.... i am still using AIsuite 3. Motherboard is maximus viii hero.
    Hi Janne. I had a fair amount of BSODs and issues you have described. Try two things.

    Install Samsung Magician 4.9 software. Latest version works with Win10 properly. And set it to optimise system settings for you Samsung SSD max reliability or max perfomance. It helped me a lot. Also while there use rapid mode- really is adding performance.

    Second try running with no OC just all on Auto in BIOS and then check for Blue screens. If situation improve work up the OC, baby steps. RInse and repeat. I noticed recent BIOSES are not setting CPU voltages for me properly. Especially well documented Manual and Adaptive Mode are cousing issues.

    hope that helps.

  2. #22
    ROG Guru: Orange Belt Array Janne-71 PC Specs
    Janne-71 PC Specs
    MotherboardAsus rog maximus hero viii
    ProcessorIntel skylake i5 6600k @ 4.6ghz
    Memory (part number)g.skill tridentz 2x8gb 3200mhz
    Graphics Card #1Gigabyte 980ti gaming g1
    MonitorAsus pg279q 144hz
    Storage #1Samsung evo 850 ssd 500gb
    Storage #2Western digital 1tb hdd
    CPU CoolerCooler master hyper 212 evo
    CasePhanteks enthoo evolv atx
    Power SupplySeasonic 760-p
    Keyboard Corsair k95 mechanical
    Mouse Logitech g502
    Headset Akg k550
    Mouse Pad Razer goliathus
    Headset/Speakers Logitech z623 200w
    OS Windows 10 home

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    303

    Quote Originally Posted by wasyl00 View Post
    Hi Janne. I had a fair amount of BSODs and issues you have described. Try two things.

    Install Samsung Magician 4.9 software. Latest version works with Win10 properly. And set it to optimise system settings for you Samsung SSD max reliability or max perfomance. It helped me a lot. Also while there use rapid mode- really is adding performance.

    Second try running with no OC just all on Auto in BIOS and then check for Blue screens. If situation improve work up the OC, baby steps. RInse and repeat. I noticed recent BIOSES are not setting CPU voltages for me properly. Especially well documented Manual and Adaptive Mode are cousing issues.

    hope that helps.
    I haven't had a blue screen for almost a week now, but i installed new version of samsung magician.

    Anyway, the way it sets virtual memory there is something weird about it, it sets it system controlled and that just won't work for me.

    Now the system didn't restart properly (when hitting Windows restart button). It just did it to half point, closed Windows but powerlight was still on and did not restart again.

    I set virtual memory to the Windows recommended size again and it works like a charm. Odd i say. Any idea about this one? By the way, is hibernation mode adviced to use with desktops too or just with laptops?
    Last edited by Janne-71; 11-15-2015 at 10:42 AM.

  3. #23
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    21

    There is a new Beta version of AI Suite 3 available, have you tried if this fixes these issues?

  4. #24
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    30

    Hi Jaws, already try, it is not fixed by this beta version. and I have told Asus about it too.

  5. #25
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    15

    Mugencow, I have tried tip from Janne-71( only that is about manual size of pagefile - I put 2950 min and 3000 max mb of pagefile) and it looks like it's fixing our problem partly. After ~10 turn off PC I didn't catch any wrong shutdown. I have used my PC in usual way a few days, so perhaps it was just luck in these weekend=) Please, try this fix to check me.
    P.S. Non working USB this fix doesn't solve - checked).

  6. #26
    ROG Guru: Orange Belt Array Janne-71 PC Specs
    Janne-71 PC Specs
    MotherboardAsus rog maximus hero viii
    ProcessorIntel skylake i5 6600k @ 4.6ghz
    Memory (part number)g.skill tridentz 2x8gb 3200mhz
    Graphics Card #1Gigabyte 980ti gaming g1
    MonitorAsus pg279q 144hz
    Storage #1Samsung evo 850 ssd 500gb
    Storage #2Western digital 1tb hdd
    CPU CoolerCooler master hyper 212 evo
    CasePhanteks enthoo evolv atx
    Power SupplySeasonic 760-p
    Keyboard Corsair k95 mechanical
    Mouse Logitech g502
    Headset Akg k550
    Mouse Pad Razer goliathus
    Headset/Speakers Logitech z623 200w
    OS Windows 10 home

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    303

    Quote Originally Posted by Antoshka View Post
    Mugencow, I have tried tip from Janne-71( only that is about manual size of pagefile - I put 2950 min and 3000 max mb of pagefile) and it looks like it's fixing our problem partly. After ~10 turn off PC I didn't catch any wrong shutdown. I have used my PC in usual way a few days, so perhaps it was just luck in these weekend=) Please, try this fix to check me.
    P.S. Non working USB this fix doesn't solve - checked).
    I never had any problems with usb....but i wonder if AI suite 3 is doing these other weird problems, problems with shutdowns and reboots etc. or is it samsung bad drivers for ssd drive. Should try without AI suite 3 sometime but i like the way it controls fans etc.. I mean..memory_management blue screen because how pagefile is set...ok z170 and win 10 is new but still, these systems are not exactly cheap. Should have some more reliability.

  7. #27
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    30

    I encountered 4 times of auto reboot with crash dump, many times of system freeze, if system freezes, all I need to do is to open AI Suite 3 and change the power profile once,
    then everything will back to normal.

    And Asus seems not going to fix the problem, since I received private message from administrator, told me that ppl out there who installed new Beta AI Suite3 found it have fixed the issues.
    I could say it is better than before, but issues are still there. I have clean install Windows 10 2 times to investigate it last weekend.

  8. #28
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    21

    I also am still seeing trouble with USB devices after installing the new Beta version of AI Suite 3. This is beginning to seriously get on my nerves. How is it possible that something as fundamental as recognising USB devices can be broken for such a long time?
    Also, in case of the USB devices no longer being recognised Windows 10 hangs upon reboot/shutdown and I have to reset.

  9. #29
    ROG Guru: White Belt Array sahafiec PC Specs
    sahafiec PC Specs
    MotherboardAsus Z170 Gene
    ProcessorIntel i5 6600K
    Memory (part number)CMD16GX4M2A2666C15
    Graphics Card #1EVGA GTX980 SC
    MonitorASUS PB258Q WQHD
    Storage #1Samsung 850EVO 250GB M.2
    Storage #2WD Blue 1TB WD10EZEX SATA3 (2x)
    CPU CoolerCM Hyper 212 EVO
    CasePhanteks Enthoo Pro M
    Power SupplyEVGA SuperNOVA 650 P2
    Keyboard Corsair Vengeance K65 Compact
    Mouse Razer DeathAdder Chroma
    Headset HyperX Clod II
    Mouse Pad Razer Sphex
    OS Windows 10 Pro x64
    sahafiec's Avatar
    Join Date
    Nov 2015
    Reputation
    25
    Posts
    86

    AI Suite III

    while I read all this I think I'll stay away from the AI Suite although I originally wanted to use it.
    is there a way of installing only the Fan control application error free?

    also is it possible to reduce the case fans minimum speed to under 60% on the VIII Gene?
    even at manual scheme it doesn't go below that for me, bios version is 1102.

  10. #30
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    30

    Hi Sahafiec, please be aware of Speedfan, since many people found tha it contains Virus inside. I am not gonna take that risk.
    I think I will uninstall the AI Suite 3 and leave my computer noisy, that's the only way to avoid issues.

    Hi Jaw_AT, did you try to change AI suite power profile from current one to others? it will temporary fix the USB problem. USB issue is related to system freeze, if you found your computer frozen, just change the profile once, it will be fixed.

Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •