Results 1 to 1 of 1
  1. #1
    New ROGer Array Kedas PC Specs
    Kedas PC Specs
    MotherboardASUS MAXIMUS VIII RANGER
    Processori7-6700
    Memory (part number)Corsair 2x16GB, DDR4 (CMK32GX4M2A2666C16)
    Graphics Card #1NVIDIA GeForce GTX 750 Ti
    CPU Coolerstock
    Power SupplyAntec EDGE 550W
    OS Windows 7 64bit

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    Lightbulb Maximus VIII Ranger + SM951 nvme + Windows 7 64bit OK!

    I asked asus support if it was compatible but they were no help.

    So in case you want to know, this works

    I selected Other OS and uefi boot in the bios. (and cleared secure boot since windows 7 doesn't support it)
    Maximus VIII Ranger (bios 1001) + SM951 nvme 256GB + Windows 7 ultimate 64bit (i7-6700)

    I didn't do anything complex like I read on the internet to get it working.
    Installed from USB bootable, made it with asus tool for USB3 drivers and copied the extracted nvme drivers from here http://h20564.www2.hp.com/hpsc/swd/p...vOid=4059#tab3
    After loading the drivers nvme.sys nvme.inf the SM951 was visible in the list to install windows on.

    I can't get any smart info though?
    The temp is about 55°C (IR measurement)
    (but I'm planning to add a small memory heat sink on it, on the first chip close to the connector)

    I didn't use the MS driver fix https://support.microsoft.com/en-us/kb/2990941 I'm not sure if I still have to run it or not (I think not)
    (I read the MS nvme drivers default present in windows 8 and up aren't that good, so I used a samsung one)

    Test info: to check if the SM951 nvme and drivers are ok.
    -----------------------------------------------------------------------
    CrystalDiskMark 5.0.2 x64 (C) 2007-2015 hiyohiyo
    Crystal Dew World : http://crystalmark.info/
    -----------------------------------------------------------------------
    * MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
    * KB = 1000 bytes, KiB = 1024 bytes

    Sequential Read (Q= 32,T= 1) : 2205.826 MB/s
    Sequential Write (Q= 32,T= 1) : 1273.234 MB/s
    Random Read 4KiB (Q= 32,T= 1) : 1026.360 MB/s [250576.2 IOPS]
    Random Write 4KiB (Q= 32,T= 1) : 387.381 MB/s [ 94575.4 IOPS]
    Sequential Read (T= 1) : 1521.050 MB/s
    Sequential Write (T= 1) : 1253.605 MB/s
    Random Read 4KiB (Q= 1,T= 1) : 51.759 MB/s [ 12636.5 IOPS]
    Random Write 4KiB (Q= 1,T= 1) : 175.045 MB/s [ 42735.6 IOPS]

    Test : 1024 MiB [C: 28.1% (67.0/238.4 GiB)] (x1) [Interval=5 sec]
    Date : 2015/10/14 20:04:00
    OS : Windows 7 Ultimate [6.1 Build 7600] (x64)


    Edit:
    The install is as legacy bios (The SSD didn't show as 'UEFI Samsung...' only 'Samsung...' in the bios.
    The temperature that I read (with software) from it is 39-40°C but that is the middle of the middle of the SSD module, the IC on the socket is 55°C.

    The boot time is a bit longer with legacy boot I assume, I got power button +18 seconds for start windows + 12 seconds for login.
    Last edited by Kedas; 10-18-2015 at 10:41 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •