Page 11 of 14 FirstFirst ... 9 10 11 12 13 ... LastLast
Results 101 to 110 of 134
  1. #101
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    So I'm definately having JUST Realbench related issues as I can rin other benchmarks for a long time without anybissies whatsoever, but every time Realbench ends it keeps on throwing up driver related errors or blue screens pertaining to the nvlkmmd I think it is driver (this is running with the latest version)

    I have run Aida for hours without fail whilst stressing BOTH the MEMORY and CPU along with all 4 of my Overclocked TITAN X's,( yes I've already tried testing with three cards disabled and both with all 4 at stock speeds and just 1 enabled at stock speeds)

    Seems to me like nvidia have a Windows 10/Realbench/TITAN X in SLI issue going on with Realbench.

    I'm going to try an older version of the program but this is weird.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

  2. #102
    ROG Guru: Green Belt Array Avenger411 PC Specs
    Avenger411 PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel 5930K@4.3Ghz
    Memory (part number)G-Skills DDR4-3200 (16-16-16-36-1T) 1.375v
    Graphics Card #1EVGA Titan X w/ 980 Hybrid AiO Liquid Cooler
    MonitorAsus RoG Swift PG278Q
    Storage #1OCZ RD400A (Windows)
    Storage #2Samsung 950 Pro (Gaming)
    CPU CoolerCorsair H100i
    CaseCorsair 780T
    Power SupplyAntec HCP-1000w Platinum
    Keyboard Corsair K70 Cherry-Mx Brown
    Mouse Logitech G502 Proteus Core
    Headset Roccat 5.1 True Surround Digital
    Mouse Pad Razer Vespula
    Headset/Speakers Logitech Z906 5.1 Surround
    OS Windows 10 Pro
    Network RouterNetgear Nighthawk AC1900
    Accessory #1 Iphone 6S 64gb
    Accessory #2 Brainwave Headset Stand
    Accessory #3 Microsoft Xbox360 Pc Controller

    Join Date
    Oct 2014
    Reputation
    33
    Posts
    617

    Hey,

    Overlay programs such as Evga Precision X and MSI Afterburner make REALBENCH go boom badadum tis! Shut them down before running RB next time, it might be the culprit. I for one, can't run more than precisely 2 passes on RB when afterburner (rivatuner overlay) is enabled. Programs crashes at more or less 8mins. Shutting down overlay and i can bench all day

    Max
    Cpu : Intel 5930K@4.25ghz@1.2v / Cache @4.25ghz@1.20v
    Cpu Cooler : Corsair H100i
    Case : Corsair 780T
    Memory : G.Skills 32GB DDR4-3200mhz CAS 15-15-15-35-1T@1.370v
    Motherboard : Asus Rampage V Extreme (BIOS 3504)
    M2 : Samsung 950 Pro NVME 512gb (Gaming)
    M2 : SSD1 : OCZ RD400A 128gb (windows)
    SSD1 : Crucial MX100 512gb (data)
    Gfx : EVGA Titan X w/ 980 Hybrid Cooling AiO Liquid Cooler
    PSU : Antec HCP-1000W
    Monitor : Asus RoG Swift

  3. #103
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    So I have good news and bad news.....

    The good is I found the issue that kept crashing real bench (all three versions) the bad news is due to finding this issue I now have to start my overclocking exploits from scratch...

    Drum roll please.
    SLI

    Yep SLI causes Realbench to crash the video driver when halting the test either manually or due to it being the end of the test,

    I decided to get somewhat scientific about this so I installed a fresh install of Windows 10 x64 on a spare SSD I had laying around and kept it completey minmal as an install.

    Installed only Nvidia drivers (no GFE or 3DVISION) and Physx. I then decided to use the brilliant feature that Asus built onto this board of the PCIExpress slot jumpers to make sure that only one card was active at a time, then proceeded to start and Manually halt the tests at varying times 4 separate times with different card enabled each time. Then repeat in SLI.....

    Guess what EVERY time I ran in SLI the video driver crashed upon halting. Every time I ran in single card mode it succeeded.

    So now to find my max stable OC for my RAM and CPU I Have to run each test without SLI,

    Either that or use a different test program.

    I hope this gets addressed at some point by ASUS/Nvidia/Microsoft.
    Last edited by Martsmac1982; 04-04-2016 at 06:35 PM.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

  4. #104
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    509
    Posts
    13,689

    I run SLI and have no problems OCing the cards with PrecisionX and running RB or halting anything....at least on 362.00 driver...

    Are you on latest Nvidia driver? the last two drivers are system killers....

  5. #105
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    Yep I use the same driver as you (precisely because I read about the issues with the newer ones). TBH my experience with Windows 10 driver side has been awful, if I wasn't interested in directx12 ID have reverted long before now back to 7.

    Nope csn reproduce this EVERY time though

    Stock CPU mem/overclocked CPU/mem

    stock GPUS mem/overclocked GPU's mem

    Makes no difference fails EVERY time (on closing/ending test, actual test runs fine) , the fact that other stress tests (particularly GPU based ones) show no errors leads me to believe it's an issue with ROG Realbench/Nvidia SLI conflicting with it.

    Like I said if I disable SLI whether that be through software or using the board jumpers the issue disappears.

    For now I guess I'll have to OC and bench my CPU in nom SLI mode then turn it on for gaming!

    I should note where I said "fails" the test NEVER fails. It just crashes the Nvidia driver in SLI, I'm going to try in windows 7 this weekend to see if it's a Windows 10 issue (I'm running Pro x64 version)
    Last edited by Martsmac1982; 04-04-2016 at 07:25 PM.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

  6. #106
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    509
    Posts
    13,689

    Quote Originally Posted by Martsmac1982 View Post
    leads me to believe it's an issue with ROG Realbench/Nvidia SLI conflicting with it.
    Hmmm, thing is if this were the case I'd have problems too but I can't repeat this here...just been trying

  7. #107
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    Yep it's certainly weird happens on all three versions of RB too 2.42, 2.43, and the HWBOT version. I have also tried running it from the C: drive (and where I usually "install" it to my Google Drive folder on my Downloads drive).

    Same results each time. Tonight I'm gonna try this out on my daily driver hard drive (gaming setup), and if the same results occur then try it under windows 7

    The driver also NEVER crashes under aida64 when I choose to stress the GPU's and EVERYTHING else along with it with SLI on OR off.
    Last edited by Martsmac1982; 04-04-2016 at 07:46 PM.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

  8. #108
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    I also noticed Arne that our specs differ slightly what with me having 4 TITAN X's and 64Gb ddr4 , could possibly be more of an issue than your 2 in SLI? will also try to run 2 and 3 cards in SLI tonight.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

  9. #109
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    Quote Originally Posted by Martsmac1982 View Post
    I also noticed Arne that our specs differ slightly what with me having 4 TITAN X's and 64Gb ddr4 , could possibly be more of an issue than your 2 in SLI? will also try to run 2 and 3 cards in SLI tonight.
    I would definitely try that experiment. heavily loaded PCIe + 64G + instability not under load, but as it the CPU ratchets down to lower load all smells like my current pickle in linux...

    I was able to get "more" stable at higher clock rates with more SA voltage, but while my cache will run steady at 4.5 @ 1.3v (that's the cache speed - cpu at 4.5->4.8) under 100% load, it will snap off like a twig as the machine idles down in linux.

    I disabled speed-step/C-states in the BIOS and am in the middle of my longest run so far (16 hours). Linux is still adjusting the clock, but it twicchy and tends to ramp it up fast, so it is idling at 33C vs 22-25 (the top-end is great because voltage is low).

    Short version - I am beginning to think there is something marginal even when things work and even at stock speeds that is exposed under heavy DMI/PCIe load related to power management. What got me wondering about it is my 10GbE adapter. That thing runs HOT (which means it uses a lot of juice).
    Last edited by cekim; 04-04-2016 at 08:34 PM.

  10. #110
    ROG Guru: White Belt Array Martsmac1982 PC Specs
    Martsmac1982 PC Specs
    Laptop (Model)SAGER P870DM-G
    MotherboardASUS ROG ZENITH II EXTREME ALPHA
    ProcessorAMD RYZEN THREADRIPPER 3960X
    Memory (part number)G.Skill 64GB DDR4 RAM @ 2800Mhz
    Graphics Card #1EVGA RTX 3090 WC
    Sound CardONBOARD
    MonitorEVE SPECTRUM 4K 144HZ
    Storage #1500G CRUCIAL SSD NVME
    Storage #2ADATA XPG 2TB NVME SSD
    CPU CoolerCUSTOM WATER OPTIMUS BLOCK
    CaseCASELABS STH10
    Power SupplyEVGA T2 1600W
    Keyboard CORSIAR K850
    Mouse LOGITECH G950
    Headset PLATRONICS RIG 800LX
    Mouse Pad MODMAT
    Headset/Speakers CYBERACOUSTICS
    OS WIN 1O
    Network RouterASUS RT-AC87U

    Join Date
    Apr 2015
    Reputation
    11
    Posts
    106

    So I just ran the first of this weekend's tests, with my settings at stock I passed 15 mins of Realbench WITHOUT the driver issue striking once (with SLI disabled). However when running it with SLI enabled , it crashed at the very end of the test. Has to be an SLI issue.

    Running it for 4 hours now with SLI disabled

    This was on my day to day gaming rig using version 2.43 of REALBENCH.
    My Rig.

    Caselabs STH10
    AMD RYZEN THREADRIPPER 3960X
    ROG ZENITH II EXTREME
    64GB G. SKILL DDR4 2800 (F4-2800C15Q2-64GRK)
    1 x RTX 3090 WC 24GB
    1 x ADATA 2TB 8200 NVME for Games
    1 x CRUCIAL 500GB NVME purely for OS
    1 x 960GB Crucial SSD for Downloads

Page 11 of 14 FirstFirst ... 9 10 11 12 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •