Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    Windows 10 and sleep mode after every 3 min.

    Hey!
    So after updating to Win10 i have a problem with sleep mode.
    My G750JX keeps turning into sleep mode after 3 minutes. It doesn't matter if power management plan is set up to NEVER,
    because Windows is not using this plan at all. I tryed to install Power4Gear and change power plan there, but without any luck.
    On my Samsung the same system is working perfectly fine. So I have no idea what might be the issue but i assume that there is some problems with ASUS drivers or something...
    Anyone had this problem?

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    81

    Did you try to change the actual time that the pc needs to wait until going to sleep?

    Does it happen even if your laptop is plugged in?
    3 minutes of usage or just sitting around?

  3. #3
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MaxCioco View Post
    Did you try to change the actual time that the pc needs to wait until going to sleep?

    Does it happen even if your laptop is plugged in?
    3 minutes of usage or just sitting around?
    I changed time in all those places to NEVER go to sleep mode.
    It happen when laptop is plugged in. I just checked and it's not an issue when laptop is on battery mode.
    3 minutes with no action cause sleep.
    Last edited by poeta2000; 10-14-2015 at 09:45 PM.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    81

    Try removing the battery and give it a shot that way. It could be from a faulty battery that gives incorrect values of it's actual charge percentage. - not the most possible, but it's worth giving it a try.

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    33

    By chance, are you trying to stop windows update from happening?

    I tried disabling the Windows Update service in windows 10, the issue of it falling asleep in 2 to 3 minutes happened right after a reboot. And kept doing it till the service was reenabled and system once more restarted.

  6. #6
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MaxCioco View Post
    Try removing the battery and give it a shot that way. It could be from a faulty battery that gives incorrect values of it's actual charge percentage. - not the most possible, but it's worth giving it a try.
    That didn't helped...

    Quote Originally Posted by Dcite View Post
    By chance, are you trying to stop windows update from happening?

    I tried disabling the Windows Update service in windows 10, the issue of it falling asleep in 2 to 3 minutes happened right after a reboot. And kept doing it till the service was reenabled and system once more restarted.
    No, autouptade all the time since the begining. Always up to date :/

  7. #7
    ROG Enthusiast Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    47

    Quote Originally Posted by poeta2000 View Post
    That didn't helped...



    No, autouptade all the time since the begining. Always up to date :/
    i know what your talking about. i noticed it too. i restarted my computer after an update and it stopped. might be a intermittent problem? idk.

  8. #8
    ROG Guru: Green Belt Array Maxter's Avatar
    Join Date
    Aug 2013
    Reputation
    13
    Posts
    598

    Are you sure it's on sleep mode and not crashing? Windows 10 + nVidia = TDR still... they haven't solved this issue yet (at least for the systems that only have a dedicated GPU)
    First step, uninstall P4G, restart, change all the power values to your choice, make sure that you select the correct power option, restart, test.

  9. #9
    ROG Guru: Green Belt Array Maxter's Avatar
    Join Date
    Aug 2013
    Reputation
    13
    Posts
    598

    BTW, on windows 10 there are 2 areas for these options. One is the typical power configuration which we all know about, and the other one is in their "settings" option from the start menu. Check both.

  10. #10
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    If the sleep mode functions properly after these steps, you will have to use hit and trial method to determine as to which startup program was causing sleep mode issues.

    In case none of the solutions given here work, you will have no other option but to Restore the System’s default settings.

    If restoration does not leave an impact, it is ultimately the battery of the laptop which is at fault. So you can remove it and re-insert after some while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •