Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    22

    How to turn off 751JY reverse scrolling in Windows 10? [solved]

    Hey there. I just updated all the drivers (at least I think so) and the BIOS to Win10. I noticed that trackpad scrolling is reversed now. I looked up how to reverse it but there isn't an option under Mouse & Touchpad settings. I hate this! Help!

  2. #2
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    94
    Posts
    2,430

    what laptop u have, what laptop driver page for W10 did u install from

  3. #3
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    24

    It's ASUS Smart Gesture! There should be icon on the notification area, double click it and under Two Fingers>Scroll there should be option for that!

  4. #4
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    35

    I would like to ask you what is better, the Asus Smart Gesture or the Elan TouchPad driver (there is a new version on the support page).
    I'm using right now the Asus Smart Gesture without problems... Maybe this afternoon I'll try the new Elan Touchpad Driver for test it...

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    35

    Well, I've tested right now (I'm using a 751JY), and,for me, it's better the Asus Smart Gesture VER409 than the TouchPad Elan VER115203.
    The first one has more features, like remote control via phone, but also because the four finger gestures are working better (the Elan ones doesn't detect me well the four fingers).

    So, I prefer the Asus Smart Gesture VER409.

    Edit:
    Also, in the Smart Gesture VER409, we can change the direction of the scrolling, that I guess is what greek want to do..
    Last edited by cpasoft; 10-22-2015 at 12:42 PM.

  6. #6
    ROG Member Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    22

    I don't know who decided to throw solved up on the title or said it was JY instead of JT (I said JT in my reply that mysteriously vanished). Anyway... My solution was to download a new version of Asus Smart Gesture on a separate page from my 751JT driver, it was a Win8 driver as well. So now this problem is SOLVED.

  7. #7
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    1

    Problem solved FOR REAL

    Hello guys,
    You might think that the solution you found is the definitive one, but it isn't. This instead is: after a long afternoon of looking everywhere in the internet, I discovered that the better driver for my Rog G751JY (it probably works with the JT as well) for Windows 10 is the driver you can find on the asus website for the X751YI
    http://www.asus.com/Notebooks/X751YI/HelpDesk_Download/
    Download it from the link and unzip it. Go to Control Panel>device management and uninstall the old asus smart gesture, reboot, install the new driver, reboot, then go into the hidden icons on the bottom right side of your desktop and open the asus smart gesture settings panel. You will see that under the Scroll option there is an invert-direction feature. And, you can also use the Cortana activation feature with 3 fingers and the other 4-finger-things. Game ON.
    Last edited by roninkirik; 11-21-2015 at 05:28 PM.

  8. #8
    New ROGer Array 1DJR1ck PC Specs
    1DJR1ck PC Specs
    Laptop (Model)G751JT-DH72
    MotherboardP8Z77-M Pro
    Processori7-377OK@3.50
    Memory (part number)SUPERTALENT 02 16g
    Graphics Card #1GeForce GTX 660
    Sound CardRealTek
    MonitorDell 2407 WFP-HC
    Storage #1HYNIX HFS128G
    Storage #2WDC WD2002FAEX X 4
    CPU CoolerStock
    CasePC Design Lab Qmicra v2
    Power SupplyPC Power and Cooling S75QB
    Keyboard Locitech K400
    Mouse Logitech M570
    OS Win 7
    Network RouterLinksys EA 4500

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by roninkirik View Post
    Hello guys,
    You might think that the solution you found is the definitive one, but it isn't. This instead is: after a long afternoon of looking everywhere in the internet, I discovered that the better driver for my Rog G751JY (it probably works with the JT as well) for Windows 10 is the driver you can find on the asus website for the X751YI
    http://www.asus.com/Notebooks/X751YI/HelpDesk_Download/
    Download it from the link and unzip it. Go to Control Panel>device management and uninstall the old asus smart gesture, reboot, install the new driver, reboot, then go into the hidden icons on the bottom right side of your desktop and open the asus smart gesture settings panel. You will see that under the Scroll option there is an invert-direction feature. And, you can also use the Cortana activation feature with 3 fingers and the other 4-finger-things. Game ON.
    This is the shet. It work and I did not uninstall anything, as I did not see a "Smart Gesture" in device manager to uninstall. I just unzipped the file, and installed. Worked like a charm. I'm on a ROG 751 JT. Thanks again for this tip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •