Results 1 to 1 of 1
  1. #1
    New ROGer Array Kedas PC Specs
    Kedas PC Specs
    MotherboardASUS MAXIMUS VIII RANGER
    Processori7-6700
    Memory (part number)Corsair 2x16GB, DDR4 (CMK32GX4M2A2666C16)
    Graphics Card #1NVIDIA GeForce GTX 750 Ti
    CPU Coolerstock
    Power SupplyAntec EDGE 550W
    OS Windows 7 64bit

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    Maximus VIII Ranger crackling noise/sound from CPU or I/O Activity

    Hi,

    When I plug my speakers in the back and I move the mouse or scroll I hear clearly background sound. (a bit like the old modem sounds)

    I don't have it on my USB headset, so it must be added on the analog out line.
    The audio cable has chokes on both ends, I assume it's already present on the signal leaving the motherboard.
    (I did not have this problem with my previous PC with the same monitor speakers so I assume it's a motherboard problem)

    When I mute the main volume in windows I still get the same sound, so it must be added somewhere at the end.

    Anyone having the same problem?
    Any solutions?

    System:
    Antec Midi Tower P100 ATX
    Antec Edge EDG550 550W, Modular
    Asus ATX Motherboard Maximus VIII Ranger
    Corsair 2x16GB, DDR4, PC21300, CL16, Vengeance LPX Series
    Intel Skylake Core i7 6700 3.40GHz 8MB Box
    Windows 7 SP1 64bit


    edit: Currently I'm using audio over displayport to my monitor speaker so I don't have the problem but that doesn't solve the analog outline if I would want to use it.
    Last edited by Kedas; 10-31-2015 at 10:47 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •