Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    31

    Windows 10 loading screen with ROG logo instead of just during powerup? [solved]

    Hello everyone,

    I have a G751JT with Windows 10 x64 Home on it. During the windows loading screen I see the blue windows logo with the white dots circling under it.
    My SO on the other hand, has a Lenovo G510, with the same windows installed, but during boot, instead of the windows logo, she has a Lenovo logo.
    Is there a registry tweak or something I can do so I can have the beautiful ROG logo there while booting up, instead of just during powerup?

    Thanks in advance!

  2. #2
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    74

    Google 8oot Logo Changer
    Edit: I'm not sure if it support windows 10

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    135

    Just downgrade to windows 7 ...

  4. #4
    ROG Guru: Yellow Belt Array clockworksatan's Avatar
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    146

    I would've thought that you should be getting the ROG logo? That's certainly what I get on Windows 10.
    Asus ROG G751JT-T7115H
    17.3" IPS, Intel i7-4720HQ, 16Gb RAM, NVidia GeForce GTX970m, 256Gb M.2 SSD + 1Tb SSHD

  5. #5
    ROG Enthusiast Array xdr PC Specs
    xdr PC Specs
    Laptop (Model)G751JY
    MotherboardM.2 slot
    Memory (part number)32 gigs
    Graphics Card #1GTX 980m
    Storage #1M.2 SSD 256 + Samsung 850 1 Tb
    Storage #2Plain ol' 1 Tb HDD
    Mouse G700s
    Headset DT700Pro
    OS Win10 x64 SL
    Network RouterAsus RT-66AC
    xdr's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    28

    If your system is booting in legacy mode - you get Windows Logo
    If your system in booting in UEFI mode - you get Asus ROG OEM logo

  6. #6
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    25
    Posts
    607

    There's a setting for this in the BIOS, I can't recall what it was called but it was something safe boot being enabled, once I turned that off, the laptop started booting with the correct resolution and logo.

  7. #7
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    74

    Disable CSM from bios , if your installation is UEFI based it will work and you will have quick boot with ROG logo sending you directly to login screen.

  8. #8
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    31

    Quote Originally Posted by thetanaz View Post
    Disable CSM from bios , if your installation is UEFI based it will work and you will have quick boot with ROG logo sending you directly to login screen.
    Thank you very much! disabling the csm worked like a charm

  9. #9
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    2

    sorry to disturb Can I install windows UEFI mode in asus gl552jx
    i check in msinfo32 bios mode legacy with windows 10 installed

    Edit by cl-Albert: Created a new thread for this question and the link below for anybody that wants to reply. Thanks.

    https://rog.asus.com/forum/showthrea...n-asus-gl552jx
    Last edited by cl-Albert; 10-29-2015 at 04:19 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •