Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    Hero VIII - Side panel in BIOS does not display correct CPU OC or other data,

    Hi,

    3 Things have started going wrong since i upgraded bios to 101.

    1. The side panel in bios that displays current system config (CPU speed ect) displays 3500mhz no matter what I do. Though CPUZ shows my overclock and so does my ROG front panel

    2. RealBench reports when I run it that it cannot pull my system specs

    3. When booting the screen that use to display ASUS logo and % Overclock. No longer displays my systems OC.


    Anyone else having these issues or know a solution?

  2. #2
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    bump

  3. #3
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    1. I wouldn't worry about what the side panel says.

    2. Reinstall Realbench.

    3. If I'm not mistake, the 0% overclock is from running the 5 Way Optimization. Since you updated the BIOS, your system is back to stock defaults. Run the 5 Way Optimization process again.

  4. #4
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    3

    4405

    Thanks for info.

    Sad that you don't get the cool OC boot screen with manual overclocks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •