Page 19 of 29 FirstFirst ... 9 17 18 19 20 21 ... LastLast
Results 181 to 190 of 281
  1. #181
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    121

    For me it DIDNT Work after Over Night PC is off Sound cutting in Windows the first 1 Minute............
    As always i have also tested the newest ASMeida USB Drivers as well inkl Power Management off in USB Device List.

    When Comes an new Sound Driver to test

    Why so Long Time between the Driver Releases

    Why nort given us an Beta Driver etc to Test

    Whats the matter Bahz

  2. #182
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    308

    Quote Originally Posted by Lotzi View Post
    For me it DIDNT Work after Over Night PC is off Sound cutting in Windows the first 1 Minute............
    As always i have also tested the newest ASMeida USB Drivers as well inkl Power Management off in USB Device List.

    When Comes an new Sound Driver to test

    Why so Long Time between the Driver Releases

    Why nort given us an Beta Driver etc to Test

    Whats the matter Bahz
    did you make sure to disable the right one?

  3. #183
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    29

    For me the method may not work at first time.
    Try to uninstall Asmedia USB driver and reinstall the new Asmedia USB driver, then uninstall Strix driver and reinstall the Strix driver again.

    I tested the newest ASmedia USB driver without disable power management works fine.

  4. #184
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    121

    When Comes finally an new Beta or Final Driver?

  5. #185
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by Lotzi View Post
    For me it DIDNT Work after Over Night PC is off Sound cutting in Windows the first 1 Minute............
    As always i have also tested the newest ASMeida USB Drivers as well inkl Power Management off in USB Device List.

    When Comes an new Sound Driver to test

    Why so Long Time between the Driver Releases

    Why nort given us an Beta Driver etc to Test

    Whats the matter Bahz
    There is no beta driver and if you're referring to the drivers in the current discussion about the solution provided by x7007, it's ASMedia USB drivers.

    If there was a driver from our end that can fix this then I can assure you we would be working on it. We can't even replicate this issue over a lot of different systems built on the same specifications as some of the users that reported to have this issue.

    As you can witness through many feedbacks, this issue is reacting differently on each system, even the solution provided by x7007 is not working for everyone.

  6. #186
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    121

    do you have an plan when the next Driver will be ready to download
    latest is from FEB 2017

  7. #187
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    121

    "New" Driver from November 2016 (Driver Date)


    Strix_Setup_1.1.17
    Fix when 2 or more audio driver installed, there will be error in game.


    https://www.asus.com/de/Sound-Cards/...Desk_Download/

  8. #188
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    308

    Quote Originally Posted by Lotzi View Post
    "New" Driver from November 2016 (Driver Date)


    Strix_Setup_1.1.17
    Fix when 2 or more audio driver installed, there will be error in game.


    https://www.asus.com/de/Sound-Cards/...Desk_Download/

    wow from 13 to 17 that's a big jump


    Also improved Latency
    hooo so they did find the issue, I wonder.

    it also have asmedia usb drivers , nice.
    Last edited by x7007; 07-21-2017 at 10:51 AM.

  9. #189
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    29

    Quote Originally Posted by x7007 View Post
    wow from 13 to 17 that's a big jump


    Also improved Latency
    hooo so they did find the issue, I wonder.

    it also have asmedia usb drivers , nice.
    After update 1.1.17, my control box not working(Just keep LED split lights on, cannot control).
    Tried uninstall and reinstall few times doesn't solve the issue.

    Click image for larger version. 

Name:	20170721203041.png 
Views:	52 
Size:	12.5 KB 
ID:	66138

    Does anyone get this issue?
    Last edited by Rockemail; 07-21-2017 at 12:43 PM.

  10. #190
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    308

    Quote Originally Posted by Rockemail View Post
    After update 1.1.17, my control box not working(Just keep LED split lights on, cannot control).
    Tried uninstall and reinstall few times doesn't solve the issue.

    Click image for larger version. 

Name:	20170721203041.png 
Views:	52 
Size:	12.5 KB 
ID:	66138

    Does anyone get this issue?
    did you try updating the beta firmware for the box? from the same place you download the driver.

    and disable fast boot.

    search google if not sure in bios and windows

Page 19 of 29 FirstFirst ... 9 17 18 19 20 21 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •