Results 1 to 8 of 8
  1. #1
    New ROGer Array DocCovington PC Specs
    DocCovington PC Specs
    MotherboardASRock P55 Deluxe3
    ProcessorIntel Core i7 870 @ 2.93GHz
    Memory (part number)Corsair Domintator 4x4 GB Dual-Channel DDR3 (6-6-6-15)
    Sound CardCreative SoundBlaster X-Fi Fatal1ty
    MonitorBenQ XL2430T
    Storage #12 TB WD2003FZEX-00Z4SA0 (SATA)
    CaseCooler Master
    Power SupplyBeQuiet Straight Power 680W ATX
    Keyboard Fujitsu Siemens
    Mouse Razer Taipan
    OS Windows 7 64-bit

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Question GPU Tweak II causes BSOD

    Hello everyone,

    the other day, I installed the latest version of GPU Tweak II on my system (Windows 7, 64-bit, 8 GB RAM etc.). Ever since, I would repeatedly get a BSOD with the following error:


    IOMap64.sys > PAGE_FAULT_IN_NONPAGED_AREA

    Now, I know that IOMap64.sys is part of the GPU Tweak software. I uninstalled GPU Tweak II and went back to the latest version of GPU Tweak I. No more BSOD.

    So, my question is: Has GPU Tweak II been optimized for Windows 10 per chance and is therefore causing this issue under Windows 7 OS?

    Thanks in advance
    Doc

  2. #2
    ROG Guru: White Belt Array DeathtoGnomes PC Specs
    DeathtoGnomes PC Specs
    MotherboardSabertooth 990FX Rev2.0
    ProcessorAMD-9370 @4.4 not OC'd
    Memory (part number)2x8g G.skill
    Graphics Card #1R9280X-DC2T-3GD5
    Sound Cardon-board
    Monitor2x Dell 2440L
    Storage #160SP 240G SSD
    Storage #22TB + 1TB + 1TB platter drives
    CPU CoolerCM Nepton 280L
    CasePhanteks Enthoo Primo w/10 fans
    Power SupplyCorsair HX1000i
    Keyboard Logitech Orion Spark
    Mouse Logitech G700s
    Headset Cool something....
    Mouse Pad Vanguard:SOH image one
    Headset/Speakers Spks: AC43
    OS win10
    DeathtoGnomes's Avatar
    Join Date
    Aug 2014
    Reputation
    13
    Posts
    84

    Was that install the first time GpuT was installed on your system?

    IF yes, you may have to perform a clean install by running the installer as Admin (right-click "Run as Administrator")

    If no, you will have to manually clean your files and registry of any traces of GpuT2 before trying again.

  3. #3
    New ROGer Array DocCovington PC Specs
    DocCovington PC Specs
    MotherboardASRock P55 Deluxe3
    ProcessorIntel Core i7 870 @ 2.93GHz
    Memory (part number)Corsair Domintator 4x4 GB Dual-Channel DDR3 (6-6-6-15)
    Sound CardCreative SoundBlaster X-Fi Fatal1ty
    MonitorBenQ XL2430T
    Storage #12 TB WD2003FZEX-00Z4SA0 (SATA)
    CaseCooler Master
    Power SupplyBeQuiet Straight Power 680W ATX
    Keyboard Fujitsu Siemens
    Mouse Razer Taipan
    OS Windows 7 64-bit

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Don't worry, I went back to a two days older backup of my Windows system (via Acronis TrueImage) where GPU Tweak 1 was still installed, so I did not have to clean any traces.

    I then updated to the latest version of GPU Tweak 1 instead of switching to GPU Tweak II. All is good now.

    I'd still like to know, though, why GPU Tweak II was causing BSODs.

  4. #4
    ROG Guru: White Belt Array DeathtoGnomes PC Specs
    DeathtoGnomes PC Specs
    MotherboardSabertooth 990FX Rev2.0
    ProcessorAMD-9370 @4.4 not OC'd
    Memory (part number)2x8g G.skill
    Graphics Card #1R9280X-DC2T-3GD5
    Sound Cardon-board
    Monitor2x Dell 2440L
    Storage #160SP 240G SSD
    Storage #22TB + 1TB + 1TB platter drives
    CPU CoolerCM Nepton 280L
    CasePhanteks Enthoo Primo w/10 fans
    Power SupplyCorsair HX1000i
    Keyboard Logitech Orion Spark
    Mouse Logitech G700s
    Headset Cool something....
    Mouse Pad Vanguard:SOH image one
    Headset/Speakers Spks: AC43
    OS win10
    DeathtoGnomes's Avatar
    Join Date
    Aug 2014
    Reputation
    13
    Posts
    84

    Poor Programming skills or just a noobie programmer trying to use whats in the books he/she has.

  5. #5
    New ROGer Array kon70 PC Specs
    kon70 PC Specs
    MotherboardASUS ROG Maximus IX Code LGA1151 DDR4 DP HDMI M.2 Z270 ATX
    ProcessorIntel 7th Gen i7-7700K
    Memory (part number)Corsair Vengeance 32GB (4x8GB) DDR4 3466 (PC4-27700)
    Graphics Card #1ASUS GeForce GTX 1060 6GB Dual-fan OC Edition VR Ready
    Storage #1Samsung 960 PRO Series - 512GB PCIe NVMe - M.2 Internal SSD
    CPU CoolerCorsair Hydro Series H110i Extreme Performance Liquid CPU Cooler
    CaseCorsair Obsidian Series 450D Mid-Tower Case
    Power SupplyCorsair HX850 850W 80 Plus Platinum High Performance Power Supply
    OS Windows 10 Pro

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    1

    Same BSOD (GPU Tweak II) on Win10 Pro with Asus Maximus IX Code, Asus GeForce GTX1060

    Hello,

    Just finished building my new i7 desktop:

    Win10 Pro
    i7 7700K
    Asus Maximus IX Code
    Asus GeForce GTX1060 6GB OC
    Corsair Vengeance RAM 32GB

    I installed successfully the IX Code CD.
    Following with the Graphics Card CD:

    1. the autorun, or the UI.exe, didn't work, I had to manually click on the Driver folder, to install the driver (PLEASE ASUS FIX IT).
    2. I then installed the GPU Tweak II, and my *first* BSOD on my brand new i7 with IOMap64.sys message, was a surprise!

    Rebooted 3 times still crashing (BSOD), about 2 sec. after Win10 load.

    Tried to repair the system (through Windows shift+restart), went there, but didn't proceed with it, and shutdown the computer.

    Next power on, and no more BSOD... (no clue what fixed it).

    So, question is: what is the cause of this BSOD (definitely happened right after installing Tweak II)?

    Also, shall I trust keeping the GPU Tweak II and running, or I might get into issues (BSOD) again later?


    EDIT : Updated to the latest GPUTweakII Version 1.5.6.1, and after rebooting the same BSOD !
    It was fixed in the same way, after entering to repair system, and shutting down the machine before entering my password. No more clues.

    Please ASUS fix this issue.

    Thanks
    Last edited by kon70; 11-14-2017 at 11:18 AM.

  6. #6
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    38

    This is unbelievable. *ASUS has known about this for years and still can’t fix it. You should never need a 3rd party program to uninstall anything.*

  7. #7
    New ROGer Array DocCovington PC Specs
    DocCovington PC Specs
    MotherboardASRock P55 Deluxe3
    ProcessorIntel Core i7 870 @ 2.93GHz
    Memory (part number)Corsair Domintator 4x4 GB Dual-Channel DDR3 (6-6-6-15)
    Sound CardCreative SoundBlaster X-Fi Fatal1ty
    MonitorBenQ XL2430T
    Storage #12 TB WD2003FZEX-00Z4SA0 (SATA)
    CaseCooler Master
    Power SupplyBeQuiet Straight Power 680W ATX
    Keyboard Fujitsu Siemens
    Mouse Razer Taipan
    OS Windows 7 64-bit

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by WowMags View Post
    This is unbelievable. *ASUS has known about this for years and still can’t fix it. You should never need a 3rd party program to uninstall anything.*
    Well, I actually no longer have issues with GPU Tweak II and have been using it for a long time now. So I suppose any issues are system-related rather than software-related?

  8. #8
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,710

    Quote Originally Posted by kon70 View Post
    Hello,

    Just finished building my new i7 desktop:

    Win10 Pro
    i7 7700K
    Asus Maximus IX Code
    Asus GeForce GTX1060 6GB OC
    Corsair Vengeance RAM 32GB

    I installed successfully the IX Code CD.
    Following with the Graphics Card CD:

    1. the autorun, or the UI.exe, didn't work, I had to manually click on the Driver folder, to install the driver (PLEASE ASUS FIX IT).
    2. I then installed the GPU Tweak II, and my *first* BSOD on my brand new i7 with IOMap64.sys message, was a surprise!

    Rebooted 3 times still crashing (BSOD), about 2 sec. after Win10 load.

    Tried to repair the system (through Windows shift+restart), went there, but didn't proceed with it, and shutdown the computer.

    Next power on, and no more BSOD... (no clue what fixed it).

    So, question is: what is the cause of this BSOD (definitely happened right after installing Tweak II)?

    Also, shall I trust keeping the GPU Tweak II and running, or I might get into issues (BSOD) again later?


    EDIT : Updated to the latest GPUTweakII Version 1.5.6.1, and after rebooting the same BSOD !
    It was fixed in the same way, after entering to repair system, and shutting down the machine before entering my password. No more clues.

    Please ASUS fix this issue.

    Thanks

    why the cd. get all your drivers from the mobo website and the last bios available. the CD are for coaster. always use current drivers and bios

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •